BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Post Reply
 
Thread Tools Search this Thread
      10-21-2008, 11:32 AM   #1
BIGNTASTIE
Lieutenant
 
BIGNTASTIE's Avatar
 
Drives: white/red 08 M3, 05 Rangerover
Join Date: Jul 2008
Location: queens, NY

Posts: 589
iTrader: (0)

wow wth is going on??!

I honestly hope I'm the only one with this problem.. or else this will be the last M i ever get. anyone have ANY idea why these errors are happening?? When I braked my car from going 40 mph, i almost swirled out of control... do you guys think this is happening because they drained out my DCT fluid on my initial service??? anyone have any idea what i should say to the dealership?? Plus my redline bar goes all the way down to 5000rpm..
Attached Images
 
BIGNTASTIE is offline  
0
Reply With Quote
      10-21-2008, 11:50 AM   #2
MDCTFTW
Lieutenant Colonel
 
Drives: E92 DCT
Join Date: Apr 2008
Location: Norcal

Posts: 1,974
iTrader: (0)

Bring that ish into the dealer.
__________________


MDCT ... so you can drive and eat a hamburger at the same time.
MDCTFTW is offline  
0
Reply With Quote
      10-21-2008, 11:53 AM   #3
jaay11
Second Lieutenant
 
Drives: 2012 550i Dinan 2
Join Date: Oct 2008
Location: LA

Posts: 275
iTrader: (0)

Yep....

Quote:
Originally Posted by MDCTFTW View Post
Bring that ish into the dealer.
+1

Not sure what it means but I'd be nice to the repair guys since its likely you'll have to deal with them at some point in the future.
jaay11 is offline   United_States
0
Reply With Quote
      10-21-2008, 11:57 AM   #4
rzm3
Moderator
 
rzm3's Avatar
 
Drives: E92 M3
Join Date: Aug 2007
Location: USA

Posts: 4,598
iTrader: (14)

Wow... that's the most error messages I've ever seen on a single screen.

Anyway bring it to the dealer. You don't have to say anything except to describe what happened (assuming you haven't modded the engine/controls/electronics or anything).
__________________
E92 M3 DCT - AiM EVO4 Data Logger / AiM SmartyCam HD / KW Competition 2-Way / OMP ARS Racing Seats / Brembo GT 365 / Pagid Yellow RS-29 / Rear Seats Delete
rzm3 is offline  
0
Reply With Quote
      10-21-2008, 12:01 PM   #5
jamesisel
Major
 
jamesisel's Avatar
 
Drives: '09 Jerez/Fox Red E92 M3
Join Date: Aug 2008
Location: Wisconsin/ Tennessee

Posts: 1,035
iTrader: (0)

that doesn't look good!

Hope it all works out
but don't give up on ///M!

Ever had a bad relationship?
Did you give up on Pu**y?
__________________
Eisenmann Race Performance/VRS front lip 1x1/VRS type II diffuser 1x1/VRS single side trunk with Fade/19" HRE C90's/RE SSK/H&R Sport springs /35% tint/Painted reflectors/Painted side markers with dark tint LED's/Tinted tail lights/Front grilles/Hardwire V1
jamesisel is offline   United_States
0
Reply With Quote
      10-21-2008, 12:01 PM   #6
lugnut
First Lieutenant
 
lugnut's Avatar
 
Drives: 2008 E92 M3 Space/Fox
Join Date: Jun 2008
Location: Springfield, NJ

Posts: 344
iTrader: (0)

Looks like your engine went into "limp mode" (insert viagra joke here).

It means that something has gone very wrong, or at a minimum your car's computer thinks something has gone very wrong. Get it to the dealership immediately; if you can get it taken on a flatbed as opposed to driving it that would be your best bet.

Good luck brother!
__________________
12 E70 X5d Black Saphire/ Tobacco
08 E92 M3 SG/Fox Red Gintani Race, RG63
09 E90 335xi Crimson/Saddle 02 E46 M3 Cab Imola/Black (Sold-RIP)97 E36 Z3 1.9 Atlanta Blue/Tan (Sold)
lugnut is offline  
0
Reply With Quote
      10-21-2008, 12:03 PM   #7
masmole
Lieutenant
 
Drives: 07 RS4, 07 ML63, 06 M5
Join Date: Sep 2005
Location: Chicago, IL

Posts: 489
iTrader: (0)

yikes! good luck with that.
__________________
2008 ///M3 Coupe, AW/FR ext, M-DCT (gone)
2011 GT3
2011 GTI
2010 Q5
masmole is offline  
0
Reply With Quote
      10-21-2008, 12:06 PM   #8
BIGNTASTIE
Lieutenant
 
BIGNTASTIE's Avatar
 
Drives: white/red 08 M3, 05 Rangerover
Join Date: Jul 2008
Location: queens, NY

Posts: 589
iTrader: (0)

Sigh this is badd.. I'm glad nobody said same thing happedn to them, at least i know not all m3's are like this. But does anyone think this is happening because of the fluid mess up when i went in for initial service???
BIGNTASTIE is offline  
0
Reply With Quote
      10-21-2008, 12:28 PM   #9
DamirM3
Enlisted Member
 
Drives: None
Join Date: Sep 2008
Location: Calgary

Posts: 40
iTrader: (0)

It is possible while that the air senson on the M3, is demaged or maybe just picking up something unusual by giving that Increased Emision Error.... bring it to the Dealer they will fix that for u.. Im sure its a computer problem.
DamirM3 is offline  
0
Reply With Quote
      10-21-2008, 12:30 PM   #10
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,425
iTrader: (1)

When there are that many errors at once the screen should just say: "FAIL."

Good luck getting everything fixed up man.
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
      10-21-2008, 12:33 PM   #11
daltonnnn
U.S. Navy Officer
 
daltonnnn's Avatar
 
Drives: 2012 X5 Diesel
Join Date: Sep 2008
Location: Coronado, CA

Posts: 401
iTrader: (1)

Send a message via AIM to daltonnnn
Drop whatever you are doing and go now!!!!!
__________________
2012 X5d - Alpine White | Almost fully loaded | Color matched everything | Clear Bra | 4" Magnaflow race muffler exhaust system | JBD @ 80%
2009 Honda CBR 1000RR - White
2008 M3 E92 - Retired - Alpine White | 6MT | Vorsteiner rear diffuser
*** Go Navy! *** *** SF 49ers NFC champions!!!***
daltonnnn is offline   United_States
0
Reply With Quote
      10-21-2008, 01:22 PM   #12
BIGNTASTIE
Lieutenant
 
BIGNTASTIE's Avatar
 
Drives: white/red 08 M3, 05 Rangerover
Join Date: Jul 2008
Location: queens, NY

Posts: 589
iTrader: (0)

Quote:
Originally Posted by daltonnnn View Post
Drop whatever you are doing and go now!!!!!
lmao ! getting my 4.0 is more important than m3.. or is it? lolol. anywho, I hope this is just a computer mistake and hopefully can be fixed within a hour. Sigh, after dct fluid issue, now this.
BIGNTASTIE is offline  
0
Reply With Quote
      10-21-2008, 01:24 PM   #13
!Xoible
Banned
 
Drives: ....
Join Date: Nov 2006
Location: .

Posts: 46,037
iTrader: (4)

Garage List
2008 M3  [3.50]
2007 335i  [4.50]
2008 528i  [4.00]
2006 Infiniti - G35 ...  [4.00]
Quote:
Originally Posted by jamesisel View Post
that doesn't look good!

Hope it all works out
but don't give up on ///M!

Ever had a bad relationship?
Did you give up on Pu**y?
i like the way u think

OP i hope it's nothing serious man. good luck
!Xoible is offline   United_States
0
Reply With Quote
      10-21-2008, 01:59 PM   #14
mkoesel
Moderator
 
Drives: IB/PS M-DCT E93 M3
Join Date: Jun 2006
Location: Canton, MI

Posts: 13,475
iTrader: (1)

Forgive me, but I laughed out loud at the second message. I mean the other ones deserve an exclamation point, but "Increased emissions!"? LOL, like I give a shit.

Anyway, sorry about your car, clearly there is issues. Doesn't sound M-DCT related to me though.
__________________
2008 Interlagos Blue E93 M3 - M-DCT
2011 Salsa Red Jetta TDI Sportwagen - DSG
mkoesel is offline   United_States
0
Reply With Quote
      10-21-2008, 02:20 PM   #15
booforty
Major General
 
booforty's Avatar
 
Drives: E92 M3
Join Date: Mar 2005
Location: London, UK

Posts: 8,813
iTrader: (0)

Garage List
2008 E92 M3  [0.00]
I would be furious. I hope you find a speedy solution
booforty is offline   United Kingdom
0
Reply With Quote
      10-21-2008, 02:21 PM   #16
endofanera7
Major General
 
endofanera7's Avatar
 
Drives: 08 JB E92 M3
Join Date: Sep 2008
Location: Bay Area, CA

Posts: 5,169
iTrader: (15)

Garage List
2008 E92 M3  [5.00]
Send a message via AIM to endofanera7 Send a message via MSN to endofanera7
I know this aint gonna help much but 6MT FTW!!!
endofanera7 is offline   No_Country
0
Reply With Quote
      10-21-2008, 02:47 PM   #17
M3Drivincraze
Private
 
Drives: E92 M3
Join Date: Sep 2008
Location: York, PA

Posts: 64
iTrader: (1)

M3Drivincraze is offline  
0
Reply With Quote
      10-21-2008, 02:53 PM   #18
erio
Captain
 
erio's Avatar
 
Drives: e92 JB M3, 2012 GTR
Join Date: Oct 2008
Location: GA

Posts: 773
iTrader: (0)

I had the exact same problem at about 450 miles. It was a junction box failure. It's basically a fuse box of some sort from what I understand. It really freaked me out. No problems since. Now I'm at about 1300 miles.
erio is offline   United_States
0
Reply With Quote
      10-21-2008, 03:03 PM   #19
BIGNTASTIE
Lieutenant
 
BIGNTASTIE's Avatar
 
Drives: white/red 08 M3, 05 Rangerover
Join Date: Jul 2008
Location: queens, NY

Posts: 589
iTrader: (0)

Quote:
Originally Posted by erio View Post
I had the exact same problem at about 450 miles. It was a junction box failure. It's basically a fuse box of some sort from what I understand. It really freaked me out. No problems since. Now I'm at about 1300 miles.
you had the exact same 5 messages?? did it first start off as DSC than emission than suddenly all that?? how long did it take for them to fix it?? and was it serious?? thanks !
BIGNTASTIE is offline  
0
Reply With Quote
      10-21-2008, 03:07 PM   #20
808MGuy
Colonel
 
808MGuy's Avatar
 
Drives: 2009 E90 M3
Join Date: Jun 2008
Location: Oahu, Hawaii

Posts: 2,256
iTrader: (3)

Quote:
Originally Posted by mkoesel View Post
Forgive me, but I laughed out loud at the second message. I mean the other ones deserve an exclamation point, but "Increased emissions!"? LOL, like I give a shit.

Anyway, sorry about your car, clearly there is issues. Doesn't sound M-DCT related to me though.
Increased emissions just means that the sensor tied to that input is giving irregular readings. There could be a number of reasons why that would happen. Some could be serious and others not. It's not something just to shrug off unless you know exactly what is causing it.
808MGuy is offline  
0
Reply With Quote
      10-21-2008, 03:09 PM   #21
mkoesel
Moderator
 
Drives: IB/PS M-DCT E93 M3
Join Date: Jun 2006
Location: Canton, MI

Posts: 13,475
iTrader: (1)

Quote:
Originally Posted by HIS4 View Post
Increased emissions just means that the sensor tied to that input is giving irregular readings. There could be a number of reasons why that would happen. Some could be serious and others not. It's not something just to shrug off unless you know exactly what is causing it.
Right, I know. Its still funny though.
__________________
2008 Interlagos Blue E93 M3 - M-DCT
2011 Salsa Red Jetta TDI Sportwagen - DSG
mkoesel is offline   United_States
0
Reply With Quote
      10-21-2008, 03:13 PM   #22
Scorpion
Major
 
Drives: Nothing
Join Date: Aug 2008
Location: Nowhere

Posts: 1,215
iTrader: (0)

I'd be loosing my mind if that happened to me lol.
Scorpion is offline   No_Country
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:12 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST