BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      07-17-2018, 12:54 AM   #1
72dan
Enlisted Member
72dan's Avatar
United_States
6
Rep
39
Posts

Drives: 2009 M3 DCT coupe white/beige
Join Date: Nov 2010
Location: Los Angeles

iTrader: (1)

Oil Temp High have CSF exchangers

I track my car. I have all four CSF heat exchangers.
Was at Auto Club Speedway this weekend, fast track 140 mph on the straight.
Oil temp went over 270 and still climbing when I pulled off track.
Two sessions 15 minutes each.

Motor is stock, 50K miles. Cold air, Turner single crank underdrive pulley.

I wonder if the underdrive pulley is slowing the water pump too much.
I ran the heater in session 2 full blast still 270 oil.
I was lifting a second or two early and coasting before braking coming into some high speed corners to try and help, didn't do much.

I was 1/2 quart low on oil don't know if that is enough to make a difference.

Could I have an air bubble in the motor from the radiator exchange?

265/30/19 front, 275/35/19 rear Advan AD08R, Forgeline GA3R 19 x 9.5" and 19 x 10.5" Stoptech Trophy, Pagid RS29, full monoball suspension, solid subframe mounts, 3 way adjustable coilovers, adjustable swaybars.
Attached Images
 
__________________
Regards,
72dan
Appreciate 1
BOOF-M33396.50

      07-17-2018, 06:59 AM   #2
SonnyJack
Captain
United_States
130
Rep
659
Posts

Drives: '09 E92 M3 6MT Jerez Black
Join Date: May 2010
Location: Laurel, MD

iTrader: (1)

Quote:
Originally Posted by 72dan View Post
I track my car. I have all four CSF heat exchangers.
Was at Auto Club Speedway this weekend, fast track 140 mph on the straight.
Oil temp went over 270 and still climbing when I pulled off track.
Two sessions 15 minutes each.

Motor is stock, 50K miles. Cold air, Turner single crank underdrive pulley.

I wonder if the underdrive pulley is slowing the water pump too much.
I ran the heater in session 2 full blast still 270 oil.
I was lifting a second or two early and coasting before braking coming into some high speed corners to try and help, didn't do much.

I was 1/2 quart low on oil don't know if that is enough to make a difference.

Could I have an air bubble in the motor from the radiator exchange?

265/30/19 front, 275/35/19 rear Advan AD08R, Forgeline GA3R 19 x 9.5" and 19 x 10.5" Stoptech Trophy, Pagid RS29, full monoball suspension, solid subframe mounts, 3 way adjustable coilovers, adjustable swaybars.
Every car is different but something seems amiss. Did you actually hit limp mode or perhaps is the gauge/sensor in need of replacing? I'm @ 90k miles and SC'd @ 7-8 psi. My past two track days temps were low to mid 90's and I didn't run any hotter than 255 oil. Similar straightway speeds.

Off topic: Nice GSD! My pup just turned 6 months old.
__________________
AA Gen 2 Lvl 2 w/Meth; ESS Full Exhaust w/HFC; Dinan Underdrive Pulley; P3 Gauge; VAC Coated Bearings; ARP Rod Bolts; Dinan Strut Braces; Dinan Rear Toe Links; ECS Rear Trailing Arms; KWv3 Coilovers w/Swift Springs 448F/784R; Vorschlag Camber Plates; UUC EVO3 SSK w/DSSR; BC Forged HB05S; StopTech ST60 380mm/ST40 355mm; MFactory/YCW Dry Carbon Fiber 1-piece DS; APR Splitter; APR GT250 Rear Wing
Appreciate 0
      07-17-2018, 10:19 PM   #3
deansbimmer
BimmerPost Supporting Vendor
deansbimmer's Avatar
United_States
1688
Rep
2,157
Posts


Drives: 2011 E93 M3
Join Date: Nov 2014
Location: DFW, Texas

iTrader: (14)

Garage List
2011 X5M  [0.00]
2011 BMW M3  [0.00]
There is a thermostat in the oil filter housing that diverts flow to the cooler at temp. Itís possible that the plunger is siezed or not allowing flow into the oil cooler. Might be worth investigating. Bimmerworld makes a bypass unit you can install that diverts oil flow full time into the coolers. Recommended for track cars only.
Appreciate 2
Theodore295.00
M3Post284.00

      07-18-2018, 04:28 AM   #4
72dan
Enlisted Member
72dan's Avatar
United_States
6
Rep
39
Posts

Drives: 2009 M3 DCT coupe white/beige
Join Date: Nov 2010
Location: Los Angeles

iTrader: (1)

Sensor

Quote:
Originally Posted by SonnyJack View Post
Every car is different but something seems amiss. Did you actually hit limp mode or perhaps is the gauge/sensor in need of replacing? I'm @ 90k miles and SC'd @ 7-8 psi. My past two track days temps were low to mid 90's and I didn't run any hotter than 255 oil. Similar straightway speeds.

Off topic: Nice GSD! My pup just turned 6 months old.
Didnít hit limp mode thought maybe a sensor but it has been running hotter since the heat exchangers and underdrive pulley were put on at the same time.

The trans shifts were delayed as well like the DCT was running hot as well.
There are cold air ducts as part of the cold air system and it does partially reduce airflow to the radiator.

Are you running an underdrive puller for water pump/alternator?
__________________
Regards,
72dan
Appreciate 0
      07-18-2018, 05:53 AM   #5
SonnyJack
Captain
United_States
130
Rep
659
Posts

Drives: '09 E92 M3 6MT Jerez Black
Join Date: May 2010
Location: Laurel, MD

iTrader: (1)

Quote:
Originally Posted by 72dan View Post
Didnít hit limp mode thought maybe a sensor but it has been running hotter since the heat exchangers and underdrive pulley were put on at the same time.

The trans shifts were delayed as well like the DCT was running hot as well.
There are cold air ducts as part of the cold air system and it does partially reduce airflow to the radiator.

Are you running an underdrive puller for water pump/alternator?
Yes, according to my installer they left my underdrive pulley on when they installed the SC.
__________________
AA Gen 2 Lvl 2 w/Meth; ESS Full Exhaust w/HFC; Dinan Underdrive Pulley; P3 Gauge; VAC Coated Bearings; ARP Rod Bolts; Dinan Strut Braces; Dinan Rear Toe Links; ECS Rear Trailing Arms; KWv3 Coilovers w/Swift Springs 448F/784R; Vorschlag Camber Plates; UUC EVO3 SSK w/DSSR; BC Forged HB05S; StopTech ST60 380mm/ST40 355mm; MFactory/YCW Dry Carbon Fiber 1-piece DS; APR Splitter; APR GT250 Rear Wing
Appreciate 0
Post Reply

Bookmarks

Tags
engine cooling, oil cooler, racing, temperature, track day

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:28 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST