BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > DIY Guides/ Discussions
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      09-05-2012, 03:55 AM   #1
raywong
Private First Class
No_Country
19
Rep
132
Posts

Drives: E92M3
Join Date: Jun 2011
Location: Hong Kong

iTrader: (0)

aux in module easy fix

the aux-in in my car did not work properly for a long time, I have been dreading it knowing it is PITA to get to the AUX-in module. Many people suggested that I have to take the whole console apart to gain access to the aux-in module, so I tried. I spent 2 hours trying taking things apart, and finally realized it wasn't necessary at all. It could be done in 5 minutes! All you need to do is to stick a long screw driver underneath and push it out with some force. My photos will explain everything.
after I pop out the module, I found some white powdery stuff covering the circuit board. I simply cleaned it and it is working perfectly now.
Attached Images
   
Appreciate 0
      09-05-2012, 07:30 AM   #2
WarrantyTracker
Track? What Track? I was just riding along . . .
United_States
44
Rep
695
Posts

Drives: Alpine White E92 M3
Join Date: Apr 2012
Location: An Undisclosed Location

iTrader: (1)

Cool tip. Thanks.
Appreciate 0
      09-05-2012, 09:49 AM   #3
THE TECH
BimmerPost Supporting Vendor
THE TECH's Avatar
United_States
244
Rep
13,103
Posts


Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
What issues were you having with it?
Appreciate 0
      09-05-2012, 11:20 AM   #4
positiveions
Lieutenant General
positiveions's Avatar
Lebanon
468
Rep
11,136
Posts

Drives: 09 MKV JETTA,'16 F15 X5,E36 M3
Join Date: Sep 2007
Location: Upland, CA

iTrader: (1)

Send a message via MSN to positiveions Send a message via Yahoo to positiveions
Quote:
Originally Posted by THE TECH View Post
What issues were you having with it?
+1
Appreciate 0
      09-05-2012, 11:41 AM   #5
raywong
Private First Class
No_Country
19
Rep
132
Posts

Drives: E92M3
Join Date: Jun 2011
Location: Hong Kong

iTrader: (0)

Quote:
Originally Posted by THE TECH
What issues were you having with it?
At first, it sounded like mono am radio and the level was very low. It kept getting worst over time, finally became a vocal eliminator. you can hear the background music but the singer disappear. I think the left right channels had short circuit eliminating anything in the center of the stereo image.
Appreciate 0
      09-05-2012, 11:56 AM   #6
positiveions
Lieutenant General
positiveions's Avatar
Lebanon
468
Rep
11,136
Posts

Drives: 09 MKV JETTA,'16 F15 X5,E36 M3
Join Date: Sep 2007
Location: Upland, CA

iTrader: (1)

Send a message via MSN to positiveions Send a message via Yahoo to positiveions
Quote:
Originally Posted by raywong View Post
At first, it sounded like mono am radio and the level was very low. It kept getting worst over time, finally became a vocal eliminator. you can hear the background music but the singer disappear. I think the left right channels had short circuit eliminating anything in the center of the stereo image.
ahh. i see. thanks for posting this.
Appreciate 0
      09-05-2012, 12:51 PM   #7
M3PO
Colonel
M3PO's Avatar
65
Rep
2,792
Posts

Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

iTrader: (7)

Sounds like you need to be more careful with your blow.
__________________
2008 IB E92 M3| BBS | KW | Arkym | Platte Forme A.G. | Active Autowerke | K&N | Fabspeed | Dinan | Evolve-R
Appreciate 0
      09-05-2012, 12:51 PM   #8
THE TECH
BimmerPost Supporting Vendor
THE TECH's Avatar
United_States
244
Rep
13,103
Posts


Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by M3PO View Post
Sounds like you need to be more careful with your blow.
Appreciate 0
      09-05-2012, 06:28 PM   #9
BIGW0RM
You see, it's the principle of the whole thing...
BIGW0RM's Avatar
No_Country
371
Rep
2,861
Posts

Drives: 2017 911 C2S
Join Date: Jul 2011
Location: ///OC

iTrader: (13)

Garage List
Quote:
Originally Posted by M3PO
Sounds like you need to be more careful with your blow.
LOL! Hookers and blow!
__________________
2017 ZCP DCT F80 M3 / 2017 991.2 PDK Porsche 911 S
Appreciate 0
      09-05-2012, 08:25 PM   #10
GIdriver
Major
GIdriver's Avatar
United_States
53
Rep
1,359
Posts

Drives: 2014 E63 AMG-S
Join Date: Dec 2010
Location: Somewhere in Time

iTrader: (0)

Good to know. Thanks for posting!
__________________
2014 E63 AMG-S
2012 C63 AMG (P31) - gone
2011 E90 M3 FBO - gone
Appreciate 0
      09-06-2012, 01:38 AM   #11
///Madhatter
Enlisted Member
///Madhatter's Avatar
United_States
0
Rep
46
Posts

Drives: 2011 e92 AW ZCP
Join Date: Sep 2012
Location: Chicago, IL

iTrader: (0)

Quote:
Originally Posted by M3PO
Sounds like you need to be more careful with your blow.
Haha.. That's for sure.
__________________
///M3 e92 AW DCP DCT
Appreciate 0
      09-20-2018, 09:49 AM   #12
Shuain
Registered
0
Rep
1
Posts

Drives: 2016 BMW 535D Msports (F10)
Join Date: Sep 2018
Location: London

iTrader: (0)

BMW F10 USB/AUX port replacement

All you need is a small screwdriver with a sharp front. Just tuck it in from front edge and push it outside. Took less than a minute.
Attached Images
    
Appreciate 0
      09-20-2018, 10:37 AM   #13
sojirovs
Private
6
Rep
56
Posts

Drives: '13 zcp m3, 04 s2000
Join Date: Sep 2015
Location: dallas, texas

iTrader: (0)

Good to know!
My USB port works 95% of the time. As I plug into my iphone, it wouldn't charge and podcast won't play. Will this be a similar fix to AUX?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:21 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST