BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Post Reply
 
Thread Tools Search this Thread
      03-22-2011, 04:30 PM   #1
Miami M3
First Lieutenant
19
Rep
324
Posts

Drives: 2011.5 E92 M3
Join Date: Oct 2010
Location: Miami

iTrader: (0)

Does your HTC Bluetooth work with your car?

I've done some looking around and it seems that Bluetooth pairing and connectivity is hit or miss with HTC phones. I just got a 2011.5 E92 and cannot get it to work with my HTC Evo 4. It will pair and connect for a moment, then the phone will cutoff the connection. No calls can be made and no information from the phone is transferred.

I'm wondering if it is just certain HTC phones that have this problem or if they're all pretty much screwed. If your HTC or Android based phone does work, please post up what phone and what version of Android you're using. Also, if anyone has an Evo that works, please let me know so I can compare my settings with yours.
Appreciate 0
      03-22-2011, 06:01 PM   #2
Rapture
I'm suckin gas but I'm haulin ass
Rapture's Avatar
United_States
-10
Rep
784
Posts

Drives: 2016 M3 ZCP MW/SO
Join Date: Sep 2010
Location: OC, CA

iTrader: (18)

I'm having the same problem with my HTC Thunderbolt (same phone as your EVO). Had the same issue with my Samsung Galaxy S as well. I was hoping the newest software update would help resolve this but it did not.
Appreciate 0
      03-23-2011, 05:40 AM   #3
JerryK73
Second Lieutenant
17
Rep
286
Posts

Drives: 2009 LeMans Blue Coupe
Join Date: Oct 2010
Location: New Jersey/New Orleans/Houston

iTrader: (3)

I'm having the same exact issue with my BlueAnt headset (don't have Bluetooth in the car) however I don't have this problem with my Jabra bt speaker or my Jawbone bt head sets. It's possible that the issue is the Bluetooth stack for the car and not the phone itself.
Appreciate 0
      03-23-2011, 10:28 AM   #4
Miami M3
First Lieutenant
19
Rep
324
Posts

Drives: 2011.5 E92 M3
Join Date: Oct 2010
Location: Miami

iTrader: (0)

Is there any way to update the stack for the car, or do we just have to wait for the next update and hope that they fix it?
Appreciate 0
      03-24-2011, 03:40 AM   #5
JerryK73
Second Lieutenant
17
Rep
286
Posts

Drives: 2009 LeMans Blue Coupe
Join Date: Oct 2010
Location: New Jersey/New Orleans/Houston

iTrader: (3)

I would imagine that you would need to wait for BMW to fix the issue but I am not 100% positive.
Appreciate 0
      03-28-2011, 12:19 PM   #6
L-Altos
Private
2
Rep
91
Posts

Drives: E90 M3
Join Date: Jul 2009
Location: Illinois

iTrader: (0)

I have an HTC Hero, currently on version 2.2, and it works flawlessly. It has worked fine with 1.5, 1.63, and 2.1 also. I had 2.3 for a while and it worked with that as well.
Appreciate 0
      03-28-2011, 02:35 PM   #7
Miami M3
First Lieutenant
19
Rep
324
Posts

Drives: 2011.5 E92 M3
Join Date: Oct 2010
Location: Miami

iTrader: (0)

^thanks for the info
Appreciate 0
      03-28-2011, 05:35 PM   #8
toper
Second Lieutenant
toper's Avatar
2
Rep
299
Posts

Drives: C4S Cab
Join Date: Aug 2010
Location: SF Bay Area

iTrader: (0)

my evo 4g with froyo works fine
Appreciate 0
      03-28-2011, 06:25 PM   #9
mindless.spades
Private
8
Rep
84
Posts

Drives: 2009 E92 M3
Join Date: Aug 2010
Location: SF Bay Area

iTrader: (0)

I remember the older HTC bluetooth stack being incomplete but they should have updated that... if all else fails try using Cyanogen 6 or 7, AOSP roms have complete bluetooth stacks.
Appreciate 0
      03-28-2011, 11:58 PM   #10
JerryK73
Second Lieutenant
17
Rep
286
Posts

Drives: 2009 LeMans Blue Coupe
Join Date: Oct 2010
Location: New Jersey/New Orleans/Houston

iTrader: (3)

I have 2.2 on my EVO and I am getting disconnects and reconnects on my BlueAnt headset
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:05 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST