BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      12-08-2018, 02:29 PM   #1
MrGatsby
Private
119
Rep
85
Posts

Drives: E92 M3
Join Date: Sep 2018
Location: Winter Park, FL

iTrader: (0)

Garage List
2009 E92 M3  [0.00]
LED issue, any fix?

A few weeks ago I replaced my interior bulbs with LED's. They worked just fine up until yesterday. The main center dome light went out. All other lights still work. I returned the bulb back to stock and still had no luck.

As a result, I can rule out the bulb as the issue. I am assuming it must be the fuse, so does anyone know which fuse is specifically for this front center dome light? I have searched but couldn't seem to find an answer.

If anyone has run into an issue like this, if you could point me in the right direction, that would be much appreciated.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:07 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST