BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      08-12-2018, 04:23 PM   #1
KwlAznKid
Brigadier General
KwlAznKid's Avatar
244
Rep
3,012
Posts

Drives: BMW/MERCEDES/PORSCHE
Join Date: Jun 2005
Location: Los Angeles/Fremont USC/UCSD Alum

iTrader: (6)

Curbed my wheel and now I'm getting an intermittent TPMS error

I was an idiot yesterday and curbed one of my rear wheels coming out of a parking spot at very slow speeds, it drove fine for about 20 minutes and then i got a TPMS error, i feared the worst that i had a crack but it seemed impossible since it was such low speed and low impact (pics below of the curb damage) then the TPMS went away and came back and kept going away and coming back over and over again (see video below) i've been monitoring the tire pressure and there doesn't seem to be a drop (consistent with what I'm guessing that there is no crack).. but does anyone know why the TPMS is coming on and off? did i somehow damage the TPMS or loosen it or something?



__________________
BMW E93 M3 / Mercedes Benz W209 CLK500
BMW E64 650I(sold) / BMW E92 328I(sold) / BMW E46 M3(sold) / BMW E92 335I(sold)
Porsche 996 911 C2(sold) / BMW E46 325CI(totaled)
Appreciate 0
      08-12-2018, 04:31 PM   #2
GRUESOM3
Captain
GRUESOM3's Avatar
609
Rep
980
Posts

Drives: 3 NA cars and 1 Turbo car
Join Date: Jan 2013
Location: Staten Island NY

iTrader: (4)

I kissed a curb and I liked it lol
Appreciate 0
      08-12-2018, 06:05 PM   #3
Jobe.
Second Lieutenant
Jobe.'s Avatar
70
Rep
214
Posts

Drives: BMW M3
Join Date: Oct 2015
Location: Huntsville

iTrader: (6)

Have you tried resetting the TPMS system?
Appreciate 0
      08-12-2018, 06:05 PM   #4
roastbeef
Major General
roastbeef's Avatar
United_States
3725
Rep
7,909
Posts

Drives: E92 M3
Join Date: Nov 2010
Location: Orange County, CA

iTrader: (1)

It is coincidental.
__________________
Appreciate 0
      08-12-2018, 06:12 PM   #5
monterey
Major
monterey's Avatar
200
Rep
1,147
Posts

Drives: 2008 M3
Join Date: Mar 2016
Location: United States

iTrader: (1)

check your psi
Appreciate 0
      08-12-2018, 06:31 PM   #6
KwlAznKid
Brigadier General
KwlAznKid's Avatar
244
Rep
3,012
Posts

Drives: BMW/MERCEDES/PORSCHE
Join Date: Jun 2005
Location: Los Angeles/Fremont USC/UCSD Alum

iTrader: (6)

Quote:
Originally Posted by Jobe. View Post
Have you tried resetting the TPMS system?
Have not, will try that when I get home. I didn't want to throw off the computer if there is indeed a leak
Appreciate 0
      08-12-2018, 06:32 PM   #7
KwlAznKid
Brigadier General
KwlAznKid's Avatar
244
Rep
3,012
Posts

Drives: BMW/MERCEDES/PORSCHE
Join Date: Jun 2005
Location: Los Angeles/Fremont USC/UCSD Alum

iTrader: (6)

Quote:
Originally Posted by monterey View Post
check your psi
I have been monitoring it, doesn't seem like there's much of a change
Appreciate 0
      08-13-2018, 02:46 PM   #8
Jobe.
Second Lieutenant
Jobe.'s Avatar
70
Rep
214
Posts

Drives: BMW M3
Join Date: Oct 2015
Location: Huntsville

iTrader: (6)

Any update?

Also, check the tire pressure manually to verify consistency.
Appreciate 0
      08-14-2018, 12:13 AM   #9
Scrippy
Lord Scrip
Scrippy's Avatar
United_States
440
Rep
1,545
Posts

Drives: 2011 M3 Coupe
Join Date: Jan 2012
Location: LA,Ca

iTrader: (0)

Garage List
2007 BMW 335i  [0.00]
If the pressure is ok then you probably broke the TPMS in that wheel. Looks like you hit right where it is. I bet the side wall poked in when you hit the curb. No big deal.....just have it tested at a tire store. They have a hand held receiver they walk to each tire to see if it is active or not. Either this or it's a coincidence and the battery died in your sensor. Mine seem to last 3-4 years. My 2011 is on its second set all around.
__________________
Love it, clean it, maintain it and drive it like you stole it!
Appreciate 0
      08-14-2018, 02:53 AM   #10
KwlAznKid
Brigadier General
KwlAznKid's Avatar
244
Rep
3,012
Posts

Drives: BMW/MERCEDES/PORSCHE
Join Date: Jun 2005
Location: Los Angeles/Fremont USC/UCSD Alum

iTrader: (6)

Quote:
Originally Posted by Scrippy View Post
If the pressure is ok then you probably broke the TPMS in that wheel. Looks like you hit right where it is. I bet the side wall poked in when you hit the curb. No big deal.....just have it tested at a tire store. They have a hand held receiver they walk to each tire to see if it is active or not. Either this or it's a coincidence and the battery died in your sensor. Mine seem to last 3-4 years. My 2011 is on its second set all around.
Nailed it, that's exactly what happened. Got the wheel repaired today, looks as good as new
Appreciate 0
      08-14-2018, 02:55 AM   #11
KwlAznKid
Brigadier General
KwlAznKid's Avatar
244
Rep
3,012
Posts

Drives: BMW/MERCEDES/PORSCHE
Join Date: Jun 2005
Location: Los Angeles/Fremont USC/UCSD Alum

iTrader: (6)

Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:47 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST