BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
Post Reply
 
Thread Tools Search this Thread
      08-18-2015, 10:36 PM   #45
Killerfish2012
Colonel
70
Rep
2,289
Posts

Drives: E90 335I, E92 M3
Join Date: Feb 2012
Location: Midwest

iTrader: (9)

Quote:
Originally Posted by Doc Oc View Post
11317839053

Timing chain tensioner. Install looks easy enough....once I find the timing chains
Thanks man!
__________________
'07 335I w/ Mods
'13 X1 Stock
'11 X3 K&N
Appreciate 0
      08-18-2015, 10:39 PM   #46
Killerfish2012
Colonel
70
Rep
2,289
Posts

Drives: E90 335I, E92 M3
Join Date: Feb 2012
Location: Midwest

iTrader: (9)

Quote:
Originally Posted by ///M Power-Belgium View Post
Sure bro why not...

1-Enter keyfob.
2-Push/tap on brake pedal about 10 times in a timespan of about 30/45 seconds .
3-Push start button .
4-No clunk noise .

I know this sounds like big BS , but you can believe me for 100%.
I had several PM's about this in the last 2 years and it seems it works only with DCT cars and NOT with 6MT .
BTW....This works not alone for me , but for others with DCT too .
Hope this helps..

Again like I said above...."Why" is the big question ?
This strangely worked for me! My chain noise is very small, and not constant. But whenever I do the brake procedure it does not happen! Weird. I wonder what the "why" as well? Maybe something to with the tune?
__________________
'07 335I w/ Mods
'13 X1 Stock
'11 X3 K&N
Appreciate 0
      08-18-2015, 11:20 PM   #47
Doc Oc
Captain Fatbelly
Doc Oc's Avatar
United_States
1352
Rep
2,021
Posts

Drives: C63 amg
Join Date: May 2015
Location: Upyourbuttandtotheleft

iTrader: (0)

Quote:
Originally Posted by Killerfish2012 View Post
This strangely worked for me! My chain noise is very small, and not constant. But whenever I do the brake procedure it does not happen! Weird. I wonder what the "why" as well? Maybe something to with the tune?
How many times has it worked for you? I thought I had it licked the other day but this evening it didn't help.
__________________
2013 c63 Amg coupe p31, v7 tune, plm headers, armytrix downpipes, EflexFuel

2008 dct coupe, evolve engine/dct tune, ttp, ms intake, megan exhaust, cf ds. Sold.
Appreciate 0
      08-19-2015, 09:56 AM   #48
///M Power-Belgium
Major General
///M Power-Belgium's Avatar
Belgium
18256
Rep
9,885
Posts

Drives: ///M3-DCT- E92 Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by Killerfish2012 View Post
This strangely worked for me! My chain noise is very small, and not constant. But whenever I do the brake procedure it does not happen! Weird. I wonder what the "why" as well? Maybe something to with the tune?
Negative !
This has "0" to do with our tunes , because I had the clunk noise also before my car was tuned and even louder .
Like I said before ...I told it to Mike when he tuned my car and he said that's really funny and so I told him more details about the brake procedure that I did .
He's last words were...It's f@cking unbelievable !
BTW....Awhile back I thought maybe it's only a matter of time because it takes about 30-45 secondes .
So I enter the keyfob and did nothing about 30-45 secondes...and pushed the start button without tapping the brake pedal..
And guess what ? It didn't work...The clunk noise was back and loud ! It really needs the brake pedal about 10 times in timespan of 30-45 secondes !
Agreed about "Why" ? And why it works only with/for DCT ?
__________________
BPM DEV-Tune & DCT software update & Servotronic & coding///Alpine HID Angeleyes///Oem.exhaust mod.
Appreciate 0
      08-19-2015, 11:15 AM   #49
Killerfish2012
Colonel
70
Rep
2,289
Posts

Drives: E90 335I, E92 M3
Join Date: Feb 2012
Location: Midwest

iTrader: (9)

Quote:
Originally Posted by Doc Oc View Post
How many times has it worked for you? I thought I had it licked the other day but this evening it didn't help.
Yeah, that's the odd thing. If I do the procedure no noise at all. If I don't the noise slowly comes back. Although at 118K miles, I'm not really worried about my noise because of the engine's age, and the fact that it's only very slight compared to yours and is intermittent.
__________________
'07 335I w/ Mods
'13 X1 Stock
'11 X3 K&N
Appreciate 0
      08-19-2015, 02:18 PM   #50
Helmsman
Brigadier General
Helmsman's Avatar
Sweden
1426
Rep
3,866
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Mar 2014
Location: Stockholm, Sweden

iTrader: (0)

Quote:
Originally Posted by ///M Power-Belgium View Post
Negative !
This has "0" to do with our tunes , because I had the clunk noise also before my car was tuned and even louder .
Like I said before ...I told it to Mike when he tuned my car and he said that's really funny and so I told him more details about the brake procedure that I did .
He's last words were...It's f@cking unbelievable !
BTW....Awhile back I thought maybe it's only a matter of time because it takes about 30-45 secondes .
So I enter the keyfob and did nothing about 30-45 secondes...and pushed the start button without tapping the brake pedal..
And guess what ? It didn't work...The clunk noise was back and loud ! It really needs the brake pedal about 10 times in timespan of 30-45 secondes !
Agreed about "Why" ? And why it works only with/for DCT ?
Phillip, I don't have this issue myself (yet..) but curious how the heck did you figure out that this helped? Started to push buttons, pedals etc and all if a sudden it worked..?
Appreciate 1
      08-19-2015, 03:25 PM   #51
///M Power-Belgium
Major General
///M Power-Belgium's Avatar
Belgium
18256
Rep
9,885
Posts

Drives: ///M3-DCT- E92 Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by Helmsman View Post
Phillip, I don't have this issue myself (yet..) but curious how the heck did you figure out that this helped? Started to push buttons, pedals etc and all if a sudden it worked..?
Hi Nik ,
Long story in short..

Think it was 2 years back that I was reading on here a thread about the clunk noise at cold start .
And there was a guy who said just try the brake procedure , and I was thinking the guy was not serious...you know a joke .
Later I had some PM's from him and he is actually a nice guy , and personal I think he was not liking the fact that others would laugh with him on here about the brake procedure that's why the PM's .
So he told me more details about it via PM, and I thought we will see...
A week later I just tried it after the car was garaged for a week and well be damn....."NO" clunk noise !
The guy became a friend of me , and you can see his name with the friends on my personal page under the name => "Race_Doc11"
He sold his E92 and bought an ///M4 , because he was worried about the S65 bearings .

Cars that are DD don't have it , and I have it because my car is a garage queen and only drive it in weekends without rain in summer .
And when I drive it 4-5 days in a row I don't have it, or for a longer trip like 2 weeks back when I drove it through the Belgian Ardennes with high rpm's.
So you Nik, you don't have it because your car is a DD ,and if you want to hear it..let it sit in your garage for a few weeks and take a cam at the cold start up ...Probably at that moment you will hear the clunk noise too .
But why the brake procedure works and only with DCT is still a mystery...
__________________
BPM DEV-Tune & DCT software update & Servotronic & coding///Alpine HID Angeleyes///Oem.exhaust mod.
Appreciate 0
      08-19-2015, 04:23 PM   #52
Helmsman
Brigadier General
Helmsman's Avatar
Sweden
1426
Rep
3,866
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Mar 2014
Location: Stockholm, Sweden

iTrader: (0)

Got it, thanks bro.

Cheers
Nik
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:17 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST