BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
BPM
Post Reply
 
Thread Tools Search this Thread
      05-21-2018, 02:05 PM   #1
kevin///mlee
Captain
kevin///mlee's Avatar
111
Rep
779
Posts

Drives: E90 M3, E30 M3
Join Date: Sep 2012
Location: Bay Area, CA

iTrader: (17)

2008 M3 - Intermittent low beam issues

My new-to-me E90 M3 is having intermittent low beam issues. About 50% of the time, the passenger low beam will not fire when I turn on the headlights. The other 50% of the time they work perfectly fine.

If they do fail to fire, I get the warning on the dash saying there is a low-beam malfunction. Sometimes I can "recover" by toggling the lights on/off a few times, but this is not fool-proof. There have been cases where they refuse to fire at all and I have to drive with 1 light out. In general, once they are on they stay on for the remainder of the drive, however I think once the passenger light actually turned off mid-drive when it was working fine.

There is no discoloration or dimness in the light output when they are working.

Has anyone experienced this in their car before?
__________________
Akrapovic | AngeliBright | APEX | Hankook | IND | JRZ RS1 | Macht Schnell | Mode Carbon | Vorsteiner
Appreciate 0
      05-21-2018, 04:20 PM   #2
amrazM
resident Genius
United_States
117
Rep
332
Posts

Drives: like a granny.
Join Date: Jan 2010
Location: Manhatan

iTrader: (1)

Send a message via AIM to amrazM
Rather than throw money at the issue you can try swapping the ballast first from the right side or if you know someone with an ista you can run a test plan on the FRM2 and check for any shorts.
Appreciate 1
      05-21-2018, 04:20 PM   #3
XKxRome0ox
e90noob
United_States
281
Rep
819
Posts

Drives: '08 E90 M3
Join Date: Mar 2012
Location: Los Angeles, CA

iTrader: (3)

did you check the connections?
next would be to check the ballast
ballasts do fail over time
__________________
2008 E90 M3
Appreciate 1
      05-21-2018, 05:42 PM   #4
azndrunk74
Major
378
Rep
1,115
Posts

Drives: E92 SG/FR M3, Frz. Blk F10 M5
Join Date: Nov 2012
Location: Bay Area, CA

iTrader: (11)

bulb/ballast failing or on it's way out. swap them from side to side and see if the failure follows (bulb or ballast).
__________________
2009 E92 | DCT | Space Grey | Ext. Fox Red | OG Volk TE37 | ACM Mod | EAS 80mm Tips | Forcewerkz Skirts | Varis Lower Diffuser | MCarbon GT4 | M Perf. Spoiler | M Perf. V2 Electric Wheel | M Perf. CF Caps | Pedal Haus DCT Pedal & Paddles | Edition Grills & Gills | GTS DCT Tune | Red Brembo 380/380 | KWV3 | RDSport Front Sway | BW Sway Links | RE Toe Links | ECS rear arms | Bayoptiks DTM Headlights | BE Bearings | ARP Bolts | BW Track Mounts | ESS 625 | ACM P3 Gauge | BW X-Pipe | AFD Kit on E50 | 554whp/373wtq@7psi
Appreciate 1
      05-22-2018, 11:37 PM   #5
kevin///mlee
Captain
kevin///mlee's Avatar
111
Rep
779
Posts

Drives: E90 M3, E30 M3
Join Date: Sep 2012
Location: Bay Area, CA

iTrader: (17)

Quote:
Originally Posted by azndrunk74 View Post
bulb/ballast failing or on it's way out. swap them from side to side and see if the failure follows (bulb or ballast).
I checked the connections and swapped the driver/passenger bulbs today. I only got to go on a quick test drive but both lights were working afterwards. I will report back if/when one of them fails so I should be able to narrow down if it's a bulb issue or ballast issue.

Thanks all for the suggestions!
__________________
Akrapovic | AngeliBright | APEX | Hankook | IND | JRZ RS1 | Macht Schnell | Mode Carbon | Vorsteiner
Appreciate 0
      05-23-2018, 12:21 AM   #6
E46M3forRay
GŁdentyte
E46M3forRay's Avatar
United_States
244
Rep
668
Posts

Drives: E90 M3 and E90 335i
Join Date: Jul 2010
Location: Antioch CA

iTrader: (3)

Garage List
I donít know anything about lights but welcome back Kevin
__________________

CURRENT - Alpine Weiss E90 M3 6MT | CURRENT - 5th Gen 4Runner Limited 4wd | SOLD - E90 335i | SOLD - Toyota FJ Cruiser AT | SOLD - E46 M3 Vert 6MT | SOLD - E39 Dinan M5 6MT | SOLD - B5 S4 bi-turbo 6MT | SOLD - EVO VIII turbo 6MT | SOLD - Integra GSR turbo 5MT
Appreciate 1
      06-18-2018, 05:42 PM   #7
kevin///mlee
Captain
kevin///mlee's Avatar
111
Rep
779
Posts

Drives: E90 M3, E30 M3
Join Date: Sep 2012
Location: Bay Area, CA

iTrader: (17)

Quote:
Originally Posted by kevin///mlee View Post
I checked the connections and swapped the driver/passenger bulbs today. I only got to go on a quick test drive but both lights were working afterwards. I will report back if/when one of them fails so I should be able to narrow down if it's a bulb issue or ballast issue.

Thanks all for the suggestions!
After I swapped the bulbs left to right, the issue seemed to have disappeared for a few of weeks, but I just got a low beam error again this week. The issue seems to have followed the bulbs (used to occur on the right side, now occurs on left). Looks like I'll be ordering some new bulbs here shortly!
__________________
Akrapovic | AngeliBright | APEX | Hankook | IND | JRZ RS1 | Macht Schnell | Mode Carbon | Vorsteiner
Appreciate 1
      06-18-2018, 06:45 PM   #8
timothy2001
Captain
timothy2001's Avatar
United_States
473
Rep
850
Posts

Drives: 2011 E92 M3 6MT ZCP
Join Date: Oct 2014
Location: Houston

iTrader: (0)

Garage List
2017 Mercedes E300  [0.00]
2011 M3 E92  [0.00]
Had a similar issue and it was caused by the previous owners non OEM lights. Went back to oem and that solved the problem.
Appreciate 1
      06-18-2018, 08:33 PM   #9
kevin///mlee
Captain
kevin///mlee's Avatar
111
Rep
779
Posts

Drives: E90 M3, E30 M3
Join Date: Sep 2012
Location: Bay Area, CA

iTrader: (17)

Quote:
Originally Posted by timothy2001 View Post
Had a similar issue and it was caused by the previous owners non OEM lights. Went back to oem and that solved the problem.
Yup, same here. Dealing with non-OEM bulbs from PO. Thanks for confirming OEM bulbs fixed the issue for you
__________________
Akrapovic | AngeliBright | APEX | Hankook | IND | JRZ RS1 | Macht Schnell | Mode Carbon | Vorsteiner
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:35 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST