BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > DIY Guides/ Discussions
 
European Auto Source (EAS)
Post Reply
 
Thread Tools Search this Thread
      09-13-2013, 03:52 PM   #133
UroGator
Private
UroGator's Avatar
0
Rep
86
Posts

Drives: 2008 MR E92 M3 6MT
Join Date: Aug 2013
Location: FL

iTrader: (2)

Quote:
Originally Posted by Bigvo9 View Post
I just bought an E93 kit on eBay for $140 shipped.

http://www.ebay.com/itm/121142026340...84.m1497.l2649

Waiting for it to come in so I can install. I have an 08 pre-wired.
Hopefully you have an E93 as this kit is specific to that car. Was about to buy this as well until I looked into it further.
Appreciate 0
      09-16-2013, 03:22 PM   #134
UroGator
Private
UroGator's Avatar
0
Rep
86
Posts

Drives: 2008 MR E92 M3 6MT
Join Date: Aug 2013
Location: FL

iTrader: (2)

When I reconnect the negative terminal after installing the alarm, does this reset anything or force me to input any codes for the radio, etc. to get them to work again?
Appreciate 0
      09-27-2013, 12:27 PM   #135
Bigvo9
Enlisted Member
1
Rep
45
Posts

Drives: E93 M3
Join Date: Jun 2013
Location: Monterey, CA

iTrader: (3)

Quote:
Originally Posted by UroGator View Post
Hopefully you have an E93 as this kit is specific to that car. Was about to buy this as well until I looked into it further.
Yes, I have an E93. I'm going to finally install it today. I'll let you know how it goes!
Appreciate 0
      09-27-2013, 10:45 PM   #136
Bigvo9
Enlisted Member
1
Rep
45
Posts

Drives: E93 M3
Join Date: Jun 2013
Location: Monterey, CA

iTrader: (3)

Quote:
Originally Posted by UroGator View Post
When I reconnect the negative terminal after installing the alarm, does this reset anything or force me to input any codes for the radio, etc. to get them to work again?
I completed the installation today and I must say, it was a PITA to get to the negative terminal. After i reconnected it, the only thing I had to reset was the date and time. Also the trip meters got reset. Radio, M settings, etc. were all the same. Now time to get it coded!
Appreciate 0
      10-18-2013, 09:03 PM   #137
UroGator
Private
UroGator's Avatar
0
Rep
86
Posts

Drives: 2008 MR E92 M3 6MT
Join Date: Aug 2013
Location: FL

iTrader: (2)

Quote:
Originally Posted by Bigvo9
Quote:
Originally Posted by UroGator View Post
When I reconnect the negative terminal after installing the alarm, does this reset anything or force me to input any codes for the radio, etc. to get them to work again?
I completed the installation today and I must say, it was a PITA to get to the negative terminal. After i reconnected it, the only thing I had to reset was the date and time. Also the trip meters got reset. Radio, M settings, etc. were all the same. Now time to get it coded!
Who did you use to code your alarm?
Appreciate 0
      08-09-2015, 09:33 PM   #138
Iyzmi
Major
657
Rep
1,481
Posts

Drives: E92 M3 6MT ESS625
Join Date: Sep 2014
Location: Midwest

iTrader: (1)

Finally got around to installing my alarm. I was surprised to find that the lock/unlock chirp works without any coding. I'm not able to set off panic mode or control any of the alarm options in iDrive though. 99% of the reason I wanted the alarm was to get the chirp so I might just leave it like this instead of spending ~$150 on coding.
__________________
Appreciate 0
      02-04-2016, 07:41 AM   #139
blast1st
Test
blast1st's Avatar
Philippines
101
Rep
1,674
Posts

Drives: DAILY DRIVER IMFAMOUS 'H-FIT'
Join Date: Aug 2011
Location: SO-CAL!

iTrader: (1)

This is very helpful. thanks
Appreciate 0
      04-14-2017, 04:37 AM   #140
GeorgeA
Major
GeorgeA's Avatar
United_States
422
Rep
1,086
Posts

Drives: E92 M3
Join Date: Jan 2016
Location: Los Angeles

iTrader: (2)

Are all M3s in the US pre-wired for this alarm system? I have an 09 with pre 03/2009 production.
Appreciate 0
      06-14-2018, 11:54 PM   #141
premo
M3
premo's Avatar
United_States
55
Rep
251
Posts

Drives: E92 ///M3 Jerez Black
Join Date: Apr 2014
Location: Chicago, IL

iTrader: (0)

Hey all I am prewired,

I have two questions.

1. Can The Carly app to code this on the fly to save time?

2. Can I use ISTA-D/P to program this feature?

I have both of these and a laptop with ISTA for updating modules. Also, if its not too much trouble, some directions on how to do the programming on ISTA would be great. Thanks.
__________________
Appreciate 0
      06-01-2020, 07:41 PM   #142
SaNGRia
Captain
SaNGRia's Avatar
303
Rep
676
Posts

Drives: Jet Black E93 M3 w/ Fox Red
Join Date: Dec 2013
Location: Florida

iTrader: (0)

An addition to this ; You will also need to remove the $5AG if your vehicle came with Alarm Prewiring to activate your interior MicroWave sensors before you default code your DWA module IF you add the sensors to your door trims.

Before removing $5GA:
VALUE_MUW_HL
wert_03
wert_05
VALUE_MUW_HR
wert_05
VALUE_MUW_VL
wert_05
VALUE_MUW_VR
wert_05

After removing $5GA:
VALUE_MUW_HL
wert_04
VALUE_MUW_HR
wert_04
VALUE_MUW_VL
wert_04
VALUE_MUW_VR
wert_04

Quote:
Originally Posted by RBB View Post
Nice DIY. Installed the alarm a couple of weeks ago and finally got around to the coding this past weekend.

Did the coding myself and it was very simple. Add +K302 to your VO in both CAS and NFRM. After that use expert mode profile to code your DWAI, DWAS, CAS and CAPPL (if you have Idrive) modules to defaults.

I you're like me and had previously coded your CAS and CAPPL modules and don't want your changes overwritten then code DWAI and DWAS to defaults and change the following values in CAS and CAPPL.
__________________
E93 M3 6MT , Nav, Prem, Cold Weather, Sports package, & CA, RGBW DTM with RGB Demons + Eisenmann Race + BE + ARP + Brembo GT 380s, $3AG, $5AC, $508, $6NF, $601
Please "Appreciate" If you like my post!
DIYs : OEM Camera Retrofit, FLA Retrofit , Drive Shaft Ticking , Starting Issue,
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:25 AM.




m3post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST