BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      12-02-2019, 08:52 PM   #1
sdbmwcoding
First Lieutenant
56
Rep
325
Posts

Drives: BMW M3
Join Date: May 2019
Location: San Diego

iTrader: (0)

E85 to 91 O2 Sensor Fail

Anyone running e85 have o2 sensor failures when switching back to 91 octane? I replaced my o2 sensor about 4 months ago and I switched back to 91 octane after running e85 for 4-5 months and right after I switched I got a pre cat bank 1 o2 sensor code. Cleared it and comes back within 10 minutes of driving. Same exact o2 sensor that failed 4 months ago. I cleared adaptations after switching to 91 octane as well. Anyone else have this problem switching fuels after a while?
Appreciate 0
      12-03-2019, 06:38 PM   #2
sdbmwcoding
First Lieutenant
56
Rep
325
Posts

Drives: BMW M3
Join Date: May 2019
Location: San Diego

iTrader: (0)

Bump
Appreciate 0
      12-09-2019, 04:58 PM   #3
sdbmwcoding
First Lieutenant
56
Rep
325
Posts

Drives: BMW M3
Join Date: May 2019
Location: San Diego

iTrader: (0)

Bump
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:45 AM.




m3post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST