BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
Redline360
Post Reply
 
Thread Tools Search this Thread
      11-26-2016, 06:51 PM   #45
Gabreigns
Major
Gabreigns's Avatar
380
Rep
1,003
Posts

Drives: F3x
Join Date: Jul 2015
Location: USA

iTrader: (0)

Crash
Attached Images
 
Appreciate 1
Mark4557.00

      11-26-2016, 08:27 PM   #46
Mark
Administrator
Mark's Avatar
United_States
4557
Rep
4,190
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by Gabreigns View Post
Crash
Did this happen immediately after backing out of a thread?
__________________
Appreciate 0
      11-26-2016, 08:41 PM   #47
Gabreigns
Major
Gabreigns's Avatar
380
Rep
1,003
Posts

Drives: F3x
Join Date: Jul 2015
Location: USA

iTrader: (0)

Quote:
Originally Posted by Mark View Post
Quote:
Originally Posted by Gabreigns View Post
Crash
Did this happen immediately after backing out of a thread?
Why yes it did!
Appreciate 0
      12-01-2016, 11:20 AM   #48
Railgun
Colonel
Railgun's Avatar
United Kingdom
574
Rep
2,571
Posts

Drives: FD, CBR600RR, F82
Join Date: Mar 2007
Location: Chicago --> SE3 --> ME14

iTrader: (2)

Garage List
2016 SMB M4  [0.00]
1993 Mazda RX-7  [0.00]
2007 Honda CBR600RR  [0.00]
Send a message via Skype™ to Railgun
Enjoy
Attached Images
  
Appreciate 0
      12-01-2016, 08:26 PM   #49
Joe@TopGearSolutions
Captain
Joe@TopGearSolutions's Avatar
United_States
160
Rep
814
Posts

Drives: 2009 335i M Sport
Join Date: Mar 2011
Location: Knoxville, TN

iTrader: (2)

Exclamation Unable to Logon Using App

I'm unable to log on using the app on my iphone, even though I obviously know my username and password.

I originally thought it was because of having the "@" in my username, but that theory was dismissed when another vendor confirmed that wasn't an issue with theirs.

Is there a setting on my account that won't allow me to use the app? I'm out of suggestions.

If an admin can PM me, I can provide further details about my account. Thanks!
__________________
Click Here To Order | coding@topgearsolutions.com | Performance Parts Discount w/ Coding Purchase!

E & F Series Worldwide Coding | DVD in Motion, PPK, Alpina and MORE! | Click HERE, HERE,
HERE for some of our feedback !

Appreciate 0
      12-09-2016, 08:57 PM   #50
Gabreigns
Major
Gabreigns's Avatar
380
Rep
1,003
Posts

Drives: F3x
Join Date: Jul 2015
Location: USA

iTrader: (0)

Crash!
Attached Images
 
Appreciate 0
      12-12-2016, 10:34 PM   #51
Joe@TopGearSolutions
Captain
Joe@TopGearSolutions's Avatar
United_States
160
Rep
814
Posts

Drives: 2009 335i M Sport
Join Date: Mar 2011
Location: Knoxville, TN

iTrader: (2)

No response from admin or development team? Why can't I use the app to access my account?
Appreciate 0
      12-14-2016, 03:19 PM   #52
Railgun
Colonel
Railgun's Avatar
United Kingdom
574
Rep
2,571
Posts

Drives: FD, CBR600RR, F82
Join Date: Mar 2007
Location: Chicago --> SE3 --> ME14

iTrader: (2)

Garage List
2016 SMB M4  [0.00]
1993 Mazda RX-7  [0.00]
2007 Honda CBR600RR  [0.00]
Send a message via Skype™ to Railgun
Enjoy

Just opened app from being in the background for a day or so.
Attached Images
 
Appreciate 0
      12-14-2016, 04:21 PM   #53
Batu0086
Registered
Batu0086's Avatar
0
Rep
3
Posts

Drives: 2015 M135i & X4 35i
Join Date: Aug 2015
Location: Melbourne

iTrader: (0)

As requested
Attached Images
 
Appreciate 0
      12-14-2016, 11:49 PM   #54
pgviper
Captain
United_States
124
Rep
779
Posts

Drives: X3 xdrive35i
Join Date: Apr 2012
Location: Brooklyn, NY

iTrader: (0)

How do I log on?

I assume that I should be able to select the "LOGGED OUT" icon in the menu however it is unresponsive...
Appreciate 1
///Mongo255.50

      12-18-2016, 10:09 PM   #55
Achappell8
Private
United_States
9
Rep
76
Posts

Drives: BMW 335xi M Sport
Join Date: Apr 2016
Location: Boston, MA

iTrader: (0)

Garage List
2011 BMW 335xi  [0.00]
Received this error after closing out of a link in a thread. Followed a link in a post to Google Photos and when I went back to the app - got the error alert and then this. Apple iOS 10 on iPhone 6
Attached Images
 
Appreciate 0
      12-21-2016, 12:36 PM   #56
elim11
Major
330
Rep
1,256
Posts

Drives: e90m3
Join Date: Apr 2008
Location: irvine/sf

iTrader: (13)

Crash
Attached Images
 
__________________
Appreciate 0
      12-23-2016, 10:19 AM   #57
hatepotholez
Captain
166
Rep
907
Posts

Drives: M3
Join Date: Mar 2011
Location: NYC, NY

iTrader: (0)

Crash
Attached Images
 
Appreciate 0
      03-21-2017, 04:24 PM   #58
Cibbersicks
Private First Class
Cibbersicks's Avatar
United Kingdom
77
Rep
103
Posts

Drives: 2017 F87 M2 LBB
Join Date: Jul 2012
Location: UK

iTrader: (0)

Why is no one replying about not being able to log on to the iPhone app? It's clear there's loads of users who're unable to log on.

I'm having the same issue, you swipe across and it just shows "logged out" on the top left. You try to click it and nothing happens. I've tried entering my username and password in the settings but again no results.

I'm really enjoying reading on this forum and I want to engage more but I want to do it through the app rather in Safari.
Appreciate 0
      03-21-2017, 05:59 PM   #59
etinifni
Captain
etinifni's Avatar
United_States
155
Rep
913
Posts

Drives: 2012 328i Modern Line
Join Date: Apr 2016
Location: NC

iTrader: (1)

Garage List
I think the issue revolves around accessing the database. What are you guys using? I've found Azure isn't the greatest, MongoDB seems to be waay more stable.
__________________
:wave:
Appreciate 0
      03-23-2017, 11:59 AM   #60
Cibbersicks
Private First Class
Cibbersicks's Avatar
United Kingdom
77
Rep
103
Posts

Drives: 2017 F87 M2 LBB
Join Date: Jul 2012
Location: UK

iTrader: (0)

it's using an IPhone 6 with app version 4.3.4.7

I've tried deleting and re-installing about 4 times now.
Appreciate 0
      03-23-2017, 09:34 PM   #61
Drpoomanchu
Captain
Drpoomanchu's Avatar
United_States
285
Rep
626
Posts

Drives: AW M235i Man FBO
Join Date: Aug 2015
Location: Ohio

iTrader: (0)

I get error establishing network connection nearly half the time i use this app and it seems like its getting worse. Ive tried wifi and lte. Happens on both. Don't believe its a connection issue on my end. I also get image crashes time to time.
Version 4.3.4 on iphone 7plus
Attached Images
 
Appreciate 2
JSTDR1V312.00
mrduder418.50

      03-23-2017, 09:40 PM   #62
JSTDR1V
Saving Lives Since 2000
JSTDR1V's Avatar
No_Country
312
Rep
2,951
Posts

Drives: 2017 M3 & 2016 X5 35i
Join Date: May 2007
Location: Northeast

iTrader: (4)

Garage List
2017 BMW M3  [0.00]
2016 BMW X5 35i  [5.00]
Quote:
Originally Posted by Drpoomanchu View Post
I get error establishing network connection nearly half the time i use this app and it seems like its getting worse. Ive tried wifi and lte. Happens on both. Don't believe its a connection issue on my end. I also get image crashes time to time.
Version 4.3.4 on iphone 7plus
Went down on the iPad last night. I can't get it to work either
Appreciate 1
      03-24-2017, 11:46 PM   #63
JSTDR1V
Saving Lives Since 2000
JSTDR1V's Avatar
No_Country
312
Rep
2,951
Posts

Drives: 2017 M3 & 2016 X5 35i
Join Date: May 2007
Location: Northeast

iTrader: (4)

Garage List
2017 BMW M3  [0.00]
2016 BMW X5 35i  [5.00]
I guess we come here to vent? It's sometimes even post specific. I read like 4 posts then it just died without a crash. Worked better on iPhone than iPad.
Appreciate 0
      03-27-2017, 09:18 PM   #64
etinifni
Captain
etinifni's Avatar
United_States
155
Rep
913
Posts

Drives: 2012 328i Modern Line
Join Date: Apr 2016
Location: NC

iTrader: (1)

Garage List
Latest update broke the button tap, now you have to drag the button to open forum selection.
__________________
:wave:
Appreciate 0
      03-27-2017, 09:35 PM   #65
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1111
Rep
30
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by etinifni View Post
Latest update broke the button tap, now you have to drag the button to open forum selection.
Which button tap are you referring to ?
__________________
Test 2345
Appreciate 0
      03-27-2017, 10:58 PM   #66
etinifni
Captain
etinifni's Avatar
United_States
155
Rep
913
Posts

Drives: 2012 328i Modern Line
Join Date: Apr 2016
Location: NC

iTrader: (1)

Garage List
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by etinifni View Post
Latest update broke the button tap, now you have to drag the button to open forum selection.
Which button tap are you referring to ?

[IMG]http://d.pr/i/K5ro+[/IMG]
__________________
:wave:
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:50 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST