BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
BPM
Post Reply
 
Thread Tools Search this Thread
      01-15-2020, 09:03 AM   #881
washere
Enlisted Member
3
Rep
45
Posts

Drives: 2013 E93
Join Date: Jan 2014
Location: United States

iTrader: (0)

Quote:
Originally Posted by krazi3azn View Post
My backup camera works with the CarPlay box. But mine is the older version with aux and aftermarket mic
I think it is a bug with the new one.
Appreciate 0
      01-17-2020, 07:27 AM   #882
rob10k8
New Member
12
Rep
29
Posts

Drives: 2015 435xi
Join Date: Sep 2017
Location: Richmond, VA

iTrader: (0)

Quote:
Originally Posted by derbo View Post
anybody else's apple maps not turn to dark mode at dusk? I never seen night mode on my apple maps even when its dark af. Google and waze are fine.
Auto Dark mode doesnít work for me when set on the CarPlay menu. When it is set to auto, the background stays white all the time.

For Waze and Google Maps, it does auto switch (there are separate setting in each app), but I have not tried it with Apple Maps.
Appreciate 1
derbo1437.00

      01-17-2020, 10:34 AM   #883
derbo
Derbo Tuning
derbo's Avatar
No_Country
1437
Rep
1,653
Posts

Drives: ▆▆
Join Date: Aug 2017
Location: ▆▆▆ ▆▆▆ ▆

iTrader: (0)

Quote:
Originally Posted by rob10k8 View Post
Auto Dark mode doesnít work for me when set on the CarPlay menu. When it is set to auto, the background stays white all the time.

For Waze and Google Maps, it does auto switch (there are separate setting in each app), but I have not tried it with Apple Maps.
I highly suspect it is related to how Apple determines when to use Dark mode. In my civic, it is related to the ambient light sensor on my dash. When I cover it, it switches the dark mode over. Since that isn't present in the module, I think Apple Maps and Carplay Dark Mode are not able to determine when it is time to switch. I would think Apple Maps would figure that sunset/sunrise would be good times to switch them over...just like the other map apps.
__________________
-Derek
IG: @ruhrohz_m3
E90 OEM+
Appreciate 0
      01-19-2020, 03:18 PM   #884
smass
Major
280
Rep
1,370
Posts

Drives: 09 X5d - 06 325i & 330i
Join Date: Sep 2010
Location: Phoenix, AZ

iTrader: (1)

I got the Kremersino adapter as a gift a few months ago. It is the old version that uses aux. I have not installed it yet. Who should I contact to get the firmware update? And should I even install it? If I contact Kremersino can I get then to swap it out for the newer version? I have the combox.

thanks
Appreciate 0
      01-21-2020, 02:30 AM   #885
Tamas
New Member
2
Rep
15
Posts

Drives: BMW 320X
Join Date: Jan 2020
Location: Hungary

iTrader: (0)

Quote:
Originally Posted by MJBO View Post
Are you sure the dip switches are configured correctly on the box? I forgot to set mine before installing it, and this is what my iDrive displayed. It's possible a misconfiguration could make some features work and others like the steering controls not.
Hi Guys!

I bought a car with this product inside.

I have an electronics fault message sometimes like this.
Is there a solution to this?

Another question, can I download a newest Firmware for it?
I wrote about this problems to yoeauto but no any answer yet... :-/

Thanks!
Appreciate 0
      01-21-2020, 02:33 AM   #886
MJBO
Lieutenant
MJBO's Avatar
Australia
360
Rep
521
Posts

Drives: 2011 M3 E90 DCT
Join Date: May 2012
Location: Australia

iTrader: (0)

Quote:
Originally Posted by Tamas View Post
Quote:
Originally Posted by MJBO View Post
Are you sure the dip switches are configured correctly on the box? I forgot to set mine before installing it, and this is what my iDrive displayed. It's possible a misconfiguration could make some features work and others like the steering controls not.
Hi Guys!

I bought a car with this product inside.

I have an electronics fault message sometimes like this.
Is there a solution to this?

Another question, can I download a newest Firmware for it?
I wrote about this problems to yoeauto but no any answer yet... :-/

Thanks!
Since it's intermittent it sounds like it's not plugged in correctly. I'd make sure the plugs are all tight.

Does the car start and drive despite the message? I didn't try starting mine.
Appreciate 0
      01-21-2020, 09:08 AM   #887
Tamas
New Member
2
Rep
15
Posts

Drives: BMW 320X
Join Date: Jan 2020
Location: Hungary

iTrader: (0)

Yes all works well!
Only the Cruise Controll goes off if the message comes.

Perhaps a new firmware will fix this bug?

Thanx!
Appreciate 0
      01-21-2020, 08:11 PM   #888
MJBO
Lieutenant
MJBO's Avatar
Australia
360
Rep
521
Posts

Drives: 2011 M3 E90 DCT
Join Date: May 2012
Location: Australia

iTrader: (0)

Quote:
Originally Posted by Tamas View Post
Yes all works well!
Only the Cruise Controll goes off if the message comes.

Perhaps a new firmware will fix this bug?

Thanx!
I seriously reckon itís a cable issue, one of the cables isnít connected firmly. Easiest thing to check.
Appreciate 0
      01-21-2020, 11:17 PM   #889
Fede16
New Member
Fede16's Avatar
Argentina
5
Rep
24
Posts

Drives: bmw 135
Join Date: Oct 2018
Location: Argentina

iTrader: (0)

Quote:
Originally Posted by Tamas View Post
Hi Guys!

I bought a car with this product inside.

I have an electronics fault message sometimes like this.
Is there a solution to this?

Another question, can I download a newest Firmware for it?
I wrote about this problems to yoeauto but no any answer yet... :-/

Thanks!
I have that of joyeauto and with the same problem 6 months ago I am trying to solve it with the support.
At the beginning, the steering wheel buttons did not work, nor did the reverse gear set.

what happens is that you get along very badly with the cambus
there are a couple of posts of mine commenting on the flaws
I did everything but it still fails

other bugs that I found when I honk the screen flickers black and when I lock the doors it does the same,

luck!
Appreciate 0
      01-22-2020, 04:32 AM   #890
Tamas
New Member
2
Rep
15
Posts

Drives: BMW 320X
Join Date: Jan 2020
Location: Hungary

iTrader: (0)

Thanx Guys! I will try to fixing the cables ...!

What about the Firmware Update? It's a secret or something?
I'd be grateful if someone could share the latest with me! 8-)

Thanks!
Appreciate 0
      01-23-2020, 11:51 AM   #891
derbo
Derbo Tuning
derbo's Avatar
No_Country
1437
Rep
1,653
Posts

Drives: ▆▆
Join Date: Aug 2017
Location: ▆▆▆ ▆▆▆ ▆

iTrader: (0)

Quote:
Originally Posted by Tamas View Post
Thanx Guys! I will try to fixing the cables ...!

What about the Firmware Update? It's a secret or something?
I'd be grateful if someone could share the latest with me! 8-)

Thanks!
I am not aware the JoyAuto ones have any software updates but if it is the Kremersino, you can email michael@kremersino.com
__________________
-Derek
IG: @ruhrohz_m3
E90 OEM+
Appreciate 0
      01-23-2020, 02:28 PM   #892
Tamas
New Member
2
Rep
15
Posts

Drives: BMW 320X
Join Date: Jan 2020
Location: Hungary

iTrader: (0)

Wow thanks derbo!
Appreciate 1
derbo1437.00

      01-24-2020, 03:25 AM   #893
Tamas
New Member
2
Rep
15
Posts

Drives: BMW 320X
Join Date: Jan 2020
Location: Hungary

iTrader: (0)

Ok. I have maybe a Joyeauto product...
I don't know exacly :-/

Michalel sent: Joyeauto is an another company, its pity that we are unable to help you for their product.
Appreciate 0
      01-24-2020, 04:26 PM   #894
washere
Enlisted Member
3
Rep
45
Posts

Drives: 2013 E93
Join Date: Jan 2014
Location: United States

iTrader: (0)

For those that are using the emulator for backup, how do you power the camera? The eBay item claims it has power for the camera, but I don't see it? It just comes with an (unneeded?) second video plug, and that's it. (I got the one that is pre-wired with the quad plug).
EDIT: I answered my own question. I found another listing for the same thing without the quadralock, and it had the pinout.
on mine, it is WHITE to camera +12 (only comes on when the camera is needed) and BLACK to ground. (In my install camera install, the ground is taken all the way to the dash instead if it being grounded back near the camera. YMMV)

Last edited by washere; 01-27-2020 at 10:31 AM..
Appreciate 0
      02-03-2020, 08:54 PM   #895
coniman
New Member
2
Rep
28
Posts

Drives: F30 '12
Join Date: Jul 2019
Location: Spain

iTrader: (0)

Hi. Just found in factory mode>>factory setting that we can enable both Wireless and USB CarPlay. But when I enable this option wireless auto start stops working. It keeps spinning in Start connecting CarPlay. I have to go back to Limcet menu and enter CarPlay again and it starts working.

Also connection problem keeps happening. If I move my phone 1 - 1,5 meters away from the car audio cuts off, it even happens when Iím driving and I have the phone in my pocket.
Appreciate 0
      02-10-2020, 01:18 PM   #896
smass
Major
280
Rep
1,370
Posts

Drives: 09 X5d - 06 325i & 330i
Join Date: Sep 2010
Location: Phoenix, AZ

iTrader: (1)

Has anyone else upgraded to the newer kremersino unit? I would like to hear other comments on the quality of the audio when playing music. I have the older one from last summer and love it other than the lack of base when playing music.

Last edited by smass; 02-10-2020 at 02:09 PM..
Appreciate 0
      02-10-2020, 07:44 PM   #897
derbo
Derbo Tuning
derbo's Avatar
No_Country
1437
Rep
1,653
Posts

Drives: ▆▆
Join Date: Aug 2017
Location: ▆▆▆ ▆▆▆ ▆

iTrader: (0)

Quote:
Originally Posted by smass View Post
Has anyone else upgraded to the newer kremersino unit? I would like to hear other comments on the quality of the audio when playing music. I have the older one from last summer and love it other than the lack of base when playing music.

The ones I've tried (my versioning numbers not theirs)

JoyAuto Wired ACP - was created by Kremersino for JoyeAuto
Kremersino Wireless/Wired ACP v1 - lack bass from last summer.
Kermersino Wireless/Wired ACP v2 - Reverted to the PCB from the JoyAuto to fix the bass issue.
Kermersino Wireless/Wired ACP v3 - This one uses BT Audio from Combox to utilize the OE mic but is somewhat finicky with switching to it. Quality of the audio is the best with the BT audio vs the AUX.
__________________
-Derek
IG: @ruhrohz_m3
E90 OEM+
Appreciate 3
brettcp172.50
smass279.50
PACarGuy381.00

      02-11-2020, 12:20 PM   #898
smass
Major
280
Rep
1,370
Posts

Drives: 09 X5d - 06 325i & 330i
Join Date: Sep 2010
Location: Phoenix, AZ

iTrader: (1)

Quote:
Originally Posted by derbo View Post
The ones I've tried (my versioning numbers not theirs)

JoyAuto Wired ACP - was created by Kremersino for JoyeAuto
Kremersino Wireless/Wired ACP v1 - lack bass from last summer.
Kermersino Wireless/Wired ACP v2 - Reverted to the PCB from the JoyAuto to fix the bass issue.
Kermersino Wireless/Wired ACP v3 - This one uses BT Audio from Combox to utilize the OE mic but is somewhat finicky with switching to it. Quality of the audio is the best with the BT audio vs the AUX.
Thanks for the detailed reply. Michael is sending me a firmware update now that we all know won't do much. Hopefully, he will let me send the V1 back for a V3. Ultimately I need 3 total of these for my CIC/combox cars.
Appreciate 0
      02-11-2020, 09:23 PM   #899
Beemr
New Member
8
Rep
24
Posts

Drives: Bmw 335d e90
Join Date: Feb 2020
Location: Uk

iTrader: (0)

Hello everyone Iv followed this thread from start to finish and now is the time to purchase I think but one I can’t purchse baecuse they don’t ship to uk and 2 they don’t have the cic unit in stock.
Iv messages Kremersino on AliExpress but no reply.

Is this the only place to purchase this latest unit with Bluetooth connection and factory mic?
Appreciate 0
      02-12-2020, 01:15 PM   #900
brettcp
Lieutenant
United_States
173
Rep
514
Posts

Drives: 2012 E93 M3
Join Date: Mar 2011
Location: So Cal

iTrader: (2)

Quote:
Originally Posted by Beemr View Post
Hello everyone Iv followed this thread from start to finish and now is the time to purchase I think but one I canít purchse baecuse they donít ship to uk and 2 they donít have the cic unit in stock.
Iv messages Kremersino on AliExpress but no reply.

Is this the only place to purchase this latest unit with Bluetooth connection and factory mic?
I believe they are just wrapping up the Chinese new year, this may be why its tough to get a hold of them right now. Two days ago I asked for an ETA on when the new firmware update will be released but they haven't replied yet.
Appreciate 0
      02-12-2020, 03:45 PM   #901
Beemr
New Member
8
Rep
24
Posts

Drives: Bmw 335d e90
Join Date: Feb 2020
Location: Uk

iTrader: (0)

Quote:
Originally Posted by brettcp View Post
I believe they are just wrapping up the Chinese new year, this may be why its tough to get a hold of them right now. Two days ago I asked for an ETA on when the new firmware update will be released but they haven't replied yet.
I spoke with kremersino on Ali express, about shipping and stock, his reply was that they are not able to work due to the virus and hope to have stock at the end of the month most factories are closed by the government.
Appreciate 1
PACarGuy381.00

      02-12-2020, 09:19 PM   #902
brettcp
Lieutenant
United_States
173
Rep
514
Posts

Drives: 2012 E93 M3
Join Date: Mar 2011
Location: So Cal

iTrader: (2)

Quote:
Originally Posted by Beemr View Post
I spoke with kremersino on Ali express, about shipping and stock, his reply was that they are not able to work due to the virus and hope to have stock at the end of the month most factories are closed by the government.
Ah, ok.. that makes sense.. Thanks.
Appreciate 1
derbo1437.00

Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:06 PM.




m3post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST