BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
EXXEL Distributions
Post Reply
 
Thread Tools Search this Thread
      01-24-2020, 01:29 PM   #133
M.Hagen
Private First Class
M.Hagen's Avatar
86
Rep
161
Posts

Drives: 2009 E90 M3
Join Date: Oct 2013
Location: Layton, UT

iTrader: (1)

Quote:
Originally Posted by Scharbag View Post
Stage II Tune - bad knocking under 3500 RPM - and I mean BAD

Factory 241E Tune - some very light knocking under 3500 RPM (only audible with knock-box)

Stage II Tune (winter gas tune - modified to pull timing a bit) - some light knocking under 3500 RPM
Thank you for sharing the results.

This is another piece of evidence showing the ion-sensing knock setup on the S65/S85 is unable to properly account for all pre-ignition events.

I will continue to drop my theory whenever there is a discussion on knock/pre-ignition as it relates to S65 Rod Bearings --- when I used to build very tight-tolerance Honda motors (9500 RPM, 160hp/L race motors for 90's Hondas), motors that ate rod bearings always had knock when doing a post-mortem datalog review. Knock (pre-ignition) creates such a quick pressure spike in the combustion chamber, that it slams the rod into the rod bearing, and tight-tolerance rod bearings make the situation even more delicate.

Even minor knock can pound the rod into the rod bearing over time.

Not saying that knock is the only reason S65's have a tough time with rod bearings, but it certainly should be considered a causal factor.
__________________
2009 E90 M3 DCT
Appreciate 0
      01-27-2020, 07:27 PM   #134
GORDON.M3
Colonel
GORDON.M3's Avatar
Canada
1370
Rep
2,954
Posts

Drives: E92 M3 • F25 X3 M-Sport
Join Date: Dec 2013
Location: LAX/YYZ/NRT

iTrader: (11)

Quote:
Originally Posted by Scharbag View Post
I have inpa and ista-d. Not exactly sure how to check adaptations. Could you talk me through that? I would be happy to share.

This tank still has some E85 in it. Going to go to empty then try chevron 94 again.

And I have no primary cats. So I need a tune. And I dislike the cold start cycle. And I want 8600 redline cause I am dumb.

Cheers,
Find yourself a real tuner.

You need something that is tailored to your car specifically.

If you have INPA setup I could take a look for you.
__________________
INSTAGRAM: GORDON.M3
DINAN | EVOSPORT | VAC | ARP | RD SPORT | NEEZ | EIBACH | CSF | IND | BILSTEIN | KLASSEN | BREMBO | ENDLESS | BBS | BPM SPORT | PROJECT MU | EVENTURI
Appreciate 0
      02-12-2020, 06:57 PM   #135
Scharbag
Colonel
Scharbag's Avatar
Canada
2579
Rep
2,126
Posts

Drives: 2011 E92 M3
Join Date: Oct 2017
Location: Victoria

iTrader: (0)

Garage List
2011 BMW E92 M3  [0.00]
Update:

Few tanks of Chevron 94 and zero pre-det. So, I think this "winter" tune is the answer for me on the island. I will try Shell 91 just for grins again to see what we see.

Cheers,
__________________

2011 E92 M3 - 6MT, ZCP, ZF LSD, ESS G1, Some other goodies...
Appreciate 0
      02-12-2020, 10:51 PM   #136
Captain Starbucks
Private First Class
102
Rep
128
Posts

Drives: 2011 M3 6MT
Join Date: Oct 2019
Location: Tacoma, WA

iTrader: (0)

I wonder if the pre cat sensors are causing my slight mid to high rpm vibration under hard acceleration? Brand new plugs last weekend. I was thinking engine mounts. I was driving today with the window down and heard 1 single ping on the freeway.

60k miles.
Appreciate 0
      02-16-2020, 03:56 PM   #137
SoCalRPM
Captain
SoCalRPM's Avatar
875
Rep
939
Posts

Drives: e92 M3
Join Date: May 2017
Location: LA

iTrader: (0)

Thanks OP for all the time (and aggravation!) in helping to sort through this. I've had a very similar sound and missed this thread before. I'm still diagnosing but will report back soon!

I posted a video in a separate thread that you can seee here:https://www.m3post.com/forums/showthread.php?t=1659505

But also I'll link the video below for anyone with similar issues!

Appreciate 0
      02-16-2020, 04:41 PM   #138
pbonsalb
Lieutenant General
4961
Rep
10,267
Posts

Drives: 18 F90 M5, 99 E36 M3 Turbo
Join Date: Feb 2011
Location: New England

iTrader: (4)

Some cities in the US require a reformulated gas in winter. Not sure if that makes a difference. If it negatively affects performance the problem would be even greater on 91 octane.

I live in New England and run only 93 Mobil. Epic Race tune, which seems awesome to me but I have only Dinan Stage 1 to compare to. I also have a Vishnu Procede with water/meth and run up to 5 degrees ignition timing over whatever the Epic tune allows, probably 32, when the meth is flowing (which is above about 40% injector duty cycle).

Have thought about replacing my ignition coils as preventative maintenance since the knock sensing work through the plugs and weaker spark might have some impact. Only 102k on my 08M3 so I have not made the coils a priority.
Appreciate 0
      02-16-2020, 06:07 PM   #139
s0ldats
First Lieutenant
54
Rep
334
Posts

Drives: 2011 E90 M3 stripper
Join Date: Aug 2019
Location: socal

iTrader: (0)

Quote:
Originally Posted by SoCalRPM View Post
Thanks OP for all the time (and aggravation!) in helping to sort through this. I've had a very similar sound and missed this thread before. I'm still diagnosing but will report back soon!

I posted a video in a separate thread that you can seee here:https://www.m3post.com/forums/showthread.php?t=1659505

But also I'll link the video below for anyone with similar issues!


i def have this sound as well as a bouncy idle after cold start i think it directly correlates with when i use shell 91.

i am going back to my usual chevron 91 on the next and will report back!
Appreciate 0
      02-16-2020, 06:17 PM   #140
buldogge
Second Lieutenant
150
Rep
217
Posts

Drives: '00 MCoupe, '11 E90 M3
Join Date: Feb 2017
Location: Saint Louis

iTrader: (1)

Has anyone experiencing this issue tried a mixed tank of 93 and E85?

We have 93 around here, mostly...and most of it has up to 10% ethanol. If I remember from past threads...several people have run 3 gals E85 + 93 to full, successfully.

There are a decent number of Mobil "On the Run"s that pump both, here....so, yesterday I filled with E85/93 mix...with no real testing, but seat of the pants mixed driving, it seems pretty smooth...so far.

I have the Alpine Stg2...I may also ask Alex for the "winter tune", just to try it out.

-Mark in St. Louis
Appreciate 0
      02-16-2020, 06:56 PM   #141
DetroitP
Private First Class
16
Rep
135
Posts

Drives: E92 M3
Join Date: Oct 2018
Location: Detroit, MI

iTrader: (0)

Quote:
Originally Posted by SoCalRPM View Post
Thanks OP for all the time (and aggravation!) in helping to sort through this. I've had a very similar sound and missed this thread before. I'm still diagnosing but will report back soon!

I posted a video in a separate thread that you can seee here:https://www.m3post.com/forums/showthread.php?t=1659505

But also I'll link the video below for anyone with similar issues!

I heard it!
Are you moded or stock?
For me; it is usually in 3rd gear at low pedal around 15-1700 rpm. Especially when climbing a slight grade in which the rpm stays constant yet the load increases.

I am moded tho with an ESS tune.
Appreciate 0
      02-16-2020, 08:20 PM   #142
m3jala
Captain
544
Rep
765
Posts

Drives: Jet Black 2013 BMW M3
Join Date: Jan 2018
Location: Tysons Corner, VA

iTrader: (0)

What do you all think about running something like chevron Techron through the gas tank every half year. I had another Bmw with the same problem and figured it was a combination of my short commute (car often doesn't heat up) and gas in the area. When I throw the Techron in, I feel it cleans up the engine and I don't have the ping for another half year. Bandaid or viable solution?
Appreciate 0
      02-16-2020, 10:39 PM   #143
SoCalRPM
Captain
SoCalRPM's Avatar
875
Rep
939
Posts

Drives: e92 M3
Join Date: May 2017
Location: LA

iTrader: (0)

Quote:
Originally Posted by SoCalRPM View Post
Thanks OP for all the time (and aggravation!) in helping to sort through this. I've had a very similar sound and missed this thread before. I'm still diagnosing but will report back soon!

I posted a video in a separate thread that you can seee here:https://www.m3post.com/forums/showthread.php?t=1659505

But also I'll link the video below for anyone with similar issues!

For those asking, I should have clarified in my previous post. My car in the video has an Alpine Stage 1 tune, GTS tune for the DCT, and a OEM 2.5 exhaust mod. Everything else is stock.

Alex sent me his winter blend file. I may revert to stock tune or try the winter tune. I'm also interested to go add 1 or 2 gals of 100 octane gas and run that through the tank. I think that's the only other local option (still hard to come by) to our crap 91 here in CA.

I need to read up on the Techron option, though...
Appreciate 0
      02-17-2020, 12:34 AM   #144
s0ldats
First Lieutenant
54
Rep
334
Posts

Drives: 2011 E90 M3 stripper
Join Date: Aug 2019
Location: socal

iTrader: (0)

SoCalRPM have you been using shell? i have same sounds when accelerating from low rpm only with shell gas it seems
Appreciate 0
      02-17-2020, 08:28 AM   #145
pbonsalb
Lieutenant General
4961
Rep
10,267
Posts

Drives: 18 F90 M5, 99 E36 M3 Turbo
Join Date: Feb 2011
Location: New England

iTrader: (4)

Quote:
Originally Posted by DetroitP View Post
For me; it is usually in 3rd gear at low pedal around 15-1700 rpm. Especially when climbing a slight grade in which the rpm stays constant yet the load increases.

I am moded tho with an ESS tune.
I am a lazy driver who does not redline the engine every shift, but even I would downshift if going up hill at 1500 rpm in 3rd gear. I donít think you need 3-4000 rpm to go uphill in 3rd ó 2000 rpm might be fine. At 2000 rpm there is 20% more torque than at 1500 rpm. I sometimes trundle along at 1500 in 3rd on level ground, but am mindful of inclines or acceleration.

If you must go up even a slight grade at 1500 in 3rd, 93 octane would provide better detonation protection than 91 for our 12.0:1 compression motors with port fuel injection.

Modded should help, particularly if catless. Back pressure can be a factor in detonation.

Most tunes add power by leaning out the AFR. Adding timing is risky given the stock maximum of 32, but it is possible some tunes do. If you can flash back to 241E to compare, Iíd be curious whether the engine still pings under the same circumstances.

I assume the spark plugs are fresh. Gaps can open in less than 30k miles, which requires more energy to spark. I donít know whether new coils would help. The cheaper maintenance item is to regularly replace the plugs. Knock sensing on these motors is not through traditional knock sensors ó it is instead through the plugs. I think BMW used this only on the S65/85 and has since stopped using ionic knock sensing but am not certain.
Appreciate 0
      02-17-2020, 10:34 AM   #146
SoCalRPM
Captain
SoCalRPM's Avatar
875
Rep
939
Posts

Drives: e92 M3
Join Date: May 2017
Location: LA

iTrader: (0)

Quote:
Originally Posted by s0ldats View Post
SoCalRPM have you been using shell? i have same sounds when accelerating from low rpm only with shell gas it seems
I almost exclusively use Chevron since that's what's closest to me. I can't say I've put anything else in this car for the 2yrs I've had it.
Appreciate 0
      02-17-2020, 12:15 PM   #147
bmwm3s65
Second Lieutenant
238
Rep
293
Posts

Drives: 2009 BMW E90 M3 6spd
Join Date: Feb 2016
Location: USA

iTrader: (0)

i too have exactly the same sound as in the video. I was running Alex's stage 2 93 tune. i started testing different things and it appears that replacing my battery helped. my battery was in bad shape, comfort access wasn't working, i couldn't use rest mode. it makes sense that a bad battery could possibly affect the fuel pump among other things. Along with the battery replacement i got Alex's winter tune and replaced spark plugs and stopped filling up with Shell. Currently i no longer hear that sound. hopefully its gone for good.
Appreciate 0
      02-18-2020, 09:56 AM   #148
ItsGary
Colonel
ItsGary's Avatar
Canada
1457
Rep
2,336
Posts

Drives: 2009 E90 M3
Join Date: Oct 2017
Location: Vancouver

iTrader: (0)

Quote:
Originally Posted by SoCalRPM View Post
For those asking, I should have clarified in my previous post. My car in the video has an Alpine Stage 1 tune, GTS tune for the DCT, and a OEM 2.5 exhaust mod. Everything else is stock.

Alex sent me his winter blend file. I may revert to stock tune or try the winter tune. I'm also interested to go add 1 or 2 gals of 100 octane gas and run that through the tank. I think that's the only other local option (still hard to come by) to our crap 91 here in CA.

I need to read up on the Techron option, though...
Your video captured the exact sound I have also. I honestly believe it's the exhaust manifold heat shield. I can move mine with my hand, I just don't know how you would go about fixing it.
__________________
'09 ///M3 Sedan - Jerez Black/Fox Red Ext.
'09 335i Coupe - Alpine White/Black - SOLD
Appreciate 0
      02-18-2020, 10:01 AM   #149
Captain Starbucks
Private First Class
102
Rep
128
Posts

Drives: 2011 M3 6MT
Join Date: Oct 2019
Location: Tacoma, WA

iTrader: (0)

Quote:
Originally Posted by ItsGary View Post
Your video captured the exact sound I have also. I honestly believe it's the exhaust manifold heat shield. I can move mine with my hand, I just don't know how you would go about fixing it.
I hope you're right but it sure sounds like it's pinging to me....
__________________
2011 M3 6MT
Alpine white, ZCP springs, AFE intake, Black ZCP wheels, Borla ATAK. BE bearings/ARP bolts 02MAR2020@ 60k.
2001 Ford F250 crew cab long box 4wd Diesel 6MT
1968 Impala Convertible, original owners
Appreciate 0
      02-18-2020, 10:03 AM   #150
ItsGary
Colonel
ItsGary's Avatar
Canada
1457
Rep
2,336
Posts

Drives: 2009 E90 M3
Join Date: Oct 2017
Location: Vancouver

iTrader: (0)

Quote:
Originally Posted by Captain Starbucks View Post
I hope you're right but it sure sounds like it's pinging to me....
I've had the sound for a long time now. Before I got my tune the sound was there.
__________________
'09 ///M3 Sedan - Jerez Black/Fox Red Ext.
'09 335i Coupe - Alpine White/Black - SOLD
Appreciate 0
      02-18-2020, 10:11 AM   #151
Scharbag
Colonel
Scharbag's Avatar
Canada
2579
Rep
2,126
Posts

Drives: 2011 E92 M3
Join Date: Oct 2017
Location: Victoria

iTrader: (0)

Garage List
2011 BMW E92 M3  [0.00]
Quote:
Originally Posted by ItsGary View Post
Quote:
Originally Posted by SoCalRPM View Post
For those asking, I should have clarified in my previous post. My car in the video has an Alpine Stage 1 tune, GTS tune for the DCT, and a OEM 2.5 exhaust mod. Everything else is stock.

Alex sent me his winter blend file. I may revert to stock tune or try the winter tune. I'm also interested to go add 1 or 2 gals of 100 octane gas and run that through the tank. I think that's the only other local option (still hard to come by) to our crap 91 here in CA.

I need to read up on the Techron option, though...
Your video captured the exact sound I have also. I honestly believe it's the exhaust manifold heat shield. I can move mine with my hand, I just don't know how you would go about fixing it.
I wish it was exhaust for me. It was pinging for sure.

Throw some E85 in there and see if it changes. If it goes away, you may have pre det too.
__________________

2011 E92 M3 - 6MT, ZCP, ZF LSD, ESS G1, Some other goodies...
Appreciate 0
      02-18-2020, 10:16 AM   #152
ItsGary
Colonel
ItsGary's Avatar
Canada
1457
Rep
2,336
Posts

Drives: 2009 E90 M3
Join Date: Oct 2017
Location: Vancouver

iTrader: (0)

Quote:
Originally Posted by Scharbag View Post
I wish it was exhaust for me. It was pinging for sure.

Throw some E85 in there and see if it changes. If it goes away, you may have pre det too.
I have another theory. This sound came after I got my rod bearings done. I believe all 3 of us have our bearings done. Its possible not everything was tightened to spec. I know for a fact that my steering rack box wasn't tightened down properly and produced a clicking noise. The clicking noise was there as with the rattle.
2nd picture bolts: R32 0880

https://www.newtis.info/tisv2/a/en/e...rement/GREd8RV
__________________
'09 ///M3 Sedan - Jerez Black/Fox Red Ext.
'09 335i Coupe - Alpine White/Black - SOLD
Appreciate 0
      02-18-2020, 10:30 AM   #153
Scharbag
Colonel
Scharbag's Avatar
Canada
2579
Rep
2,126
Posts

Drives: 2011 E92 M3
Join Date: Oct 2017
Location: Victoria

iTrader: (0)

Garage List
2011 BMW E92 M3  [0.00]
Quote:
Originally Posted by ItsGary View Post
Quote:
Originally Posted by Scharbag View Post
I wish it was exhaust for me. It was pinging for sure.

Throw some E85 in there and see if it changes. If it goes away, you may have pre det too.
I have another theory. This sound came after I got my rod bearings done. I believe all 3 of us have our bearings done. Its possible not everything was tightened to spec. I know for a fact that my steering rack box wasn't tightened down properly and produced a clicking noise. The clicking noise was there as with the rattle.
2nd picture bolts: R32 0880

https://www.newtis.info/tisv2/a/en/e...rement/GREd8RV
Wish it were.

E85 and the stock tube solve my issue. Plus I verified it was knock on a dyno.

The tune was just too aggressive.

Cheers
__________________

2011 E92 M3 - 6MT, ZCP, ZF LSD, ESS G1, Some other goodies...
Appreciate 0
      02-18-2020, 10:33 AM   #154
ItsGary
Colonel
ItsGary's Avatar
Canada
1457
Rep
2,336
Posts

Drives: 2009 E90 M3
Join Date: Oct 2017
Location: Vancouver

iTrader: (0)

Quote:
Originally Posted by Scharbag View Post
Wish it were.

E85 and the stock tube solve my issue. Plus I verified it was knock on a dyno.

The tune was just too aggressive.

Cheers
Hmm. Im tuned for 92 Octane. I have Nexus so I get my gas from the US. Specifically I go to the Shell. I do have a Stage 2 91 Octane file on hand I could try, but like I said earlier my sound was there before the tune.
__________________
'09 ///M3 Sedan - Jerez Black/Fox Red Ext.
'09 335i Coupe - Alpine White/Black - SOLD
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:28 PM.




m3post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST