BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      01-24-2018, 04:52 PM   #23
bsd damon
Enlisted Member
Canada
2
Rep
43
Posts

Drives: 2011 E92 M3
Join Date: Apr 2010
Location: Toronto

iTrader: (0)

Its a battery cable issue. There was a recall issued a year or two ago. See this related thread:

http://www.m3post.com/forums/showthread.php?t=493511
Appreciate 0
      01-25-2018, 01:31 AM   #24
gaz_0001
New Member
3
Rep
20
Posts

Drives: BMW M3 2012 Competion Edition
Join Date: Dec 2017
Location: ME

iTrader: (0)

Morning.

Failure number 5 - same thing

I made a video.


And I have some battery pictures.
https://ibb.co/ejQg8b
https://ibb.co/fnq3Mw
https://ibb.co/duFQZG

What do you guys think?
Appreciate 0
      01-25-2018, 08:51 AM   #25
BOOF-M3
Brigadier General
BOOF-M3's Avatar
United_States
3107
Rep
3,372
Posts

Drives: 2011 M3
Join Date: Nov 2014
Location: South Pasadena Florida

iTrader: (1)

Quote:
Originally Posted by gaz_0001 View Post
Morning.

Failure number 5 - same thing

I made a video.


And I have some battery pictures.
https://ibb.co/ejQg8b
https://ibb.co/fnq3Mw
https://ibb.co/duFQZG

What do you guys think?
Not to change the subject on you while you are having some issues but I noticed it said TV in your Idrive. What is that? Part of Apps?
Appreciate 0
      01-25-2018, 09:48 AM   #26
doogee
Major
doogee's Avatar
Canada
522
Rep
1,124
Posts

Drives: '08 M3, '97 328is
Join Date: Oct 2008
Location: Ancaster, ON, Canada

iTrader: (0)

Quote:
Originally Posted by bsd damon View Post
Its a battery cable issue. There was a recall issued a year or two ago. See this related thread:

http://www.m3post.com/forums/showthread.php?t=493511
Your issue was unrelated to the recall. The recall was for the connection at the fuse panel.
__________________
Appreciate 0
      01-25-2018, 10:27 AM   #27
carenthuziast
Captain
320
Rep
742
Posts

Drives: 2013 E93 M3 6MT
Join Date: Jun 2017
Location: Northern Virginia

iTrader: (0)

Bad EDC module (assuming you have EDC). Doesn't allow the car to go to sleep and the battery discharges. That was my issue.
__________________
Appreciate 0
      01-25-2018, 10:28 AM   #28
doogee
Major
doogee's Avatar
Canada
522
Rep
1,124
Posts

Drives: '08 M3, '97 328is
Join Date: Oct 2008
Location: Ancaster, ON, Canada

iTrader: (0)

Quote:
Originally Posted by carenthuziast View Post
Bad EDC module (assuming you have EDC). Doesn't allow the car to go to sleep and the battery discharges. That was my issue.
OP isn't having battery issues though. Car cranks and starts after multiple attempts.
__________________

Last edited by doogee; 01-25-2018 at 10:37 AM.
Appreciate 0
      01-25-2018, 10:36 AM   #29
carenthuziast
Captain
320
Rep
742
Posts

Drives: 2013 E93 M3 6MT
Join Date: Jun 2017
Location: Northern Virginia

iTrader: (0)

Quote:
Originally Posted by doogee View Post
OP isn't having battery issues though. Car cranks and starts after multiple attemps.
Once you get the battery going, it may regenerate a bit. I think if he left the car undriven for 3-4 days, it wouldn't even crank.
__________________
Appreciate 0
      01-25-2018, 10:40 AM   #30
deansbimmer
BimmerPost Supporting Vendor
deansbimmer's Avatar
United_States
1520
Rep
2,018
Posts


Drives: 2011 E93 M3
Join Date: Nov 2014
Location: DFW, Texas

iTrader: (12)

Garage List
2011 X5M  [0.00]
2011 BMW M3  [0.00]
I agree this isn't a battery or power issue. If I were a betting man and inclined to throw parts at it, I'd agree with the starter solenoid suggestion.

But with no tools, and nowhere to take it for proper diagnosis, what is the the next step supposed to be? I hope you're not relying on guesses from a forum.
Appreciate 1
blue-mw209.00

      01-25-2018, 11:33 AM   #31
gaz_0001
New Member
3
Rep
20
Posts

Drives: BMW M3 2012 Competion Edition
Join Date: Dec 2017
Location: ME

iTrader: (0)

Quote:
Originally Posted by BOOF-M3 View Post
Not to change the subject on you while you are having some issues but I noticed it said TV in your Idrive. What is that? Part of Apps?
I didn't do anything to get it there. It was just there actually, but I don't think it does anything. I pressed it once and there was just a blank screen.
Appreciate 1
BOOF-M33106.50

      01-25-2018, 11:34 AM   #32
gaz_0001
New Member
3
Rep
20
Posts

Drives: BMW M3 2012 Competion Edition
Join Date: Dec 2017
Location: ME

iTrader: (0)

Quote:
Originally Posted by carenthuziast View Post
Once you get the battery going, it may regenerate a bit. I think if he left the car undriven for 3-4 days, it wouldn't even crank.
I left it for 22 days over Xmas. On my return back, it fired first time.
This week, its not started twice though.
Had to leave it for 15 min then it started.
Appreciate 0
      01-25-2018, 11:39 AM   #33
gaz_0001
New Member
3
Rep
20
Posts

Drives: BMW M3 2012 Competion Edition
Join Date: Dec 2017
Location: ME

iTrader: (0)

Quote:
Originally Posted by deansbimmer View Post
I agree this isn't a battery or power issue. If I were a betting man and inclined to throw parts at it, I'd agree with the starter solenoid suggestion.

But with no tools, and nowhere to take it for proper diagnosis, what is the the next step supposed to be? I hope you're not relying on guesses from a forum.
Errrrrr......

Half and half.

There is a BMW garage. But I will need to tell them what to do.
Appreciate 0
      01-26-2018, 04:06 AM   #34
gaz_0001
New Member
3
Rep
20
Posts

Drives: BMW M3 2012 Competion Edition
Join Date: Dec 2017
Location: ME

iTrader: (0)

Anyone able to identify the age of the battery from these pics?

https://ibb.co/ejQg8b
https://ibb.co/fnq3Mw
https://ibb.co/duFQZG
Appreciate 0
      01-26-2018, 09:15 AM   #35
doogee
Major
doogee's Avatar
Canada
522
Rep
1,124
Posts

Drives: '08 M3, '97 328is
Join Date: Oct 2008
Location: Ancaster, ON, Canada

iTrader: (0)

Quote:
Originally Posted by gaz_0001 View Post
Anyone able to identify the age of the battery from these pics?

https://ibb.co/ejQg8b
https://ibb.co/fnq3Mw
https://ibb.co/duFQZG
Take it to a shop. The age of the battery doesn't matter.
__________________
Appreciate 0
      01-26-2018, 09:46 AM   #36
WingZeroX5
Colonel
WingZeroX5's Avatar
United_States
468
Rep
2,083
Posts

Drives: 09 E90 M3
Join Date: Mar 2010
Location: New Hampshire

iTrader: (12)

Omg, it's the starter, just change that and you'll be set. I had the EXACT problem and I was mashing the brakes and the start button because I was so frustrated back in 2016.

This was temperature dependent in my case. The colder it got, the more frequent it happens. In hot weather, like deep south, NEVER happened.

Once I heard the starter was trying to click and verified my battery was brand new, went to FCP and bought a new BOSCH starter. Fires up like a new car.

Here's my thread.

http://www.m3post.com/forums/showthread.php?t=1319988
Appreciate 1
BOOF-M33106.50

      01-26-2018, 10:46 AM   #37
BOOF-M3
Brigadier General
BOOF-M3's Avatar
United_States
3107
Rep
3,372
Posts

Drives: 2011 M3
Join Date: Nov 2014
Location: South Pasadena Florida

iTrader: (1)

Quote:
Originally Posted by WingZeroX5 View Post
Omg, it's the starter, just change that and you'll be set. I had the EXACT problem and I was mashing the brakes and the start button because I was so frustrated back in 2016.

This was temperature dependent in my case. The colder it got, the more frequent it happens. In hot weather, like deep south, NEVER happened.

Once I heard the starter was trying to click and verified my battery was brand new, went to FCP and bought a new BOSCH starter. Fires up like a new car.

Here's my thread.

http://www.m3post.com/forums/showthread.php?t=1319988
If you are living inside your engine compartment I am jealous.
Appreciate 0
      01-26-2018, 10:59 AM   #38
WingZeroX5
Colonel
WingZeroX5's Avatar
United_States
468
Rep
2,083
Posts

Drives: 09 E90 M3
Join Date: Mar 2010
Location: New Hampshire

iTrader: (12)

Quote:
Originally Posted by BOOF-M3 View Post
Quote:
Originally Posted by WingZeroX5 View Post
Omg, it's the starter, just change that and you'll be set. I had the EXACT problem and I was mashing the brakes and the start button because I was so frustrated back in 2016.

This was temperature dependent in my case. The colder it got, the more frequent it happens. In hot weather, like deep south, NEVER happened.

Once I heard the starter was trying to click and verified my battery was brand new, went to FCP and bought a new BOSCH starter. Fires up like a new car.

Here's my thread.

http://www.m3post.com/forums/showthread.php?t=1319988
If you are living inside your engine compartment I am jealous.
Rofl, it made it way easier to get to the starter bolts in the back though!
Appreciate 0
      02-13-2018, 05:06 AM   #39
gaz_0001
New Member
3
Rep
20
Posts

Drives: BMW M3 2012 Competion Edition
Join Date: Dec 2017
Location: ME

iTrader: (0)

Morning,

Update:
Took the car to "BMW".
After 9 days, they said it could be the starter or could be the CAS controller.
I told them to go ahead and replace the starter.
They could not get a starter for 10 working days.
I brought them a new starter 2 days later.... Lol
I let them fit the starter.

14 days total it took.

I have the car back now. It seems to be working fine so far. Fingers crossed.
Appreciate 0
      06-24-2018, 10:36 PM   #40
jpE92M3
Private
Canada
4
Rep
80
Posts

Drives: ///M3
Join Date: Apr 2012
Location: Caledon, Ontario

iTrader: (1)

Quote:
Originally Posted by gaz_0001 View Post
Morning,

Update:
Took the car to "BMW".
After 9 days, they said it could be the starter or could be the CAS controller.
I told them to go ahead and replace the starter.
They could not get a starter for 10 working days.
I brought them a new starter 2 days later.... Lol
I let them fit the starter.

14 days total it took.

I have the car back now. It seems to be working fine so far. Fingers crossed.
So did the new starter fix the issue? Having a similar problem. Thx!
Appreciate 0
      06-25-2018, 02:13 AM   #41
gaz_0001
New Member
3
Rep
20
Posts

Drives: BMW M3 2012 Competion Edition
Join Date: Dec 2017
Location: ME

iTrader: (0)

Quote:
Originally Posted by jpE92M3 View Post
So did the new starter fix the issue? Having a similar problem. Thx!
Yes mate. It fixed the issue.
I put the part number at the bottom of the first post.
Appreciate 0
      06-26-2018, 12:34 AM   #42
SaNGRia
Lieutenant
SaNGRia's Avatar
164
Rep
498
Posts

Drives: Jet Black E93 M3 w/ Fox Red
Join Date: Dec 2013
Location: Florida

iTrader: (0)

I had a very detailed topic about our possible starting issues about 3 years ago : http://www.m3post.com/forums/showthread.php?t=1142234
If that was the starter issue what I don't understand is how come BMW Service can make a comment like it can be either CAS or Starter? It is very easy to find this out using the damn ISTA!

In order to find the problem, when this NO START occurring, look at the terminal 50E and see what is the voltage. If Terminal 50E does get the juice (12ish Volt anything lower battery having some juice prob) while you attempt to start and starter just clicks it is clear that starter is dead. . And the Volt has to go back to 0 after the car started. If the value is still higher solenoid is not doing the job anymore!

https://www.youtube.com/watch?time_c...&v=9NBxDfOFfwQ

6:15 watch the terminal 50E while car starting! Because of your only starter having random problem, you can see that values while you are attempting to start.

As far as the CAS goes, if u re having problem with the Cas, ISTA will tell you cas can not read the terminals. I had reach that terminals using the CAS module!
__________________
E93 M3 6spd, Nav, Prem, Cold Weather, Sports package, & Access package, Handmade RGBW DTM with RGB Demons. 2.5 Wrapped OEM Mod + BEBearing with ARP

Last edited by SaNGRia; 06-26-2018 at 12:49 AM.
Appreciate 0
      06-29-2018, 08:35 PM   #43
WingZeroX5
Colonel
WingZeroX5's Avatar
United_States
468
Rep
2,083
Posts

Drives: 09 E90 M3
Join Date: Mar 2010
Location: New Hampshire

iTrader: (12)

Could've saved a whole lot of trouble by listening to the advice of replacing the starter in the first place like doogee and I said.

I got my starter in 2 days from FCP, rofl 10 days BMW lol...
Appreciate 0
Post Reply

Bookmarks

Tags
bmw, e92, engine, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:43 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST