BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
Mporium BMW
Post Reply
 
Thread Tools Search this Thread
      12-05-2022, 11:09 PM   #1
LOWCAM
New Member
LOWCAM's Avatar
0
Rep
15
Posts

Drives: 2010 E92 M3 Alpine Edition
Join Date: Sep 2022
Location: South Korea

iTrader: (0)

Cold start is QUIET not loud?

Hello! today I started up my car and didn't had any kind of cold start procedure.
it was loud about 2 minutes like monster but today car didn't wanted to do that.
it's like +1.0C out here and i think it should do the same as usual but there's no any warnings, codes from the car and the car feels okay.

any idea for this kind of symptoms?

for any information on my car my car has test pipes (primary cat delete) but it had cold start procedure when it was summer.
and I think it should do more when it's cold

let me know what you think please!
thank you!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:28 AM.




m3post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST