BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      05-03-2021, 12:24 AM   #1
Rob_nGUYen
Registered
0
Rep
3
Posts

Drives: '09 X5
Join Date: Apr 2009
Location: Anahiem Hills

iTrader: (0)

Lost gear indicator on cluster display

Recently purchased a 2011 e92 M3 and installed ohlin coilovers. Had the EDC coded to be removed and now running into a few issues. 1st the sos call system malfunction alert came up but my Bluetooth and radio works fine. Decided to tackle that issue later and drove home from the shop but now I noticed in my instrument cluster the gears do not show up. When in reverse no R and I canít see what gear Iím in. Hoping my new M fam can help me out on this. Searched and couldnít find anything.

Last edited by Rob_nGUYen; 05-03-2021 at 12:36 AM..
Appreciate 0
      05-03-2021, 02:03 PM   #2
Rob_nGUYen
Registered
0
Rep
3
Posts

Drives: '09 X5
Join Date: Apr 2009
Location: Anahiem Hills

iTrader: (0)

Got the problem fixed. There was coding issues done at the previous shop and my mechanic fixed it. If anyone is in SoCal I definitely recommend s85 SoCal.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:13 AM.




m3post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST