BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Track / Autocross / Dragstrip / Driving Techniques
 
BPM
Post Reply
 
Thread Tools Search this Thread
      07-16-2019, 09:56 PM   #1
nicksm3
Lieutenant Colonel
nicksm3's Avatar
261
Rep
1,584
Posts

Drives: e92 m3 Competition
Join Date: Jun 2014
Location: Westchester NY

iTrader: (5)

ABS after track session...

At Watkins Glen the last 2 days.....

Anyone's ABS light came on the dash after a hard session?
Car ran fine first lap this am (2nd day)...car sat for 2.5 hours....I started it and ABS light popped up. Obviously a scam tool will tell me the issue.
I'm running PFC BBK, BFG R1 slicks.
Appreciate 0
      07-16-2019, 11:06 PM   #2
warp10
Lieutenant Colonel
warp10's Avatar
530
Rep
1,646
Posts

Drives: 2011 M3 Jet Black:ZCP, ZCV, ZP
Join Date: May 2011
Location: Atlanta, Ga

iTrader: (7)

Garage List
2011 M3  [5.00]
2011 28i X3  [0.00]
Sounds like your abs unit is on the way out. But codes will tell you.
__________________
Appreciate 1
MaX PL166.50

      07-17-2019, 04:17 AM   #3
nicksm3
Lieutenant Colonel
nicksm3's Avatar
261
Rep
1,584
Posts

Drives: e92 m3 Competition
Join Date: Jun 2014
Location: Westchester NY

iTrader: (5)

Quote:
Originally Posted by warp10 View Post
Sounds like your abs unit is on the way out. But codes will tell you.
Thanks man, yes I was thinking that...I'll have it checked with scanner in a few days. Just a shame...had 2 more sessions left and this happens.
Appreciate 0
      07-18-2019, 04:51 PM   #4
fsmtnbiker
Private
33
Rep
50
Posts

Drives: E92 M3, E36 M3, TM3
Join Date: Jul 2013
Location: Bay Area, CA

iTrader: (0)

Check the codes, and battery/charging system. Often the first system to tell you about a low voltage problem is the ABS.
Appreciate 1
MaX PL166.50

      07-18-2019, 06:13 PM   #5
kpewpew
Major
kpewpew's Avatar
United_States
621
Rep
1,106
Posts

Drives: 2011 E92 M3 ZCP
Join Date: Feb 2017
Location: San Francisco, CA

iTrader: (0)

It could just be a wheel speed sensor. I had that happen to me. Somehow the sensor got damaged. Replaced and it's fine now!
__________________
2011 AW E92 M3 | DCT/Comp/Prem/Tech/CF roof
Rotora BBK 6p/380mm + 4p/355mm | APEX EC-7 NT01 & SM-10 MPSS | JRZ RS One & Hyperco 550/800 | Dinan front sway bar & FCAB monoballs | GTS lip & wing | Bomiz valvetronic muffler | ESS ECU tune | GTS DCT tune | Slon Workshop DCT pan | Recaro PP
Appreciate 0
      07-18-2019, 07:33 PM   #6
nicksm3
Lieutenant Colonel
nicksm3's Avatar
261
Rep
1,584
Posts

Drives: e92 m3 Competition
Join Date: Jun 2014
Location: Westchester NY

iTrader: (5)

Quote:
Originally Posted by kpewpew View Post
It could just be a wheel speed sensor. I had that happen to me. Somehow the sensor got damaged. Replaced and it's fine now!
Quote:
Originally Posted by fsmtnbiker View Post
Check the codes, and battery/charging system. Often the first system to tell you about a low voltage problem is the ABS.
Totally, thanks guys!
Appreciate 0
      07-19-2019, 09:40 AM   #7
admranger
Curmudgeon
admranger's Avatar
United_States
1166
Rep
2,641
Posts

Drives: 2011 M3, 2016 X5 40e
Join Date: May 2011
Location: Lubbock, TX and Carlsbad, NM

iTrader: (0)

Quote:
Originally Posted by kpewpew View Post
It could just be a wheel speed sensor. I had that happen to me. Somehow the sensor got damaged. Replaced and it's fine now!
Agreed. Gunk happens and can mess the sensor up.
__________________

'19 X3 M40 Carbon Black/Oyster
'18 330i xDrive GT Mineral White/Black
Appreciate 1
nicksm3261.00

Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:46 AM.




m3post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST