View Single Post
      05-26-2010, 11:12 AM   #42

Drives: 2015 SO/CSAT F80 M3
Join Date: Jun 2006
Location: Canton, MI

iTrader: (1)

Originally Posted by yoyeewee View Post
I tried it first and it didn't work. The RPM did go up to 5500 while holding the shift lever forward. Upon releasing the shift lever, the RPM needle just dropped to idle and the car was motionless. I tried it like 3 more times with the same result =(

So in total, it was 4 repeated attempts.
Unfortunate. I want to say I recall someone else having that same problem before, but can't remember if there was some fix they needed to get or what. You could try a search.

Just to make sure - you have actually had your 1200mi service performed, right? I know you said you have 3k miles, so I sure hope you've gotten the initial service done. Come to think of it, I'm almost positive that there is something they actually have to set ECU (or wherever) to enable LC during the service appointment. It doesn't just automatically become active I don't think. So maybe that is the problem, i.e maybe they forgot to do that part somehow.
A gen-u-ine BMW eff-eight-zero with them tandem clutches in the transmission and that dad gum sun roof on the top-a da cawr.