View Single Post
      02-08-2017, 04:20 PM   #9
bgalex
Private
bgalex's Avatar
United_States
15
Rep
89
Posts

Drives: E46 M3, E90 M3, F10 M5
Join Date: Jun 2016
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by gfisher99 View Post
Quote:
Originally Posted by bgalex View Post
Well my questions goes back to why is it happening now all of a sudden (1 month ago) when I got all parts changed in September and have out over 2k miles. And also the fact that it doesnt happen always, sometimes it happens when its really cold not warmed up but other times at the same location and it doesnt happen and still not warmed up.. :/
I can only speak from my personal experience. The diff rub sound is supposedly completely normal. Mine does not always do it at the place or two I have had it happen, but does happen more times than not. Maybe we both have bad diffs? I don't worry about mine since the sound is "normal" and has not changed, other than doing it less after my first 1000 miles, in over 10K since the fluid was changed. Maybe someone else will chime in with a better explanation.
Yeah I totally understand your side. I bough the car with 44k miles the axle breaking due to the shops fault was around 45-46.5k miles, i now have 49k and the sound came around 48k. Before the wheel bearing and axle issues i heard no noise at all. Its weird that it came so late. Ill get a diff change in the coming weeks to see if it fixes it and hope it does. Sound is only for a split second and then cant duplicate it until a fee tries lol