View Single Post
      08-03-2012, 04:03 AM   #12
Peter Griffin
Private First Class
10
Rep
142
Posts

Drives: E90 M3
Join Date: Jun 2011
Location: Tustin, CA

iTrader: (0)

Quote:
Originally Posted by Monster335 View Post
go into keyboard settings and select the predictive typing, theres a whole different menu where you need to deselect other options. hope this helps
Yeah, I've tried playing with it but the keyboard just doesnt cut it for me