BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      03-19-2014, 08:50 AM   #45
clearman
New Member
 
Drives: 2008 e92 M3
Join Date: Jan 2014
Location: Philly

Posts: 15
iTrader: (0)

Just ordered mine as well. Thanks for the heads up! Looking forward to not plugging/unplugging my phone every time I'm in the car.
clearman is offline  
0
Reply With Quote
      03-19-2014, 03:19 PM   #46
downtowncb
Private
 
Drives: E90 M3
Join Date: Oct 2013
Location: Seattle

Posts: 81
iTrader: (0)

Quote:
Originally Posted by TexasSpartan View Post
Thanks for posting, just ordered one. Dang! I spend money every time I come on here.
I know the feeling! I travel a lot for work and when I'm bored in a hotel room I end up buying shit for my car that I find on here haha.
downtowncb is offline   United_States
0
Reply With Quote
      03-19-2014, 06:19 PM   #47
8_is_enough
Captain
 
8_is_enough's Avatar
 
Drives: '11 E92M, '12 GTI
Join Date: Sep 2010
Location: san francisco, ca

Posts: 609
iTrader: (8)

dammit, my '11 doesn't have the USB (6FL) option
__________________
2011 E92 M3
2012 GTI
8_is_enough is offline  
0
Reply With Quote
      03-21-2014, 10:28 AM   #48
dma550
First Lieutenant
 
Drives: 2008 M3 E93
Join Date: Jun 2008
Location: CT

Posts: 307
iTrader: (0)

These are around 90.00 or so, there are some cheaper ones out there like brightplay. Anyone use any of the generic a2dp BT adapters?
__________________
08 E93 M3 | 06 Lotus Exige
dma550 is offline   United_States
0
Reply With Quote
      03-24-2014, 12:19 PM   #49
gazosnic
Captain
 
Drives: bmw m3
Join Date: Feb 2010
Location: chicago

Posts: 613
iTrader: (3)

what do you miss with this vs combox. I think you can buy a comboix media for around $250/$300 so isnt terribly expensive to just upgrade from 6FL to have it fully integrated into the car.
__________________
gazosnic is offline  
0
Reply With Quote
      03-24-2014, 10:52 PM   #50
askjeeves
Lieutenant
 
Drives: 350z/e92 m3
Join Date: Jun 2008
Location: Miami, FL

Posts: 509
iTrader: (1)

Quote:
Originally Posted by gazosnic View Post
what do you miss with this vs combox. I think you can buy a comboix media for around $250/$300 so isnt terribly expensive to just upgrade from 6FL to have it fully integrated into the car.
i was quoted $1,000 for the combox and remote coding. I suppose one could save some of that cost by finding the combox unit used or at some discount and figuring the coding out on your own.
__________________
2011 e92 ///m3 zcp - jzb/fr
ED 6/29/10
askjeeves is offline  
0
Reply With Quote
      03-25-2014, 12:09 AM   #51
///mawana
First Lieutenant
 
///mawana's Avatar
 
Drives: M
Join Date: Sep 2013
Location: TX

Posts: 309
iTrader: (0)

Quote:
Originally Posted by dma550 View Post
These are around 90.00 or so, there are some cheaper ones out there like brightplay. Anyone use any of the generic a2dp BT adapters?
Yes, I did! I first bought a generic eBay adapter for about 10 bucks. Worked perfectly as far as audio is concerned but lacks text display as such no steering wheel control support.
__________________
///mawana is offline   No_Country
0
Reply With Quote
      03-25-2014, 08:31 AM   #52
dma550
First Lieutenant
 
Drives: 2008 M3 E93
Join Date: Jun 2008
Location: CT

Posts: 307
iTrader: (0)

ok, I got my tune2air wma1000 yesterday. I plugged it in and paired it. It thinks for a while then the USB section comes up and says "device not compatible" and then it disconnects. Am I doing something wrong? I just pair it to my phone and connect right? I have an 08, I wonder if I need some sort of update - BMW's update site doesn't say I do when I put my VIN in.

Ok, I was trying to use my Mini Y cable which I thought was compatible. I am going to order a BMW Y - anyone need the special one from Viseo or did their stock cable (08) work?
__________________
08 E93 M3 | 06 Lotus Exige

Last edited by dma550; 03-25-2014 at 08:49 AM.
dma550 is offline   United_States
0
Reply With Quote
      03-25-2014, 11:51 PM   #53
downtowncb
Private
 
Drives: E90 M3
Join Date: Oct 2013
Location: Seattle

Posts: 81
iTrader: (0)

Quote:
Originally Posted by dma550 View Post
ok, I got my tune2air wma1000 yesterday. I plugged it in and paired it. It thinks for a while then the USB section comes up and says "device not compatible" and then it disconnects. Am I doing something wrong? I just pair it to my phone and connect right? I have an 08, I wonder if I need some sort of update - BMW's update site doesn't say I do when I put my VIN in.

Ok, I was trying to use my Mini Y cable which I thought was compatible. I am going to order a BMW Y - anyone need the special one from Viseo or did their stock cable (08) work?
BMW's VIN based software update website is only applicable to 2010+ cars. It says my '08 is up to date as well, regardless of whether it is or not. You may still have old CCC software.

The Y cables are the same as far as I'm aware. There are only 4 wires for USB communication, 2 of which are for data and 2 for power, they wouldn't be different between a cable for a Mini and for a BMW.
downtowncb is offline   United_States
0
Reply With Quote
      03-26-2014, 08:46 PM   #54
Jonnykin
///M
 
Drives: 2008 M3 JRZ BLK 6MT
Join Date: Apr 2013
Location: Winnipeg

Posts: 156
iTrader: (1)

2008

Has anyone successfully used this with an 08 Idrive unit?
Jonnykin is offline   Canada
0
Reply With Quote
      03-27-2014, 04:47 PM   #55
M3Carbon
Captain
 
M3Carbon's Avatar
 
Drives: 2011 E92 M3, AW/FRE
Join Date: Jan 2013
Location: DC

Posts: 684
iTrader: (1)

Just received mine in the mail today and I must say this is one of the best additions I have made to the car to date. Music streaming is seamless with very good sound quality. All iTunes playlist and radio station favorites are accessible as well as the typical searchable music list. Simultaneous bluetooth syncing with the telephone works perfectly as one would expect.

Thanks OP .fantastic post!!
__________________

Instagram @m3carbon
M3Carbon is offline   United_States
0
Reply With Quote
      04-04-2014, 10:26 AM   #56
sansri
New Member
 
Drives: 2011 E90 M3
Join Date: Jun 2013
Location: Austin

Posts: 16
iTrader: (0)

Question Troubleshoot this...

Tune2air worked well for a week or so - showed the content name, etc. most of the time. However, after I changed my phone to a 5s, I have not been able to get it to display content info... I have tried resetting all settings on the phone, downloading a few songs onto the iPhone, etc.

The i-drive display flips between "Not Connected" and "iPhone 5s" and finally ends up at "Not Connected". Music still plays but I can't get any display...

Any ideas?
sansri is offline  
0
Reply With Quote
      04-04-2014, 10:55 AM   #57
dma550
First Lieutenant
 
Drives: 2008 M3 E93
Join Date: Jun 2008
Location: CT

Posts: 307
iTrader: (0)

Quote:
Originally Posted by sansri View Post
Tune2air worked well for a week or so - showed the content name, etc. most of the time. However, after I changed my phone to a 5s, I have not been able to get it to display content info... I have tried resetting all settings on the phone, downloading a few songs onto the iPhone, etc.

The i-drive display flips between "Not Connected" and "iPhone 5s" and finally ends up at "Not Connected". Music still plays but I can't get any display...

Any ideas?
Do you have a known good factory cable? Mine only worked with a new cable. One thing I find is that it gets confused sometimes and disconnects. I have to plug/unplug the usb.

One other thing I don't love is that if I want to use my phone in the car when parked, tune2air is live even when the car is off. This means I have to manually move the audio over to iphone. This also affects the mic. So, if I want to use dictation or siri (not sure about a call) when the car is off, the tune2air is still connected and going nowhere.
__________________
08 E93 M3 | 06 Lotus Exige
dma550 is offline   United_States
0
Reply With Quote
      04-04-2014, 11:25 AM   #58
sansri
New Member
 
Drives: 2011 E90 M3
Join Date: Jun 2013
Location: Austin

Posts: 16
iTrader: (0)

The y-cable worked with the old phone. Will have to try with another one.
sansri is offline  
0
Reply With Quote
      04-04-2014, 11:50 AM   #59
M3Carbon
Captain
 
M3Carbon's Avatar
 
Drives: 2011 E92 M3, AW/FRE
Join Date: Jan 2013
Location: DC

Posts: 684
iTrader: (1)

My 5S works fine. I am using the BMW Y-connector for reference.
__________________

Instagram @m3carbon
M3Carbon is offline   United_States
0
Reply With Quote
      04-04-2014, 01:41 PM   #60
sansri
New Member
 
Drives: 2011 E90 M3
Join Date: Jun 2013
Location: Austin

Posts: 16
iTrader: (0)

Tried another cable and it worked fine. I guess I need a replacement. Hopefully the dealer will replace it.
sansri is offline  
0
Reply With Quote
      04-04-2014, 02:07 PM   #61
ameenr
New Member
 
Drives: 2011 E92 M3
Join Date: Jun 2013
Location: Oklahoma

Posts: 15
iTrader: (0)

Car is a 2011.0 E92 (build date 4/2010)


Recently bought the Viseeo Tune2Air WMA1000 and the following cable off Amazon:
http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1

Good news: Setup was quick and painless and audio quality matches a wired connection to the aux-in port.

Bad news: I have zero steering wheel controls, and the connection is only recoginzed as "aux-in", not an ipod via USB connection so nothing is displayed on iDrive (using Spotify, Pandora, songs stored on my iPhone, and iTunes Radio)

I'm hoping a firmware update to the Tune2Air fixes this. Sent an email to their "support" group in order to obtain an ID/Passcode that unlocks the ability to start the firmware update process. Most idiotic thing ever!
ameenr is offline  
0
Reply With Quote
      04-06-2014, 06:24 AM   #62
mjposner
Major
 
mjposner's Avatar
 
Drives: 2012 E93 M3
Join Date: Mar 2011
Location: US

Posts: 1,098
iTrader: (2)

I have an iPhone 4 with 7.1 ios, any issues with this setup?
__________________
Previous BMW: 14 M235i, 11 BMW M3; 08 BMW M3; 08 BMW Z4M; 04 X3; 02 M3 Convertible; 02 M3; 00 M Roadster; 94 325 convertible; 85 635csi
My other ride: www.mjposner.com/corvair
Check out my Mountain retreat:www.blueridge-rental.com
My Car Photo Blog: http://carfisheye.blogspot.com/
mjposner is offline   United_States
0
Reply With Quote
      04-06-2014, 05:12 PM   #63
ibmike
What the Hell ?
 
ibmike's Avatar
 
Drives: 2011 M3 e92 DCT
Join Date: May 2013
Location: Michigan

Posts: 1,518
iTrader: (6)

Quote:
Originally Posted by ameenr View Post
Car is a 2011.0 E92 (build date 4/2010)


Recently bought the Viseeo Tune2Air WMA1000 and the following cable off Amazon:
http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1

Good news: Setup was quick and painless and audio quality matches a wired connection to the aux-in port.

Bad news: I have zero steering wheel controls, and the connection is only recoginzed as "aux-in", not an ipod via USB connection so nothing is displayed on iDrive (using Spotify, Pandora, songs stored on my iPhone, and iTunes Radio)

I'm hoping a firmware update to the Tune2Air fixes this. Sent an email to their "support" group in order to obtain an ID/Passcode that unlocks the ability to start the firmware update process. Most idiotic thing ever!
My steering wheel controls work, for a couple days and now i cant change songs for No Reason and i have no idea why
__________________
Life's a Bitch,Just make sure that Bitch is Beautiful.
ibmike is offline   United_States
0
Reply With Quote
      04-06-2014, 06:18 PM   #64
dma550
First Lieutenant
 
Drives: 2008 M3 E93
Join Date: Jun 2008
Location: CT

Posts: 307
iTrader: (0)

mine works great, but there has been 2 times it seemed to "forget" it was something special and reverted to this aux state. I pulled the Y cable waited 10 seconds and it was good as new. Stunk because I had to pull over
__________________
08 E93 M3 | 06 Lotus Exige
dma550 is offline   United_States
0
Reply With Quote
      04-07-2014, 02:14 PM   #65
ameenr
New Member
 
Drives: 2011 E92 M3
Join Date: Jun 2013
Location: Oklahoma

Posts: 15
iTrader: (0)

Checked the firmware on the Tune2Air, and its the latest version.

I'm thinking the lack of steering wheel controls / info on iDrive is either caused by my cable (which allegedly should not be the issue), or a phone issue (iPhone5 running the latest IOS).
ameenr is offline  
0
Reply With Quote
      04-12-2014, 12:05 AM   #66
ibmike
What the Hell ?
 
ibmike's Avatar
 
Drives: 2011 M3 e92 DCT
Join Date: May 2013
Location: Michigan

Posts: 1,518
iTrader: (6)

Everyone! You must have your input on iphone and Not on AUX input then your steering wheel controls will work.
__________________
Life's a Bitch,Just make sure that Bitch is Beautiful.
ibmike is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:55 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST