BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      10-22-2013, 11:22 PM   #1
Alex@ONEighty
BimmerPost Supporting Vendor

 
Alex@ONEighty's Avatar
 
Drives: E93 M3
Join Date: Jul 2012
Location: NYC

Posts: 583
iTrader: (3)

Car not starting... Blown Engine?

So... To make a long story short I took over someone's lease about 2 weeks ago on an '11 M3 Competition w/ DCT. This person was actually a customer/friend of mine so I knew the car I was taking pretty well. After getting it I initially I did some basic maintenance and drove the vehicle. Currently it has about 28k on it but the car mechanically is in great shape. I didn't even get a chance to really experience this thing only having it under 2 weeks and already I have an issue.

Tonight on my way home the car shut off on me and hasn't started since. After the car shut off the steering got tight and almost caused me to crash while I was taking a left turn. Thankfully I was able to completely turn with no oncoming traffic. As soon as I got into the block I let the vehicle roll into an area I was able to keep it parked and noticed some smoke of car fan. I opened up the hood and I smelt a mixture of oil and coolant with a little smoke coming out from the intake duct. I tried to crank the car a few times and nothing, so I gave up and called a tow truck.

Going to get the car towed to my dealer tomorrow morning to see what's going on. Any suggestions?

Last edited by Alex@ONEighty; 08-25-2014 at 10:13 AM.
Alex@ONEighty is offline   United_States
0
Reply With Quote
      10-22-2013, 11:25 PM   #2
kaleb
Second Lieutenant
 
Drives: '09 M3 Sedan DCT
Join Date: May 2008
Location: Dallas, TX

Posts: 259
iTrader: (0)

In suggest you tow it to the dealer tomorrow to see what's going on.
kaleb is offline  
0
Reply With Quote
      10-23-2013, 09:45 AM   #3
nullrouted
Studying...
 
nullrouted's Avatar
 
Drives: AW '13 E92 ZCP 6MT M3
Join Date: Apr 2013
Location: North Central Florida

Posts: 861
iTrader: (0)

Any bets on rod bearings?
nullrouted is offline   United_States
0
Reply With Quote
      10-23-2013, 10:22 AM   #4
tpowerdinny
Specialist
 
Drives: A Tricycle
Join Date: Jun 2010
Location: NYC

Posts: 670
iTrader: (4)

^ yeah, good luck man. Fingers crossed, hopefully the dealer takes full care of it.
tpowerdinny is offline  
0
Reply With Quote
      10-23-2013, 10:29 AM   #5
blast1st
Test
 
blast1st's Avatar
 
Drives: DAILY DRIVER IMFAMOUS 'H-FIT'
Join Date: Aug 2011
Location: SO-CAL!

Posts: 756
iTrader: (0)

11' you still have warranty on it. like Kaleb say take it to the dealership. or maybe your battery is dead.
blast1st is offline   Philippines
0
Reply With Quote
      10-23-2013, 11:16 AM   #6
CBS
Major
 
CBS's Avatar
 
Drives: F10 535, E90 M3, E30 M3
Join Date: Jan 2011
Location: Wilkes-Barre, PA

Posts: 1,110
iTrader: (0)

Garage List
2014 535xi M Sport  [0.00]
2014 X3 3.5 M Sport  [0.00]
2011 M3 E90  [4.88]
2008 X5  [0.00]
1990 BMW M3  [5.00]
Ouch! Sorry to hear, keep us informed on what the Dealer says.

Good Luck!
__________________

ESS VT-1 550 | M24 Oil Cooler | Fall Line Half Cage | RaceTech 4009W | 6 pt Harness | Lifeline Zero 360 Fire Suppression | Rear Seat Delete | Motion Control DA Dampers w/remote reservoirs | 900/650 Hyperco Springs | RD Sport Sway Bars | Brembo 380 BBK | GC Camber Plates | Hoosier R6 | Eisenmann Sport | Stack Gauges | Painted Challenge Front Lip | Painted ZCP Rear Spoiler | Xpel Ultimate Film | LuxAngelEyes
CBS is offline   United_States
0
Reply With Quote
      10-23-2013, 11:21 AM   #7
shaq diesel
Lieutenant
 
Drives: 2011.75 Alpine White E90 M3
Join Date: Feb 2011
Location: Baton Rouge

Posts: 488
iTrader: (0)

Had something similar to this happen when I owned an Audi (minus the smoke). Turns out the timing belt pulley broken and the valves and head were shot.

Granted that is probably not what has happened here but given the symptoms you have described I'd suspect some type of engine damage that won't let it turn over. Might be a rather long road ahead of you and hopefully it is relatively pain free...
shaq diesel is offline   United_States
0
Reply With Quote
      10-23-2013, 11:35 AM   #8
Alex@ONEighty
BimmerPost Supporting Vendor

 
Alex@ONEighty's Avatar
 
Drives: E93 M3
Join Date: Jul 2012
Location: NYC

Posts: 583
iTrader: (3)

Hey guys... so I spoke to the dealer I will have the car picked up this afternoon. After some inspection I found this blue/green stain looking liquid that's pretty dried up. I doubt this liquid came out last night, so probably a few days/weeks ago. I attached some photos. Also, nothing leaked from under the car last night or this morning...

Very hard to get a good photo of this stain so please bear with me.





Alex@ONEighty is offline   United_States
0
Reply With Quote
      10-23-2013, 11:41 AM   #9
thekurgan
Bad Lieutenant
 
thekurgan's Avatar
 
Drives: E90M3
Join Date: Aug 2007
Location: Sacramento

Posts: 2,738
iTrader: (0)

Garage List
2008 BMW M3  [0.00]
Appears to be coolant.
__________________

08 E90M3 6MT Alpinweiss/Carbon/BMW Pedals/Dinan Exhaust/Rattle fixes
thekurgan is offline   United_States
0
Reply With Quote
      10-23-2013, 11:43 AM   #10
TahoeM3
Second Lieutenant
 
Drives: GTR, X5 50i Dinan, & E93 M3
Join Date: Apr 2006
Location: South Florida

Posts: 262
iTrader: (0)

Did you run out of gas?
TahoeM3 is offline  
0
Reply With Quote
      10-23-2013, 11:46 AM   #11
Longbow64
_______
 
Longbow64's Avatar
 
Drives: 09 E90 M3, 13 X3 35i MSport
Join Date: Apr 2008
Location: Orlando

Posts: 742
iTrader: (4)

Any caution lights or codes? Also, those are some good looking headlights.
__________________

'09 E90 M3 | VF620 SC tuned and coded by BPM | KW V3 | ARC Wheels w/AD08 | OnEighty Lights | AA Signature Exhaust | BMW Performance and IND trim | Recaro Profi and child seats
'13 35i M-Sport X3 | JB4 Stage 1 | BMS Intake | H&R Springs | Gloss black grill | CF Wrap and Coded by me
Longbow64 is offline  
0
Reply With Quote
      10-23-2013, 12:01 PM   #12
Alex@ONEighty
BimmerPost Supporting Vendor

 
Alex@ONEighty's Avatar
 
Drives: E93 M3
Join Date: Jul 2012
Location: NYC

Posts: 583
iTrader: (3)

No caution lights, car has over half tank of gas so i'm good there. I also made sure my battery was good so that's out of the questions as well.
Alex@ONEighty is offline   United_States
0
Reply With Quote
      10-23-2013, 12:09 PM   #13
BMW Fanatic
Banned
 
Drives: slow
Join Date: Jul 2009
Location: Calgary

Posts: 3,314
iTrader: (11)

I've had a blown engine on my last M with just under 10,000KM and I was only owner so if it is that I can sympathize with you. However, from the way you describe it, most likely it isn't. Also, seems like the green stuff is coolant like other poster mentioned.

On a side note, can you quote me on upgrading my headlights please... I just want the rings changed out to V4's and do not want full circles like yours on the outer ring. You will also ship me MY headlights back, correct? I don't want anyone elses just to make the process quicker lol. Thanks!
BMW Fanatic is offline   Canada
0
Reply With Quote
      10-23-2013, 01:17 PM   #14
J5isalive
Private First Class
 
Drives: M3 Coupe
Join Date: Aug 2010
Location: Alpharetta Ga

Posts: 112
iTrader: (1)

Strange that it just shut itself off... this doesnt really sound like a blown engine, sounds more like an electrical glitch. Maybe a wiring harness melted? Any mods on the car which would increase under hood temperatures? Any mods that have changed anything electrically with the car? Could be a blown fuse of some type?

What happens when you try to start the car?

Only thing that concerns me is you mention 'smoke'... Alot of smoke? or just some heat rising from the engine when you opened the hood?

Keep us posted! I am intrigued to say the least.
J5isalive is offline  
0
Reply With Quote
      10-23-2013, 02:13 PM   #15
speedaddictM3
Banned
 
Drives: 2008 E90 M3
Join Date: Sep 2013
Location: Canada

Posts: 264
iTrader: (0)

Quote:
Originally Posted by Artem@ONEighty View Post
So... To make a long story short I took over someone's lease about 2 weeks ago on an '11 M3 Competition w/ DCT. This person was actually a customer/friend of mine so I knew the car I was taking pretty well. After getting it I initially I did some basic maintenance and drove the vehicle. Currently it has about 28k on it but the car mechanically is in great shape. I didn't even get a chance to really experience this thing only having it under 2 weeks and already I have an issue.

Tonight on my way home the car shut off on me and hasn't started since. After the car shut off the steering got tight and almost caused me to crash while I was taking a left turn. Thankfully I was able to completely turn with no oncoming traffic. As soon as I got into the block I let the vehicle roll into an area I was able to keep it parked and noticed some smoke. I opened up the hood and I smelt a mixture of oil and coolant with a little smoke coming out from the intake duct. I tried to crank the car a few times and nothing, so I gave up and called a tow truck.

Going to get the car towed to my dealer tomorrow morning to see what's going on. Any suggestions?
Was the oil level OK before that? And coolant? Did the temp gauge indicate overheating? Any unusual sounds from the engine? Check the oil and coolant quality. If any is milky white that's probably a blown head gasket.
speedaddictM3 is offline  
0
Reply With Quote
      10-23-2013, 02:34 PM   #16
Alex@ONEighty
BimmerPost Supporting Vendor

 
Alex@ONEighty's Avatar
 
Drives: E93 M3
Join Date: Jul 2012
Location: NYC

Posts: 583
iTrader: (3)

Quote:
Originally Posted by J5isalive View Post
Strange that it just shut itself off... this doesnt really sound like a blown engine, sounds more like an electrical glitch. Maybe a wiring harness melted? Any mods on the car which would increase under hood temperatures? Any mods that have changed anything electrically with the car? Could be a blown fuse of some type?

What happens when you try to start the car fan?

Only thing that concerns me is you mention 'smoke'... Alot of smoke? or just some heat rising from the engine when you opened the hood?

Keep us posted! I am intrigued to say the least.
I guess anything is possible but based on the smell and smoke I think it's something mechanical. No tuning mods and the only electrical mod I really have is a hardwired radar and dash cam.. both on fuses. When i try to start it I hear something trying to start but nothing happens. Not too much smoke but a very heavy smell.

Quote:
Originally Posted by BMW Fanatic View Post
I've had a blown engine on my last M with just under 10,000KM and I was only owner so if it is that I can sympathize with you. However, from the way you describe it, most likely it isn't. Also, seems like the green stuff is coolant like other poster mentioned.

On a side note, can you quote me on upgrading my headlights please... I just want the rings changed out to V4's and do not want full circles like yours on the outer ring. You will also ship me MY headlights back, correct? I don't want anyone elses just to make the process quicker lol. Thanks!
Going to shoot you a PM

Quote:
Originally Posted by speedaddictM3 View Post
Was the oil level OK before that? And coolant? Did the temp gauge indicate overheating? Any unusual sounds from the engine? Check the oil and coolant quality. If any is milky white that's probably a blown head gasket.
Oil level was fine, no errors of lights on my dash or CIC. No unusual sounds, car drove like it did every other day.

Just got picked up


Last edited by Alex@ONEighty; 08-25-2014 at 10:09 AM.
Alex@ONEighty is offline   United_States
0
Reply With Quote
      10-23-2013, 03:06 PM   #17
happos2
Dingleberries
 
Drives: Gray E92 M3
Join Date: May 2012
Location: Indiana

Posts: 1,139
iTrader: (2)

Overheated (because there isn't enough coolant)? I would think you get a warning light though. Did you try starting it now that the engine has cooled off (obviously risking potentially more damage).

Did you pull the codes from computer (ones that won't show up via a light / CIC)?

Just thoughts.
happos2 is offline  
0
Reply With Quote
      10-23-2013, 03:10 PM   #18
Transfer
Lieutenant Colonel
 
Transfer's Avatar
 
Drives: SQ5, X1
Join Date: Mar 2010
Location: Seattle, WA

Posts: 1,673
iTrader: (0)

Sounds screwy. Hope you get it figured out and your dealer takes care of you. How hard were you driving it prior to this shutdown? Any redlining? Just curious.
Transfer is offline   United_States
0
Reply With Quote
      10-23-2013, 05:21 PM   #19
///M Power-Belgium
Brigadier General
 
///M Power-Belgium's Avatar
 
Drives: ///M3-DCT- E92 Silverstone II
Join Date: Jul 2012
Location: Belgium

Posts: 3,441
iTrader: (0)

Mmmmmm....your story sounds not good to me....
1- i see coolant leak
2- not enough coolant = overheating of engine
3- smoke and smell = very often cylinder head gasket broken !
So lets hope that i'm wrong because this is.... $$$$ !
BTW....i wish you good luck man and keep posting us,i realy want to know about this problem......
__________________
BPM DEV-Tune & DCT software & Servotronic & coding///Alpine HID Angeleyes///Oem.exhaust mod.[/size]
///M Power-Belgium is offline   Belgium
0
Reply With Quote
      10-23-2013, 05:36 PM   #20
Kisenwether
Private First Class
 
Drives: 2009 M3 E92
Join Date: Jan 2013
Location: Lancaster, PA

Posts: 190
iTrader: (1)

I believe that the coolant for M3s from factory is blue. I know that Freon (Air Conditioning) is green. I don't believe a AC line is where the photo is indicating. How ever if the coolant was changed and wasn't refilled with OEM fluid then it could be coolant making that green color. Also I'm not sure if the coolant would turn green or not when dried on the engine like shown. It does look blue at the bottom of the green area shown.


Good luck.
Kisenwether is offline  
0
Reply With Quote
      10-23-2013, 08:19 PM   #21
MFL
Lieutenant
 
Drives: E92 M3
Join Date: Sep 2013
Location: Seattle

Posts: 554
iTrader: (2)

Garage List
1998 BMW M3  [0.00]
2010 BMW M3  [0.00]
2011 E92 M3 ZCP  [0.00]
Can the car even turn on accessories?
MFL is offline  
0
Reply With Quote
      10-24-2013, 07:45 AM   #22
Alex@ONEighty
BimmerPost Supporting Vendor

 
Alex@ONEighty's Avatar
 
Drives: E93 M3
Join Date: Jul 2012
Location: NYC

Posts: 583
iTrader: (3)

Quote:
Originally Posted by MFL View Post
Can the car even turn on accessories?
Yea
Alex@ONEighty is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Tags
blown engine, e92 m3, engine failure

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:06 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST