BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Post Reply
 
Thread Tools Search this Thread
      10-19-2013, 01:39 PM   #1
Siciliano611
Captain
15
Rep
812
Posts

 
Drives: 2015 SS M4
Join Date: Mar 2007
Location: TriState area/ATL

iTrader: (3)

Anyone know what fault code c5bf is?

Just got a couple things coded and got my friend to pull any fault codes and this is the only one that came up and I can't find it using search in here
Appreciate 0
      10-19-2013, 02:49 PM   #2
Siciliano611
Captain
15
Rep
812
Posts

 
Drives: 2015 SS M4
Join Date: Mar 2007
Location: TriState area/ATL

iTrader: (3)

Thanks everyone for the help
Appreciate 0
      10-19-2013, 04:30 PM   #3
tjsabec
Lieutenant
tjsabec's Avatar
United_States
6
Rep
494
Posts

 
Drives: 2008, e90, alpine white, 6mt
Join Date: Aug 2011
Location: Uniontown, PA

iTrader: (2)

Dude, relax, it's Saturday.
Appreciate 0
      10-20-2013, 02:40 AM   #4
mdosu
Banned
No_Country
118
Rep
8,517
Posts

 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

iTrader: (6)

Quote:
Originally Posted by tjsabec View Post
Dude, relax, it's Saturday.
You mean we all have lives outside of this forum?
Appreciate 0
      10-20-2013, 07:44 AM   #5
tjsabec
Lieutenant
tjsabec's Avatar
United_States
6
Rep
494
Posts

 
Drives: 2008, e90, alpine white, 6mt
Join Date: Aug 2011
Location: Uniontown, PA

iTrader: (2)

Quote:
Originally Posted by mdosu View Post
You mean we all have lives outside of this forum?
Well, I don't, but don't go by that.
Appreciate 0
      10-22-2013, 08:41 AM   #6
speedaddictM3
Banned
2
Rep
264
Posts

 
Drives: 2008 E90 M3
Join Date: Sep 2013
Location: Canada

iTrader: (0)

Quote:
Originally Posted by Siciliano611 View Post
Just got a couple things coded and got my friend to pull any fault codes and this is the only one that came up and I can't find it using search in here
Can't find it anywhere. What software did you use to pull that code? It could be a wrong code misread by your code reader.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:24 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST