BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      04-18-2014, 04:22 PM   #89
danyosun
New Member
0
Rep
20
Posts

Drives: E92 M3
Join Date: Dec 2013
Location: Long Beach, CA

iTrader: (0)

How do you add a specific forum to "My Forum"? I clicked and tried to hold on the tab forum and my forum to see if there is any add button but can't seem to figure it out.

Edit: never mind, I figured it out. I just had to go deeper into the forum and hit the star button at the top and then close and reopen the app for it to show under "my forum"
Appreciate 0
      04-22-2014, 11:30 PM   #90
Mrchntmarine
Private First Class
2
Rep
121
Posts

Drives: 2010 335d
Join Date: Jul 2009
Location: LA

iTrader: (0)

Can't figure out where else to put this - just updated to latest iPhone iOS now bimmerfest app says no internet connection and won't work after uninstall and reinstall. Any help anyone? Tks!!
Appreciate 0
      05-23-2014, 10:53 AM   #91
dma550
First Lieutenant
United_States
4
Rep
306
Posts

Drives: 2008 M3 E93
Join Date: Jun 2008
Location: CT

iTrader: (0)



I know I have old eyes, but anyone else notice the thread titles are ultra tiny, like 6pt on a retina screen iphone (5s?)
__________________
08 E93 M3 | 06 Lotus Exige
Appreciate 0
      05-26-2014, 10:55 AM   #92
Mark16q
Second Lieutenant
United_States
4
Rep
223
Posts

Drives: 2010 135i convertible AW 6MT
Join Date: Nov 2011
Location: Agoura Hills

iTrader: (2)

I can't login on ipad, latest ios version. Shows username and password, says not logged in, so can't post. But I can see my private messages, etc so it know who I am. Any ideas on how to get it to login?

Thanks
__________________
'13 Miata Gt 6MT, '10 135i AW 'vert 6MT, PE and PPK1 sold. Sold '09 A4 Cabriolet, a couple of Miata's, 2005 Elise, 2004 S2000....
Appreciate 0
      09-20-2014, 04:55 PM   #93
shmorgan77
Second Lieutenant
United_States
5
Rep
295
Posts

Drives: BMW 135i
Join Date: Feb 2014
Location: West Palm Beach, Florida

iTrader: (0)

This new app crashes all the time!!!!!! Please fixx

It crashes whenever I try to read a thread.
Appreciate 0
      09-22-2014, 11:01 PM   #94
BMRLVR
Grease Monkey
BMRLVR's Avatar
Canada
46
Rep
2,380
Posts

Drives: 2011 E90 M3,1994 Euro E36 M3/4
Join Date: Apr 2006
Location: Fort McMurray, Alberta, Canada

iTrader: (3)

APP crashes continuously on iPhone 6. Can't post or read threads since it crashes without warning. Please make an update to resolve this issue.
__________________
2011 E90 M3 ZCP - Individual Moonstone/Individual Amarone Extended/Individual Piano Black With Inlay:LINK!!!
1994 Euro E36 M3 Sedan - Daytona Violet/Mulberry:LINK!!!
Appreciate 0
      09-23-2014, 09:32 PM   #95
cSurf
Major
cSurf's Avatar
79
Rep
1,407
Posts

Drives: 1 Series M Coupé
Join Date: Jan 2012
Location: New England

iTrader: (0)

Garage List
Quote:
Originally Posted by BMRLVR View Post
APP crashes continuously on iPhone 6. Can't post or read threads since it crashes without warning. Please make an update to resolve this issue.
Having issues w/ iOS8. Crashes ~15 seconds of opening.
Appreciate 0
      09-30-2014, 10:09 PM   #96
cSurf
Major
cSurf's Avatar
79
Rep
1,407
Posts

Drives: 1 Series M Coupé
Join Date: Jan 2012
Location: New England

iTrader: (0)

Garage List
Quote:
Originally Posted by cSurf
Quote:
Originally Posted by BMRLVR View Post
APP crashes continuously on iPhone 6. Can't post or read threads since it crashes without warning. Please make an update to resolve this issue.
Having issues w/ iOS8. Crashes ~15 seconds of opening.
Fixed! Thank you!
Appreciate 0
      10-01-2014, 12:05 AM   #97
boyerstyle
Private First Class
boyerstyle's Avatar
United_States
4
Rep
190
Posts

Drives: 2011 bmw 135i
Join Date: Nov 2013
Location: Gig Harbor, WA

iTrader: (0)

Garage List
2011 BMW 135i  [0.00]
Quote:
Originally Posted by cSurf
Quote:
Originally Posted by cSurf
Quote:
Originally Posted by BMRLVR View Post
APP crashes continuously on iPhone 6. Can't post or read threads since it crashes without warning. Please make an update to resolve this issue.
Having issues w/ iOS8. Crashes ~15 seconds of opening.
Fixed! Thank you!
^this. Thanks!
Appreciate 0
      11-30-2014, 09:32 AM   #98
burak58
Registered
0
Rep
0
Posts

Drives: E90 330i
Join Date: May 2013
Location: Germany

iTrader: (0)

can't find the app in the german app store. where is it?
Appreciate 0
      12-01-2014, 12:21 AM   #99
sc1on
New Member
0
Rep
9
Posts

Drives: '09 E92 335i DCT M-Sport
Join Date: Jun 2014
Location: Sydney

iTrader: (0)

Quote:
Originally Posted by burak58 View Post
can't find the app in the german app store. where is it?
ditto for Aus store
tried switching to US store too but no chips :'(
Appreciate 0
      12-02-2014, 02:58 PM   #100
Tonymiabmw
Colonel
Tonymiabmw's Avatar
180
Rep
2,444
Posts

Drives: YMB F80 CCBs
Join Date: Oct 2013
Location: Brickell

iTrader: (1)

Quote:
Originally Posted by sc1on
Quote:
Originally Posted by burak58 View Post
can't find the app in the german app store. where is it?
ditto for Aus store
tried switching to US store too but no chips :'(
WHERE IS THE APP? NO ONE WILL GIVE US AN AWNSER!
Appreciate 0
      12-03-2014, 08:09 PM   #101
954Stealth
Brigadier General
954Stealth's Avatar
United_States
516
Rep
4,369
Posts

Drives: A Car
Join Date: Mar 2012
Location: Bacon Raton, FL

iTrader: (1)

I keep getting this message when I go to clear my notifications
__________________
Quote:
Originally Posted by Billup View Post
You know you're getting bacon, when you're cooking bacon.
Appreciate 0
      12-03-2014, 08:11 PM   #102
954Stealth
Brigadier General
954Stealth's Avatar
United_States
516
Rep
4,369
Posts

Drives: A Car
Join Date: Mar 2012
Location: Bacon Raton, FL

iTrader: (1)

Quote:
Originally Posted by 954Stealth
I keep getting this message when I go to clear my notifications
And my uploads won't upload
Attached Images
 
__________________
Quote:
Originally Posted by Billup View Post
You know you're getting bacon, when you're cooking bacon.
Appreciate 0
      12-31-2014, 08:55 PM   #103
dmath
Private First Class
dmath's Avatar
United_States
1
Rep
127
Posts

Drives: 2014 328i M Sport
Join Date: Feb 2014
Location: Florida

iTrader: (0)

I keep getting the red screen of death as well. Too bad -- I'd much rather use the app than my browser.
__________________
Holy #&%@, it's flat.
Appreciate 0
      01-29-2015, 12:08 PM   #104
apptest
Im New
apptest's Avatar
28
Rep
14
Posts

Drives: BMW M6
Join Date: Aug 2010
Location: Texas

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
if anyone is getting red screens of death, please post up the screenshot and we will get it all fixed up for the next version for ya
__________________
My signature
Appreciate 1
      02-07-2015, 09:10 PM   #105
M3AN ZCP
New Member
M3AN ZCP's Avatar
United_States
0
Rep
9
Posts

Drives: 2011 E90 M3 Comp Package
Join Date: Aug 2012
Location: Honolulu, HI

iTrader: (1)

IOS8.1.3 Push Notification Missing From IOS Settings

Hi,
Everything works in your app except for push notifications. I have an iPad, which btw, when using the share feature causes your app to shutdown.

On my iPhone 6, bimmerpost app either didn't include or is missing under IOS8 settings > notifications > include list. I have uninstalled and reinstalled this app several times with no success. I have no other issues with my phone other than this particular bug. What's even more baffling is that my friend has the same phone, same IOS, and doesn't have this problem. I've also looked into the apps settings and under push notifications it says INACTIVE in red.

Hopefully you can shed some light on this for me. I'd love to have push notifications working.

Thanks!
Appreciate 0
      02-09-2015, 08:26 AM   #106
954Stealth
Brigadier General
954Stealth's Avatar
United_States
516
Rep
4,369
Posts

Drives: A Car
Join Date: Mar 2012
Location: Bacon Raton, FL

iTrader: (1)

Quote:
Originally Posted by apptest
if anyone is getting red screens of death, please post up the screenshot and we will get it all fixed up for the next version for ya
Thank you!!
__________________
Quote:
Originally Posted by Billup View Post
You know you're getting bacon, when you're cooking bacon.
Appreciate 0
      02-10-2015, 11:40 AM   #107
TheBingoBalls
Lieutenant Colonel
Canada
30
Rep
1,967
Posts

Drives: E90 325i, R56 MINI Cooper
Join Date: Mar 2011
Location: Toronto, Ontario

iTrader: (1)

Not sure if this has already been brought up but with the latest app, overtime I fully close the app in iOS, logs me out. I'm pretty sure this never happened with any of the previous versions where I was always logged in. Pretty annoying having to login each time I open the app.
Appreciate 0
      02-10-2015, 05:48 PM   #108
apptest
Im New
apptest's Avatar
28
Rep
14
Posts

Drives: BMW M6
Join Date: Aug 2010
Location: Texas

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by TheBingoBalls
Not sure if this has already been brought up but with the latest app, overtime I fully close the app in iOS, logs me out. I'm pretty sure this never happened with any of the previous versions where I was always logged in. Pretty annoying having to login each time I open the app.
That is strange. Never heard of that or seen that. When you login, does the app actually tell you the login was successful ?
__________________
My signature
Appreciate 0
      02-10-2015, 06:11 PM   #109
TheBingoBalls
Lieutenant Colonel
Canada
30
Rep
1,967
Posts

Drives: E90 325i, R56 MINI Cooper
Join Date: Mar 2011
Location: Toronto, Ontario

iTrader: (1)

Quote:
Originally Posted by apptest View Post
That is strange. Never heard of that or seen that. When you login, does the app actually tell you the login was successful ?
When I log back in, it gives me the Alert "Welcome Back....". and I can post like normal. But once I fully quit the app, it says I'm logged out and I have to repeat.
Appreciate 0
      02-10-2015, 06:19 PM   #110
apptest
Im New
apptest's Avatar
28
Rep
14
Posts

Drives: BMW M6
Join Date: Aug 2010
Location: Texas

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by TheBingoBalls
Quote:
Originally Posted by apptest View Post
That is strange. Never heard of that or seen that. When you login, does the app actually tell you the login was successful ?
When I log back in, it gives me the Alert "Welcome Back....". and I can post like normal. But once I fully quit the app, it says I'm logged out and I have to repeat.
Which device and ios version are you using ?
__________________
My signature
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:34 PM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST