BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 Marketplace > Private Sellers - For Sale / Trade / Wanted > Electronics: Audio / Video / Phone / Alarm / Navigation / Radar
 
Post Reply
 
Thread Tools Search this Thread
      11-05-2013, 11:35 PM   #1
Alexander///M
New Member
0
Rep
8
Posts

 
Drives: E93 M3
Join Date: Oct 2013
Location: Orlando

iTrader: (0)

Individual Audio Amp Wanted (No Bass) for 2010 E93 M3

My car just came out of warranty and I believe the amp blew, reason being bass comes in and out, just hoping this fixes the problem.

My car has the highest trimmed audio system which I believe is called the individual audio, its for a 2010 E93 M3. I love my baby but no bass sucks.

If anyone is selling or knows where to get it for less than full retail lmk!!!!


Thanks!!!!!!
Appreciate 0
      11-11-2013, 10:00 PM   #2
TX_M3
Second Lieutenant
United_States
2
Rep
298
Posts

 
Drives: 08' e92 M3
Join Date: Jul 2013
Location: Houston Tx

iTrader: (11)

Same happened to mine. Cost $1200 new from dealer. Good thing I was under extended warranty
Appreciate 0
      11-13-2013, 09:36 AM   #3
Alexander///M
New Member
0
Rep
8
Posts

 
Drives: E93 M3
Join Date: Oct 2013
Location: Orlando

iTrader: (0)

I just hope this fixes the problem, or even fixes the problem =(
Appreciate 0
      11-13-2013, 09:37 AM   #4
Alexander///M
New Member
0
Rep
8
Posts

 
Drives: E93 M3
Join Date: Oct 2013
Location: Orlando

iTrader: (0)

I mean "is" the problem lol
Appreciate 0
      11-14-2013, 05:20 PM   #5
edwinm3
Colonel
edwinm3's Avatar
United_States
38
Rep
2,118
Posts

 
Drives: E92 MELBOURNE RED M3
Join Date: Nov 2011
Location: Doral

iTrader: (10)

same thing just happened to me, car is at the dealer right now. Very pricey part, luckily mine is still under warranty. Good luck OP
__________________
Appreciate 0
      11-14-2013, 05:21 PM   #6
mkPOTO
Mr. Nice Says Hello
mkPOTO's Avatar
202
Rep
15,640
Posts

 
Drives: 1999 528I
Join Date: Dec 2008
Location: USA

iTrader: (23)

Garage List
I would just say upgrade the amp if the dealership won't warranty it
__________________

EVOLVE E600 BMW E92 M3
Appreciate 0
      11-14-2013, 05:25 PM   #7
Z K
Colonel
Z K's Avatar
United_States
26
Rep
2,174
Posts

 
Drives: E90 M3, MK6 GLI
Join Date: Jul 2011
Location: San Francisco

iTrader: (3)

Same thing happened to me. I created a thread about it:

http://www.m3post.com/forums/showthread.php?t=749750

Are you sure it is the amp's problem?
__________________
Auto Detailing Enthusiast!
Appreciate 0
      11-18-2013, 10:14 AM   #8
Alexander///M
New Member
0
Rep
8
Posts

 
Drives: E93 M3
Join Date: Oct 2013
Location: Orlando

iTrader: (0)

Although new, I have done a lot of research on this, unfortunately I am a very "cheap" person and have no problem shelling out the money to fix the problem but I will kill myself if I "fix" something that isnt even the cause =( I will read that forum post thanks!!
Appreciate 0
      11-18-2013, 10:46 AM   #9
edwinm3
Colonel
edwinm3's Avatar
United_States
38
Rep
2,118
Posts

 
Drives: E92 MELBOURNE RED M3
Join Date: Nov 2011
Location: Doral

iTrader: (10)

Got my car back last week after 5 days. They replaced the amp and problem fixed. All under warranty. Only bad thing was they reprogrammed the car and deleted all my coding including GTS DCT software. No problem I recoded everything back. Luckily they didn't wipe out my AA tune
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:53 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST