BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      09-07-2013, 09:39 PM   #23
alee0729
Lieutenant
alee0729's Avatar
5
Rep
423
Posts

 
Drives: 2013 E92 M3, 2001 E46 330Ci
Join Date: Mar 2013
Location: New York, NY

iTrader: (0)

So far, I can't get BMW Apps to do anything on iOS 7/iPhone 5. The app detects and starts to negotiate with BMW, but then eventually times out and drops. No BMW Apps. Deleted the app, reinstalled, etc. with no luck. Emails don't work either.

Haven't done a factory reset and rebuild from scratch yet, but may do it as soon as I get the new iPhone 5s.
__________________
2001 E46 330Ci - 43K miles, 2013 E92 M3 - Back from PCD
Thinking about doing European Delivery? Read about my ED experience. Best trip, ever.
Appreciate 0
      09-08-2013, 02:57 AM   #24
Cyclone Chris
US Air Force. HUAP.
Cyclone Chris's Avatar
United Kingdom
5
Rep
224
Posts

 
Drives: 2013 SG M3 ZCP / DCT
Join Date: Jan 2012
Location: Suffolk County, UK

iTrader: (0)

Quote:
Originally Posted by Johndong888 View Post
Chris sorry for the delay in response. I found out why you're not able to access the following screen on your iphone.


If you're not using the plugin cradle, you cannot use the fastapp switcher. Did not notice that. I have my iphone 4 setup as media ipod only pretty much but it's tethered to my iphone 5 so I can run other internet applications such as pandora, office, tunein, etc. It's really the only way to go and also get video output as a bonus.

Best,
John
Thx for the info. I am using a media cradle and ios7 beta with my 4S, however, I get everything you have on your screenshot except for additional apps when I load up connected Drive. Not sure what the issue may be here. I might uninstall and reinstall connected drive.
__________________

2005 Pontiac GTO - 6Spd - 445 RWHP/415 RWTQ - SOLD
2013 BMW M3 Coupe - /// Competition Pkg /// Premium Pkg /// Dual Clutch Transmission /// BMW Apps /// Heated Seats ///
Appreciate 0
      09-08-2013, 06:29 AM   #25
aussiem3
Lieutenant Colonel
aussiem3's Avatar
Australia
31
Rep
1,700
Posts

 
Drives: Goggomobil
Join Date: Jul 2007
Location: Kangaroo land

iTrader: (1)

Garage List
2014 BMW X5 30d  [0.00]
2007 E92 M3  [0.00]
Quote:
Originally Posted by Cyclone Chris View Post
Thx for the info. I am using a media cradle and ios7 beta with my 4S, however, I get everything you have on your screenshot except for additional apps when I load up connected Drive. Not sure what the issue may be here. I might uninstall and reinstall connected drive.
They are Qype, Wikki etc.
__________________

2007 E92 6MT - Silverstone II with /// Performance Exhaust with ACM Test Pipes and BPM Sport Stage II Dev-Tune - Proper engine warm up, 12-monthly oil change, Castrol TWS 10w-60
2014 F15 X5 3.0d
Appreciate 0
      09-09-2013, 08:21 AM   #26
d0o0fy
Private
d0o0fy's Avatar
United_States
0
Rep
71
Posts

 
Drives: 2013 E92 M3 ZCP
Join Date: Sep 2013
Location: Let's Go Pens

iTrader: (0)

Garage List
2013 BMW M3  [0.00]
Quote:
Originally Posted by Johndong888 View Post
If you're not using the plugin cradle, you cannot use the fastapp switcher. Did not notice that. I have my iphone 4 setup as media ipod only pretty much but it's tethered to my iphone 5 so I can run other internet applications such as pandora, office, tunein, etc. It's really the only way to go and also get video output as a bonus.
Anyone knows if this option also appears with any of the iphone 5 plugin cradles? I know it's not there when using the cable and I'm trying to decide if I should fork the $300 for the cradle. Bonus question, which version of the plugin cradle would allow it (media/music, connect, "protoype")?
Appreciate 0
      09-09-2013, 08:47 AM   #27
lsal
We are all Longwong
lsal's Avatar
22
Rep
833
Posts

 
Drives: E92 M3 Frozen Blue
Join Date: Jul 2013
Location: Cambridge, MA

iTrader: (0)

Garage List
2013 BMW M3  [5.00]
Quote:
Originally Posted by d0o0fy View Post
Anyone knows if this option also appears with any of the iphone 5 plugin cradles? I know it's not there when using the cable and I'm trying to decide if I should fork the $300 for the cradle. Bonus question, which version of the plugin cradle would allow it (media/music, connect, "protoype")?
Cradle doesn't work with iPhone 5...
Appreciate 0
      09-09-2013, 08:50 AM   #28
d0o0fy
Private
d0o0fy's Avatar
United_States
0
Rep
71
Posts

 
Drives: 2013 E92 M3 ZCP
Join Date: Sep 2013
Location: Let's Go Pens

iTrader: (0)

Garage List
2013 BMW M3  [0.00]
Quote:
Originally Posted by lsal View Post
Cradle doesn't work with iPhone 5...
There is a cradle (or a bunch or them actually) for the iphone 5 that have been released, see here:

http://www.m3post.com/forums/showthread.php?t=814703
Appreciate 0
      09-09-2013, 01:55 PM   #29
lsal
We are all Longwong
lsal's Avatar
22
Rep
833
Posts

 
Drives: E92 M3 Frozen Blue
Join Date: Jul 2013
Location: Cambridge, MA

iTrader: (0)

Garage List
2013 BMW M3  [5.00]
Thanks for the update, and I stand corrected!!!
Appreciate 0
      09-09-2013, 02:26 PM   #30
alee0729
Lieutenant
alee0729's Avatar
5
Rep
423
Posts

 
Drives: 2013 E92 M3, 2001 E46 330Ci
Join Date: Mar 2013
Location: New York, NY

iTrader: (0)

Well, it's released, but not in the US market yet... if you want them, you need to have friends in Germany able to source them from dealerships.
__________________
2001 E46 330Ci - 43K miles, 2013 E92 M3 - Back from PCD
Thinking about doing European Delivery? Read about my ED experience. Best trip, ever.
Appreciate 0
      09-14-2013, 06:12 PM   #31
Johndong888
John
Johndong888's Avatar
United_States
10
Rep
792
Posts

 
Drives: '12 AW/FR M3 & '14 F15 X5
Join Date: Feb 2008
Location: Cherry Hill, NJ

iTrader: (8)

Send a message via Skype™ to Johndong888
Quote:
Originally Posted by Cyclone Chris View Post
Thx for the info. I am using a media cradle and ios7 beta with my 4S, however, I get everything you have on your screenshot except for additional apps when I load up connected Drive. Not sure what the issue may be here. I might uninstall and reinstall connected drive.
Hmmm that's interesting. I know I have updated the combox software to UDP01006 via http://www.bmw.com/com/en/owners/con...re_update.html

My ista/p was 48 something. Got it down in Nov of 2012.

The only thing that comes to mind would be the combox software. i can't imagine yours is out of date though but it's worth a shot.

Best,
John
__________________

Current - 2012 AW/FR E92 M3 - DCT w EDC, ZPP w Tech, Apps, Enhanced Sound, SAT.
Mods - BPMTune Stg1 + Servo, Piano Black, Euro Visors, OEM Performance CF Spoiler + Grills + Pedals, IND Gloss Blk Pkg, Umnitza V4, ModeCarbon GTS V1 Lip, 19" HRE P40
Sold - 2008 BSM/Black E92 335i - Step, Premium, Sports, Logic7, Comfort, Navi, SAT, Alum.
Appreciate 0
      09-15-2013, 02:09 AM   #32
Cyclone Chris
US Air Force. HUAP.
Cyclone Chris's Avatar
United Kingdom
5
Rep
224
Posts

 
Drives: 2013 SG M3 ZCP / DCT
Join Date: Jan 2012
Location: Suffolk County, UK

iTrader: (0)

Quote:
Originally Posted by Johndong888
Quote:
Originally Posted by Cyclone Chris View Post
Thx for the info. I am using a media cradle and ios7 beta with my 4S, however, I get everything you have on your screenshot except for additional apps when I load up connected Drive. Not sure what the issue may be here. I might uninstall and reinstall connected drive.
Hmmm that's interesting. I know I have updated the combox software to UDP01006 via http://<a href="http://www.bmw.com/c...pdate.html</a>

My ista/p was 48 something. Got it down in Nov of 2012.

The only thing that comes to mind would be the combox software. i can't imagine yours is out of date though but it's worth a shot.

Best,
John
It possibly could be since I have UDP01006 installed. My car was built early Nov 2012, so I may not have the latest combox software. I may have to get with Alex on the forum and get some coding done. While he's at it, it might as well update my combox.

Are you running ios7 GM with yours? I just wiped my whole phone yesterday, and did a fresh restore. Will try it again soon.
__________________

2005 Pontiac GTO - 6Spd - 445 RWHP/415 RWTQ - SOLD
2013 BMW M3 Coupe - /// Competition Pkg /// Premium Pkg /// Dual Clutch Transmission /// BMW Apps /// Heated Seats ///
Appreciate 0
      09-15-2013, 01:08 PM   #33
Cyclone Chris
US Air Force. HUAP.
Cyclone Chris's Avatar
United Kingdom
5
Rep
224
Posts

 
Drives: 2013 SG M3 ZCP / DCT
Join Date: Jan 2012
Location: Suffolk County, UK

iTrader: (0)

Just tried my iPad mini on a jailbroken ios6 and all worked fine, so it's not the car. Either my car does not like ios7, my iPhone 4S or it may be the media plugin adapter. Either way, I'm ordering a new 5S next week. Hopefully that will cure my problem.
Attached Images
    
__________________

2005 Pontiac GTO - 6Spd - 445 RWHP/415 RWTQ - SOLD
2013 BMW M3 Coupe - /// Competition Pkg /// Premium Pkg /// Dual Clutch Transmission /// BMW Apps /// Heated Seats ///
Appreciate 0
      09-18-2013, 03:59 PM   #34
Haywood
Captain
United_States
21
Rep
925
Posts

 
Drives: 2013 BMW M3 Coupe
Join Date: Oct 2008
Location: Fairfax, VA

iTrader: (4)

Anybody upgrade today to IOS 7? Seeing any issues with iDrive?
__________________
2013 M3 - Mineral White, Carbon Fiber Roof, Competition, Cold Weather, Premium, 6MT, BPM Stage 2 Tune, MS Stage 2 Intake, ESS Test Pipes, M Performance Wheel
Appreciate 0
      09-18-2013, 04:43 PM   #35
M3AG
Second Lieutenant
Canada
3
Rep
254
Posts

 
Drives: 2013 E92 M3 ZCP, 6MT
Join Date: Oct 2012
Location: Gatineau

iTrader: (0)

Quote:
Originally Posted by Haywood View Post
Anybody upgrade today to IOS 7? Seeing any issues with iDrive?
I did and nothing changed basically same as iOS 6 and e-mail still not working.
Appreciate 0
      09-18-2013, 07:42 PM   #36
Haywood
Captain
United_States
21
Rep
925
Posts

 
Drives: 2013 BMW M3 Coupe
Join Date: Oct 2008
Location: Fairfax, VA

iTrader: (4)

Quote:
Originally Posted by M3AG View Post
I did and nothing changed basically same as iOS 6 and e-mail still not working.
Damn. The e-mail thing is annoying.
__________________
2013 M3 - Mineral White, Carbon Fiber Roof, Competition, Cold Weather, Premium, 6MT, BPM Stage 2 Tune, MS Stage 2 Intake, ESS Test Pipes, M Performance Wheel
Appreciate 0
      09-19-2013, 09:34 AM   #37
RedHawk1980
New Member
0
Rep
25
Posts

 
Drives: 2012 E92 M3
Join Date: May 2012
Location: Kentucky

iTrader: (0)

Had to pair my iphone 4 again as bluetooth did not connect with the phone after ios 7 install.
Appreciate 0
      09-19-2013, 06:08 PM   #38
apw2607
Major
45
Rep
1,428
Posts

 
Drives: 2009 X5 35d
Join Date: Apr 2006
Location: Seattle, WA, USA

iTrader: (0)

What a complete shambles. Ios7 broke app switching.

How did the beta people miss this ?
Appreciate 0
      09-24-2013, 06:08 PM   #39
Johndong888
John
Johndong888's Avatar
United_States
10
Rep
792
Posts

 
Drives: '12 AW/FR M3 & '14 F15 X5
Join Date: Feb 2008
Location: Cherry Hill, NJ

iTrader: (8)

Send a message via Skype™ to Johndong888
Quote:
Originally Posted by Cyclone Chris View Post
Just tried my iPad mini on a jailbroken ios6 and all worked fine, so it's not the car. Either my car does not like ios7, my iPhone 4S or it may be the media plugin adapter. Either way, I'm ordering a new 5S next week. Hopefully that will cure my problem.
Hey chris, hope all is working well with the phone and the car ordeal. Maybe the ios7 broken the additional app. I need to try with my GF's phone later, she's still JB on ios 6
__________________

Current - 2012 AW/FR E92 M3 - DCT w EDC, ZPP w Tech, Apps, Enhanced Sound, SAT.
Mods - BPMTune Stg1 + Servo, Piano Black, Euro Visors, OEM Performance CF Spoiler + Grills + Pedals, IND Gloss Blk Pkg, Umnitza V4, ModeCarbon GTS V1 Lip, 19" HRE P40
Sold - 2008 BSM/Black E92 335i - Step, Premium, Sports, Logic7, Comfort, Navi, SAT, Alum.
Appreciate 0
      09-29-2013, 10:05 PM   #40
alee0729
Lieutenant
alee0729's Avatar
5
Rep
423
Posts

 
Drives: 2013 E92 M3, 2001 E46 330Ci
Join Date: Mar 2013
Location: New York, NY

iTrader: (0)

Just confirming here that iPhone 5S w/iOS 7 has no "additional app" functionality, but all BMW app functions appear to be working fine. Text messages are coming through, and emails come through as well provided you toggle the number of notification messages upon starting the car.

This is a 2013 with just using the armrest USB and the white Lightning cable.
__________________
2001 E46 330Ci - 43K miles, 2013 E92 M3 - Back from PCD
Thinking about doing European Delivery? Read about my ED experience. Best trip, ever.
Appreciate 0
      09-30-2013, 09:08 PM   #41
gbpackersfan11
First Lieutenant
gbpackersfan11's Avatar
United_States
3
Rep
337
Posts

 
Drives: 2013 Porsche 958
Join Date: Feb 2012
Location: Camas, WA

iTrader: (1)

Garage List
Quote:
Originally Posted by alee0729 View Post
Just confirming here that iPhone 5S w/iOS 7 has no "additional app" functionality, but all BMW app functions appear to be working fine. Text messages are coming through, and emails come through as well provided you toggle the number of notification messages upon starting the car.

This is a 2013 with just using the armrest USB and the white Lightning cable.
Do they make a y-cable for the iphone 5 yet?
Appreciate 0
      10-01-2013, 10:05 PM   #42
alee0729
Lieutenant
alee0729's Avatar
5
Rep
423
Posts

 
Drives: 2013 E92 M3, 2001 E46 330Ci
Join Date: Mar 2013
Location: New York, NY

iTrader: (0)

Quote:
Originally Posted by gbpackersfan11 View Post
Do they make a y-cable for the iphone 5 yet?
You don't need a Y cable anymore. Just need the white iPhone sync cable with the 5 and everything works.
__________________
2001 E46 330Ci - 43K miles, 2013 E92 M3 - Back from PCD
Thinking about doing European Delivery? Read about my ED experience. Best trip, ever.
Appreciate 0
      10-01-2013, 10:10 PM   #43
gbpackersfan11
First Lieutenant
gbpackersfan11's Avatar
United_States
3
Rep
337
Posts

 
Drives: 2013 Porsche 958
Join Date: Feb 2012
Location: Camas, WA

iTrader: (1)

Garage List
Quote:
Originally Posted by alee0729 View Post
You don't need a Y cable anymore. Just need the white iPhone sync cable with the 5 and everything works.
oh perfect. Technology finally working together. What about a snap in adapter for the 5?
Appreciate 0
      10-01-2013, 10:37 PM   #44
alee0729
Lieutenant
alee0729's Avatar
5
Rep
423
Posts

 
Drives: 2013 E92 M3, 2001 E46 330Ci
Join Date: Mar 2013
Location: New York, NY

iTrader: (0)

Quote:
Originally Posted by gbpackersfan11 View Post
oh perfect. Technology finally working together. What about a snap in adapter for the 5?
Doesn't exist anywhere but Germany right now.
__________________
2001 E46 330Ci - 43K miles, 2013 E92 M3 - Back from PCD
Thinking about doing European Delivery? Read about my ED experience. Best trip, ever.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:17 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST