BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > Regional Forums > USA - Mid-Atlantic
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      07-10-2013, 01:00 PM   #1
Pat@sonictuning
BimmerPost Supporting Vendor

 
Pat@sonictuning's Avatar
 
Drives: Porsche Cayman S
Join Date: Dec 2011
Location: NOVA

Posts: 3,318
iTrader: (115)

Tire Question

Maybe I'm a little slow on this one, but a customer was inquiring if he could run a 275/305 tire setup with a 19x10 width up front and 19x11 rear width wheel. I said this isn't possible without fender rolling? Am I missing something?
Pat@sonictuning is offline  
0
Reply With Quote
      07-10-2013, 02:40 PM   #2
LucWerkz
Banned
 
Drives: e70 X5 4.8i (Temporarily)
Join Date: Dec 2011
Location: DC/VA/MD/PA

Posts: 1,254
iTrader: (1)

I'm running 275/30R19 (19 x 10 et 25 square set up) up front on stock suspension, no issues.
LucWerkz is offline   No_Country
0
Reply With Quote
      07-11-2013, 08:14 AM   #3
Blade929
Lieutenant
 
Drives: E90 ///M
Join Date: Nov 2006
Location: Maryland

Posts: 435
iTrader: (2)

I'm lowered and running 295 PSS's with a 10.5 rear with an offset of et20 and it rubbed a lot. I had to raise the rear.
Blade929 is offline   United_States
0
Reply With Quote
      07-11-2013, 09:28 AM   #4
Pat@sonictuning
BimmerPost Supporting Vendor

 
Pat@sonictuning's Avatar
 
Drives: Porsche Cayman S
Join Date: Dec 2011
Location: NOVA

Posts: 3,318
iTrader: (115)

Quote:
Originally Posted by Red_Baron View Post
I'm running 275/30R19 (19 x 10 et 25 square set up) up front on stock suspension, no issues.
Thanks

Quote:
Originally Posted by Blade929 View Post
I'm lowered and running 295 PSS's with a 10.5 rear with an offset of et20 and it rubbed a lot. I had to raise the rear.
Yes he wants to run a low offset on a custom wheel, but the only way I can see it fit is by running a super high offset on those widths which in turn will not be a direct bolt on once he tried to put the wheels on.
Pat@sonictuning is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:31 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST