BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      07-02-2013, 07:18 AM   #1
WangTa
First Lieutenant
 
WangTa's Avatar
 
Drives: '08 SSII E90 M3
Join Date: Feb 2008
Location: Maryland

Posts: 308
iTrader: (0)

Send a message via AIM to WangTa Send a message via MSN to WangTa
M3 Transported Cross Country - Now Front Speakers Don't Work?

Hey guys,

So I recently switched coasts for work and the my new Company shipped my car out to the East coast using Dependable Auto Shippers, Inc. I just received the car last Friday (June 28). Didn't drive it around this weekend, but took it to work yesterday and today.

I noticed yesterday that most of the sound from the radio (was listening to NPR) was coming from the back. I thought maybe it was just the radio station frequency and didn't think much of it. On my way to work today, I tried switching the fader to only play out of the front speakers. It was completely muffled - I didn't hear anything coming from my front speakers and I could barely understand whas being said (again, NPR radio)! WTF! I tried switching to a bunch of other radio stations and same thing.

Is it possible some idiots with Dependable Auto Shippers jacked my front speakers or somehow blew them? Or am I not adjusting the settings correctly?

I also tried to switch over to my AUX Mp3 stick to test it with a direct feed...only to find that someone had stolen it....along with all my change in that was in a gum container in the center console (seriously - like maybe $3.00 in there). WTF.

Car is a 2008 E90. I'm thinking about bringing it into BMW immediately to get it checked out. Man....
WangTa is offline   United_States
0
Reply With Quote
      07-02-2013, 08:02 AM   #2
mdosu
Banned
 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

Posts: 8,517
iTrader: (6)

Fuse?
mdosu is offline   No_Country
0
Reply With Quote
      07-02-2013, 08:09 AM   #3
WangTa
First Lieutenant
 
WangTa's Avatar
 
Drives: '08 SSII E90 M3
Join Date: Feb 2008
Location: Maryland

Posts: 308
iTrader: (0)

Send a message via AIM to WangTa Send a message via MSN to WangTa
Quote:
Originally Posted by mdosu View Post
Fuse?
Hmmm, good idea. I should of thought of that. How do I go about checking this? Would that indicate they were blasting the stereo loud?
WangTa is offline   United_States
0
Reply With Quote
      07-02-2013, 08:30 AM   #4
mdosu
Banned
 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

Posts: 8,517
iTrader: (6)

Quote:
Originally Posted by WangTa View Post
Hmmm, good idea. I should of thought of that. How do I go about checking this? Would that indicate they were blasting the stereo loud?
don't know, but likely a better chance than someone jacking your 3-series specific speakers

There should be extra fuses in the fuse box, just pop'er in.
mdosu is offline   No_Country
0
Reply With Quote
      07-02-2013, 08:45 AM   #5
WangTa
First Lieutenant
 
WangTa's Avatar
 
Drives: '08 SSII E90 M3
Join Date: Feb 2008
Location: Maryland

Posts: 308
iTrader: (0)

Send a message via AIM to WangTa Send a message via MSN to WangTa
Quote:
Originally Posted by mdosu View Post
don't know, but likely a better chance than someone jacking your 3-series specific speakers

There should be extra fuses in the fuse box, just pop'er in.
Yeah good point. Though they did jack my USB stick (only 2 gig stick!) and $3.00 in change. So annoying - more so for the music.

They also left the inside of the car filthy - the door handles are black from dirt...which made me wonder how much they touched the inside of the car...maybe to jack my speakers! (I have a trust problem...)
WangTa is offline   United_States
0
Reply With Quote
      07-02-2013, 08:55 AM   #6
mdosu
Banned
 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

Posts: 8,517
iTrader: (6)

Quote:
Originally Posted by WangTa View Post
Yeah good point. Though they did jack my USB stick (only 2 gig stick!) and $3.00 in change. So annoying - more so for the music.

They also left the inside of the car filthy - the door handles are black from dirt...which made me wonder how much they touched the inside of the car...maybe to jack my speakers! (I have a trust problem...)
wtf! Are you still under warranty? How much did this service cost? reading it closely, I'm not sure if there are seperate fuses for front and back speakers...hmmm...
mdosu is offline   No_Country
0
Reply With Quote
      07-02-2013, 09:09 AM   #7
WangTa
First Lieutenant
 
WangTa's Avatar
 
Drives: '08 SSII E90 M3
Join Date: Feb 2008
Location: Maryland

Posts: 308
iTrader: (0)

Send a message via AIM to WangTa Send a message via MSN to WangTa
Quote:
Originally Posted by mdosu View Post
wtf! Are you still under warranty? How much did this service cost? reading it closely, I'm not sure if there are seperate fuses for front and back speakers...hmmm...
Nope, it's an '08. My company paid for it, but I'm guessing it cost maybe $1,500 to transport cross country? Yeah, I'm going to bring it into a dealer asap. A part of me thinks the speakers weren't caused by the transport? But I mean, maybe some kid cranked the music super loud while moving the car from truck to truck? The mileage was exactly the same so they drove it less than a mile. But man, only my back speakers are working.
WangTa is offline   United_States
0
Reply With Quote
      07-02-2013, 09:10 AM   #8
gblansten
Beandoc
 
gblansten's Avatar
 
Drives: 2014 BMW M5 SG/SS
Join Date: Sep 2007
Location: Thick ascending limb

Posts: 2,118
iTrader: (0)

Checking the fuses is a great idea. If not that could a rat or some "critter" have gotten into the car and chewed on something?
gblansten is offline   United_States
0
Reply With Quote
      07-02-2013, 09:11 AM   #9
WangTa
First Lieutenant
 
WangTa's Avatar
 
Drives: '08 SSII E90 M3
Join Date: Feb 2008
Location: Maryland

Posts: 308
iTrader: (0)

Send a message via AIM to WangTa Send a message via MSN to WangTa
Quote:
Originally Posted by gblansten View Post
Checking the fuses is a great idea. If not that could a rat or some "critter" have gotten into the car and chewed on something?
Uhmmm, maybe? I mean, the car has been parked in a garage...I guess a rat could get up there? Fack, I'm gonna open the hood and try and find out...that would suck.
WangTa is offline   United_States
0
Reply With Quote
      07-02-2013, 09:32 AM   #10
mdosu
Banned
 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

Posts: 8,517
iTrader: (6)

there's a fuse box diagram floating on this forum somewhere...I'm just not sure whether there's seperate fuses for front or back, if not, try replacing the speaker fuse
mdosu is offline   No_Country
0
Reply With Quote
      07-02-2013, 10:46 AM   #11
vinniechin
Vinnie
 
Drives: E93 Space Gray DCT
Join Date: Jun 2012
Location: Northern NJ

Posts: 173
iTrader: (1)

Fader?
vinniechin is offline   United_States
0
Reply With Quote
      07-02-2013, 12:11 PM   #12
WangTa
First Lieutenant
 
WangTa's Avatar
 
Drives: '08 SSII E90 M3
Join Date: Feb 2008
Location: Maryland

Posts: 308
iTrader: (0)

Send a message via AIM to WangTa Send a message via MSN to WangTa
Quote:
Originally Posted by vinniechin View Post
Fader?
Fader? I thought I mentiond this, but i went into settings and tried to adjust fader to only play on the front speakers - they were not working at all.
WangTa is offline   United_States
0
Reply With Quote
      07-02-2013, 02:47 PM   #13
WangTa
First Lieutenant
 
WangTa's Avatar
 
Drives: '08 SSII E90 M3
Join Date: Feb 2008
Location: Maryland

Posts: 308
iTrader: (0)

Send a message via AIM to WangTa Send a message via MSN to WangTa
I think I found the fuse diagrams - are the ones below correct? I'm guessing the suspect fuses are 14, 15, 18, 19, 27, 42, 56, 63?
Attached Images
  
WangTa is offline   United_States
0
Reply With Quote
      07-03-2013, 12:08 PM   #14
Philipangoo
First Lieutenant
 
Philipangoo's Avatar
 
Drives: F30 335
Join Date: Oct 2012
Location: TX

Posts: 353
iTrader: (0)

Even if they are blown the front speakers should still have sound, would just be static-y. At least thats what I experienced on my E46 when the speakers blew. Probably a fuse or they got disconnected.
Philipangoo is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:51 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST