BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Alpine HID
Post Reply
 
Thread Tools Search this Thread
      06-16-2013, 09:30 AM   #1
apexkingjusto
Second Lieutenant
 
apexkingjusto's Avatar
 
Drives: E90 M3, 500HP S2000, and WRX
Join Date: Jun 2013
Location: CT

Posts: 209
iTrader: (0)

Any point to keep this equipment from my old car?

JLG4500 amp 4channel
JL w10 sub
Hertz Esk 6.5 component

I assume not from what I've read but just want to double check their is no possible use for any of this. The car I'm getting has the premium sound.
apexkingjusto is offline  
0
Reply With Quote
      06-17-2013, 12:07 PM   #2
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,010
iTrader: (42)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
You can definitely reuse the amp and sub if you wanted. All you would need is an LOC and Technic's harness.
__________________
THE TECH is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:09 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST