BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      04-21-2013, 05:25 PM   #1
chrispykreme1
Private
4
Rep
59
Posts

 
Drives: E92 (2012) M3
Join Date: Jul 2012
Location: NYNY

iTrader: (0)

Garage List
help with p3 boost gauge

I had my p3 boost gauge installed a couple weeks ago but have been having problems with it since day one. It constantly doesnt turn back on after i start my car back up. i have to unplug it and plug it back in order for it to turn on but i have to redo this process everytime i start my car back up. Auto couture already replaced the gauge so i dont think thats the problem does anyone have any suggestions.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:51 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST