BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Strasse Forged
Post Reply
 
Thread Tools Search this Thread
      04-03-2013, 06:17 PM   #1
DeleteAccountPlease
Second Lieutenant
DeleteAccountPlease's Avatar
United_States
18
Rep
270
Posts

Drives: 0
Join Date: Apr 2012

iTrader: (0)

Help, bass disappeared

,

Last edited by DeleteAccountPlease; 12-12-2015 at 09:23 PM.
Appreciate 0
      04-03-2013, 06:27 PM   #2
gblansten
Beandoc
gblansten's Avatar
United_States
234
Rep
2,667
Posts

Drives: 2014 BMW M5 SG/SS
Join Date: Sep 2007
Location: Thick ascending limb

iTrader: (0)

Sorry man. Check this out: http://www.m3post.com/forums/showthr...highlight=bass
Appreciate 0
      04-03-2013, 07:08 PM   #3
Chriskm3
Colonel
Chriskm3's Avatar
Canada
32
Rep
2,210
Posts

Drives: M3
Join Date: Jul 2012
Location: Toronto

iTrader: (4)

Probably your amp or a fuse went out
__________________
Vf supercharger + tune/H&R coils/ Akra evolution exhaust/Volk te37/ Rs-3 tires/ Brembos /TIal BOV/ OSS blacked out headlights/LUX v3/Led taillights/ Challenge Front lip/ P3 vent gauge/ F10 m5 shift mob/Matte black front grills/ And a funky air fresher
Appreciate 0
      04-03-2013, 07:33 PM   #4
DeleteAccountPlease
Second Lieutenant
DeleteAccountPlease's Avatar
United_States
18
Rep
270
Posts

Drives: 0
Join Date: Apr 2012

iTrader: (0)

Just went to the dealer and I set a appointment bright and early in the morning. Ill tell you guys how it goes.
Appreciate 0
      06-18-2013, 01:57 PM   #5
djseto
Private
1
Rep
91
Posts

Drives: 2008 M3 Coupe
Join Date: Aug 2012
Location: NC

iTrader: (0)

Any update? I had the same issue (i just responded to a similar thread)
Appreciate 0
      06-18-2013, 05:57 PM   #6
IrishCoffee
First Lieutenant
IrishCoffee's Avatar
15
Rep
398
Posts

Drives: '11 E92 M3, '14 328i, '14 1LE
Join Date: May 2011
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by SpeedyM3 View Post
Just went to the dealer and I set a appointment bright and early in the morning. Ill tell you guys how it goes.
Yeah, I am curious if you ended up with defective woofers like I did... I bet they replaced the amp first and that didn't do anything, then they replaced the subs and it magically worked.
Appreciate 0
      06-18-2013, 09:40 PM   #7
DeleteAccountPlease
Second Lieutenant
DeleteAccountPlease's Avatar
United_States
18
Rep
270
Posts

Drives: 0
Join Date: Apr 2012

iTrader: (0)

Quote:
Originally Posted by IrishCoffee View Post
Yeah, I am curious if you ended up with defective woofers like I did... I bet they replaced the amp first and that didn't do anything, then they replaced the subs and it magically worked.
they replaced them both at the same time and they worked fine after.
Appreciate 0
      06-19-2013, 12:51 AM   #8
djseto
Private
1
Rep
91
Posts

Drives: 2008 M3 Coupe
Join Date: Aug 2012
Location: NC

iTrader: (0)

My fear is I can't get it to happen consistently and you know when I roll into the dealer it will work just fine...
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:41 PM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST