BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      04-03-2013, 05:17 PM   #1
SpeedyM3
Second Lieutenant
 
SpeedyM3's Avatar
 
Drives: E92 M3
Join Date: Apr 2012
Location: Earth

Posts: 254
iTrader: (0)

Help, bass disappeared

I was driving home from the store and the bass was working fine and then it just stopped and there is no more bass in any songs on the radio or Bluetooth. I have the enhanced sound. Do you guys know why this happened? I'm going to the dealer right now.
SpeedyM3 is offline   United_States
0
Reply With Quote
      04-03-2013, 05:27 PM   #2
gblansten
Beandoc
 
gblansten's Avatar
 
Drives: 2011 BMW M3 SSII/Black
Join Date: Sep 2007
Location: Thick ascending limb

Posts: 1,932
iTrader: (0)

Sorry man. Check this out: http://www.m3post.com/forums/showthr...highlight=bass
gblansten is offline   United_States
0
Reply With Quote
      04-03-2013, 06:08 PM   #3
Chriskm3
Colonel
 
Chriskm3's Avatar
 
Drives: M3
Join Date: Jul 2012
Location: Toronto

Posts: 2,218
iTrader: (4)

Probably your amp or a fuse went out
__________________
Vf supercharger + tune/H&R coils/ Akra evolution exhaust/Volk te37/ Rs-3 tires/ Brembos /TIal BOV/ OSS blacked out headlights/LUX v3/Led taillights/ Challenge Front lip/ P3 vent gauge/ F10 m5 shift mob/Matte black front grills/ And a funky air fresher
Chriskm3 is offline   Canada
0
Reply With Quote
      04-03-2013, 06:33 PM   #4
SpeedyM3
Second Lieutenant
 
SpeedyM3's Avatar
 
Drives: E92 M3
Join Date: Apr 2012
Location: Earth

Posts: 254
iTrader: (0)

Just went to the dealer and I set a appointment bright and early in the morning. Ill tell you guys how it goes.
SpeedyM3 is offline   United_States
0
Reply With Quote
      06-18-2013, 12:57 PM   #5
djseto
Private
 
Drives: 2008 M3 Coupe
Join Date: Aug 2012
Location: NC

Posts: 91
iTrader: (0)

Any update? I had the same issue (i just responded to a similar thread)
djseto is offline  
0
Reply With Quote
      06-18-2013, 04:57 PM   #6
IrishCoffee
First Lieutenant
 
IrishCoffee's Avatar
 
Drives: 2011 E92 M3, 2014 328i
Join Date: May 2011
Location: San Diego

Posts: 338
iTrader: (0)

Quote:
Originally Posted by SpeedyM3 View Post
Just went to the dealer and I set a appointment bright and early in the morning. Ill tell you guys how it goes.
Yeah, I am curious if you ended up with defective woofers like I did... I bet they replaced the amp first and that didn't do anything, then they replaced the subs and it magically worked.
IrishCoffee is offline  
0
Reply With Quote
      06-18-2013, 08:40 PM   #7
SpeedyM3
Second Lieutenant
 
SpeedyM3's Avatar
 
Drives: E92 M3
Join Date: Apr 2012
Location: Earth

Posts: 254
iTrader: (0)

Quote:
Originally Posted by IrishCoffee View Post
Yeah, I am curious if you ended up with defective woofers like I did... I bet they replaced the amp first and that didn't do anything, then they replaced the subs and it magically worked.
they replaced them both at the same time and they worked fine after.
SpeedyM3 is offline   United_States
0
Reply With Quote
      06-18-2013, 11:51 PM   #8
djseto
Private
 
Drives: 2008 M3 Coupe
Join Date: Aug 2012
Location: NC

Posts: 91
iTrader: (0)

My fear is I can't get it to happen consistently and you know when I roll into the dealer it will work just fine...
djseto is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:33 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST