BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      03-28-2013, 12:35 AM   #1
rickharrison
New Member
 
Drives: e92 6MT
Join Date: Jan 2013
Location: San Francisco, CA

Posts: 14
iTrader: (0)

Leak after 1200 Mile break in service

Hello, I just had my 1200 mile break in service done. After seeing some of the stories on this board lately about bad experiences I made sure to check the oil cap after getting the service done. It was on snug and had no leak or any oil around the edge. However, tonight I looked underneath my car and I saw this fluid underneath the car. Does anyone know what fluid this could be? Is it the transmission fluid?

I had the car off and in neutral as I was backing it up to look under the car (my garage is on a slope) and I was hearing a lot of weird noises coming from the rear. It sounded like there could be a tin can rattling around. Is this normal or a related issue?

Also, I drove the car 100 miles today (to and from work). Could I have done any serious damage by doing so?

Any help is much appreciated.
Attached Images
 

Last edited by rickharrison; 03-28-2013 at 02:59 PM.
rickharrison is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:21 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST