BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      03-25-2013, 10:28 AM   #1
geneatals
Ninja
 
geneatals's Avatar
 
Drives: 2011.5 E90 M3
Join Date: Dec 2007
Location: So Cal (SFV)

Posts: 3,198
iTrader: (2)

Traffic info not working...

anyone else with NAV noticing that they are not receiving traffic info? It's been going on since Friday for me, I always get "No current traffic messages" when I click the traffic info icon. Was wondering if there is some sort of outtage or just something wrong with my NAV. NAV still works, just don't get any traffic info.

located in so cal...
__________________
2011.5 E90 M3 AW l Black Novillo Leather | Carbon Fiber Leather Trim | ZCP | ZP2 | M-DCT | Navigation | Moonroof | 6FL l Pics/Mods
Retired: 2008 535i l AW l Black Dakota Leather l Bamboo Anthracite l ZPP l ZSP l 6FL
geneatals is offline   Philippines
0
Reply With Quote
      03-25-2013, 11:03 AM   #2
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,836
iTrader: (16)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by geneatals View Post
anyone else with NAV noticing that they are not receiving traffic info? It's been going on since Friday for me, I always get "No current traffic messages" when I click the traffic info icon. Was wondering if there is some sort of outtage or just something wrong with my NAV. NAV still works, just don't get any traffic info.

located in so cal...
I bet that your local RDS-TMC radio station is down.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      03-25-2013, 11:04 AM   #3
geneatals
Ninja
 
geneatals's Avatar
 
Drives: 2011.5 E90 M3
Join Date: Dec 2007
Location: So Cal (SFV)

Posts: 3,198
iTrader: (2)

Quote:
Originally Posted by Technic View Post
I bet that your local RDS-TMC radio station is down.
thats what I'm assuming, posted in my regional forum as well....just wanted to check/confirm with other local members if they are experiencing this also
__________________
2011.5 E90 M3 AW l Black Novillo Leather | Carbon Fiber Leather Trim | ZCP | ZP2 | M-DCT | Navigation | Moonroof | 6FL l Pics/Mods
Retired: 2008 535i l AW l Black Dakota Leather l Bamboo Anthracite l ZPP l ZSP l 6FL
geneatals is offline   Philippines
0
Reply With Quote
      03-26-2013, 08:59 AM   #4
geneatals
Ninja
 
geneatals's Avatar
 
Drives: 2011.5 E90 M3
Join Date: Dec 2007
Location: So Cal (SFV)

Posts: 3,198
iTrader: (2)

update: looks like it was indeed an outtage...works as of this morning..
__________________
2011.5 E90 M3 AW l Black Novillo Leather | Carbon Fiber Leather Trim | ZCP | ZP2 | M-DCT | Navigation | Moonroof | 6FL l Pics/Mods
Retired: 2008 535i l AW l Black Dakota Leather l Bamboo Anthracite l ZPP l ZSP l 6FL
geneatals is offline   Philippines
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:18 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST