BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Post Reply
 
Thread Tools Search this Thread
      04-16-2016, 02:09 PM   #1
masq
Private
0
Rep
73
Posts

Drives: E92 M3 & F10 535
Join Date: Oct 2013
Location: Houston, TX

iTrader: (0)

Radio cuts out when I tap the fuse box

I've been having issues with my radio cutting out for quite some time, and I've finally narrowed down my issue. Turns out I can replicate the issue by lightly tapping the area where fuse 10-15 sit.

I'm hoping this is an issue of poor fitting fuses I used from autozone? Anyone have some thoughts? Also, would anyone with a 2011 e92 with individual audio mind posting up a picture of their fuse box? Trying to see why I don't have fuse 15, while other pics I've found on google seem to have it fused with a 20 amp. Maybe because I don't have satellite radio?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:13 AM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST