BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
VIBE Motorsports
Post Reply
 
Thread Tools Search this Thread
      02-20-2013, 07:00 PM   #23
Superfly_M3
Captain
35
Rep
963
Posts

Drives: 2011 M3
Join Date: Sep 2011
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by Mr.MichaelM3 View Post



I ALWAYS drive in manual mode. Only the wifey drives it in full auto. However she does not know about the charger yet
haha, I bet she'll be in for a surprise when she needs to merge fast onto a highway. Imagine, DCT drops to 6k as she is punching it, all of a sudden she's holding on for dear life, going sideways. .... haha, "somebody gonna get hurt real bad".
Appreciate 0
      02-20-2013, 07:26 PM   #24
Chriskm3
Colonel
Chriskm3's Avatar
Canada
36
Rep
2,209
Posts

Drives: M3
Join Date: Jul 2012
Location: Toronto

iTrader: (4)

Quote:
Originally Posted by Mr.MichaelM3 View Post
I got the same thing! I have a vt-1 550 kit. Just installed a week ago. During the first 10 cold starts it was idling like a banshee. I believe this is normal. Also I do feel like the car is about to stall almost everytime i come to a stop. It almost hesitates. I have no doubt in the shop that installed since they've installed easily over 50 kits? (give or take). Now I've put another 100+ miles on it and it's working almost better every day.
Humm. Thats not normal.
__________________
Vf supercharger + tune/H&R coils/ Akra evolution exhaust/Volk te37/ Rs-3 tires/ Brembos /TIal BOV/ OSS blacked out headlights/LUX v3/Led taillights/ Challenge Front lip/ P3 vent gauge/ F10 m5 shift mob/Matte black front grills/ And a funky air fresher
Appreciate 0
      02-21-2013, 12:14 PM   #25
gamedna
New Member
1
Rep
8
Posts

Drives: 2013 M5
Join Date: Nov 2010
Location: Taiwan, Kaohsiung

iTrader: (0)

Quote:
Originally Posted by Jbook
Hey all, I have the ESS 625 kit and noticed the car gives a bit of a jerk when downshifting into 2nd while slowing down (DCT). It doesn't necessarily feel like something is wrong, but it definitely isn't smooth like my upshifts and downshifts when speeding up. So far this is my only complaint with the kit other than one random stall which threw no error codes and was fine after a restart.

Has anyone else had the same experience and is it normal?

Thanks in advance!
Dame! I have 625 just install few weeks ago and got exactly the same situation. When cold start, the idle is very unstable and the car just rev itself, sometime it even stall if you drive it while the engine is cold!
I hope it will get better after I put few more miles in it!
Appreciate 0
      02-21-2013, 12:32 PM   #26
j2m
Colonel
j2m's Avatar
Canada
60
Rep
2,449
Posts

Drives: '11 E92 M3 DCT
Join Date: Jun 2011
Location: Calgary, Ab

iTrader: (8)

Garage List
2011 BMW E92 M3  [5.00]
Quote:
Originally Posted by gamedna View Post
Dame! I have 625 just install few weeks ago and got exactly the same situation. When cold start, the idle is very unstable and the car just rev itself, sometime it even stall if you drive it while the engine is cold!
I hope it will get better after I put few more miles in it!
Put some miles on it and make sure you are using good petrol

There are 2 circumstances I have found that create erratic idling, at least for me:
1. When it's sub -20 degrees, I will get some rough idling for a couple min's until the car has a chance to warm up a bit
2. When I use 94 octane from "Husky" (containing 10% ethanol) and for the most part my car does not like that gas and the idle will surge quite often. Same thing happened when I pumped it in my FBO 335.
I normally use 94 octane from "Petro Canada" which contains no ethanol and I find my car runs great, without the erratic idling.
__________________

11' E92 M3 Space Grey | DCT | ESS VT2- 625 | Gintani Race (valved) + Quad Res Catless X-Pipe | KW Sleeve's | GC Camber Plates|Arkym Diffuser | Vorsteiner VRS Lip | P3 Boost Guage | Stud Conversion
PHOTO's: Click Here ESS VT2 625 PHOTOS: Click Here
Appreciate 0
      02-21-2013, 08:33 PM   #27
Tuner1
First Lieutenant
Tuner1's Avatar
Canada
34
Rep
314
Posts

Drives: F80 M3 LCI 6spd
Join Date: Sep 2007
Location: Calgary, AB

iTrader: (8)

Quote:
Originally Posted by j2m View Post
2. When I use 94 octane from "Husky" (containing 10% ethanol) and for the most part my car does not like that gas and the idle will surge quite often. Same thing happened when I pumped it in my FBO 335.
I normally use 94 octane from "Petro Canada" which contains no ethanol and I find my car runs great, without the erratic idling.
I wish!

Does Ultra 94 contain ethanol? Does Petro-Canada still offer an ethanol-free gasoline?
Ultra 94 contains ethanol. Due to the fact that various fuel grades are blended at the point of sale, most grades of Petro-Canada fuel may now contain up to 10% ethanol. This represents a change from the previous state, where premium fuel was ethanol-free at Petro-Canada.


FWIW my SC'd DCT M3 does the same thing.
Appreciate 0
      02-21-2013, 08:47 PM   #28
Chriskm3
Colonel
Chriskm3's Avatar
Canada
36
Rep
2,209
Posts

Drives: M3
Join Date: Jul 2012
Location: Toronto

iTrader: (4)

Quote:
Originally Posted by Superfly_M3 View Post
haha, I bet she'll be in for a surprise when she needs to merge fast onto a highway. Imagine, DCT drops to 6k as she is punching it, all of a sudden she's holding on for dear life, going sideways. .... haha, "somebody gonna get hurt real bad".
Speak from experience?
__________________
Vf supercharger + tune/H&R coils/ Akra evolution exhaust/Volk te37/ Rs-3 tires/ Brembos /TIal BOV/ OSS blacked out headlights/LUX v3/Led taillights/ Challenge Front lip/ P3 vent gauge/ F10 m5 shift mob/Matte black front grills/ And a funky air fresher
Appreciate 0
      06-16-2016, 03:59 PM   #29
Digitalwok
Private First Class
United_States
11
Rep
143
Posts

Drives: 2009 M3 IB
Join Date: Jun 2011
Location: US east

iTrader: (0)

Garage List
2010 Cervelo S3  [0.00]
2009 BMW M3  [0.00]
2010 Audi Q7  [0.00]
Rehashing some an older thread as I am a new SC owner and experiencing similar issues but not exactly the same. The good news and that mine does not sound as bad.

After reading this thread, I am more at ease to the fact that I did not break my car by doing a self install. Like the OP, everything works great except for coming to a stop in traffic. I had it stall on me 2 times over the past week while in auto mode. Mostly, its just rough idle as I slow and DTC still on 2nd gear. Once I am stopped and its recovered which it does quickly the car idles steady at around 700RPM.

Let hope for the best over the next few hundred miles.
Appreciate 0
      06-16-2016, 04:14 PM   #30
Longboarder
Major General
536
Rep
5,226
Posts

Drives: 2016 BMW i8
Join Date: Dec 2006
Location: Monarch Beach

iTrader: (1)

Garage List
Quote:
Originally Posted by Digitalwok View Post
Rehashing some an older thread as I am a new SC owner and experiencing similar issues but not exactly the same. The good news and that mine does not sound as bad.

After reading this thread, I am more at ease to the fact that I did not break my car by doing a self install. Like the OP, everything works great except for coming to a stop in traffic. I had it stall on me 2 times over the past week while in auto mode. Mostly, its just rough idle as I slow and DTC still on 2nd gear. Once I am stopped and its recovered which it does quickly the car idles steady at around 700RPM.

Let hope for the best over the next few hundred miles.
It should never stall, even with the SC. Something's up.
__________________
Daily #1: 2016 i8 Chrystal White w/BMW iBlue / Tera World
Daily #2: 2015 991 Turbo S White with Gloss Black Aerokit / GIAC
Track/Airstrip: 2011 997.2 Turbo S PDK / GIAC FBO / GMG suspension build
Beaterz: 2013 X5 3.5 Sport, 2015 Wrangler Unlimited
IG: longboarder949; YouTube: https://www.youtube.com/channel/UCT1...eoFBszPIK0gf9w
Appreciate 0
      06-16-2016, 08:38 PM   #31
Digitalwok
Private First Class
United_States
11
Rep
143
Posts

Drives: 2009 M3 IB
Join Date: Jun 2011
Location: US east

iTrader: (0)

Garage List
2010 Cervelo S3  [0.00]
2009 BMW M3  [0.00]
2010 Audi Q7  [0.00]
Quote:
Originally Posted by Longboarder View Post
It should never stall, even with the SC. Something's up.
Tell me about it....every time I come to a stop in traffic I think...is it going to stall? Once the car comes to a complete stop everything is fine. Also, when I slow at a steady rate everything is fine. It is very reminiscent of forgetting to depress the clutch and stalling the engine.

The only things that I installed are 625, GTS DCT and replaced plugs. If the ECU does correct itself over the next few weeks I am going to remove the GTS DCT. Or should I just do it now? Thoughts?
Appreciate 0
      06-18-2016, 07:24 AM   #32
T!m@
BMW maniac!
T!m@'s Avatar
No_Country
49
Rep
729
Posts

Drives: ///M3 e92
Join Date: Mar 2010
Location: RU

iTrader: (0)

Send a message via Skype™ to T!m@
Auto (pregnant) mode on m3? Never!
Appreciate 0
      06-18-2016, 08:44 AM   #33
Longboarder
Major General
536
Rep
5,226
Posts

Drives: 2016 BMW i8
Join Date: Dec 2006
Location: Monarch Beach

iTrader: (1)

Garage List
Quote:
Originally Posted by Digitalwok
Quote:
Originally Posted by Longboarder View Post
It should never stall, even with the SC. Something's up.
Tell me about it....every time I come to a stop in traffic I think...is it going to stall? Once the car comes to a complete stop everything is fine. Also, when I slow at a steady rate everything is fine. It is very reminiscent of forgetting to depress the clutch and stalling the engine.

The only things that I installed are 625, GTS DCT and replaced plugs. If the ECU does correct itself over the next few weeks I am going to remove the GTS DCT. Or should I just do it now? Thoughts?
Isn't there an idle control valve on these cars that goes bad fairly regularly? I vaguely remember this being a common issue.
__________________
Daily #1: 2016 i8 Chrystal White w/BMW iBlue / Tera World
Daily #2: 2015 991 Turbo S White with Gloss Black Aerokit / GIAC
Track/Airstrip: 2011 997.2 Turbo S PDK / GIAC FBO / GMG suspension build
Beaterz: 2013 X5 3.5 Sport, 2015 Wrangler Unlimited
IG: longboarder949; YouTube: https://www.youtube.com/channel/UCT1...eoFBszPIK0gf9w
Appreciate 0
      06-18-2016, 01:18 PM   #34
Patrón
4th ///M
Patrón's Avatar
United_States
121
Rep
1,192
Posts

Drives: ESS 625 DCT
Join Date: Sep 2013
Location: San Antonio, TX

iTrader: (1)

What transmission software is most s/c folks using? I know ESS recommends the 'dct tune' but i'm curious of what most are using.
__________________
Visit my friends at --->>>http://www.mtechnikpowered.com/#home-1
Appreciate 0
      06-19-2016, 08:30 AM   #35
Digitalwok
Private First Class
United_States
11
Rep
143
Posts

Drives: 2009 M3 IB
Join Date: Jun 2011
Location: US east

iTrader: (0)

Garage List
2010 Cervelo S3  [0.00]
2009 BMW M3  [0.00]
2010 Audi Q7  [0.00]
Quote:
Originally Posted by Longboarder View Post
Isn't there an idle control valve on these cars that goes bad fairly regularly? I vaguely remember this being a common issue.
Yeah, I read about that and hoping this is not the case as I do not look forward to removing everything to change it. It could be coincidence but everything was working great before the SC. Just sharing my experience for others.

Right now, I am hoping the ECU adapts? If not my plan is to remove the GTS DCT first...then not sure how to proceed?
Appreciate 0
      06-19-2016, 09:56 AM   #36
Rat3d ///M
///M Flight - Europe
Rat3d ///M's Avatar
United_States
384
Rep
1,287
Posts

Drives: 2011 BMW M3 ZCP
Join Date: Oct 2014
Location: Germany

iTrader: (0)

Quote:
Originally Posted by Digitalwok View Post
Yeah, I read about that and hoping this is not the case as I do not look forward to removing everything to change it. It could be coincidence but everything was working great before the SC. Just sharing my experience for others.

Right now, I am hoping the ECU adapts? If not my plan is to remove the GTS DCT first...then not sure how to proceed?
You have to take the intake manifold off..I don't think that qualifies as "removing everything to change it". Just saying.. it's an hour long job tops.
__________________
2011 E90 ///M3 Interlagos Blue ZCP
Mods: ESS VT1-550; Stoptech ST60/40; Rogue Engineering Test Pipes; OEM Exhaust Mod
Appreciate 0
      06-20-2016, 07:27 AM   #37
Digitalwok
Private First Class
United_States
11
Rep
143
Posts

Drives: 2009 M3 IB
Join Date: Jun 2011
Location: US east

iTrader: (0)

Garage List
2010 Cervelo S3  [0.00]
2009 BMW M3  [0.00]
2010 Audi Q7  [0.00]
Quote:
Originally Posted by |||||||||| View Post
You have to take the intake manifold off..I don't think that qualifies as "removing everything to change it". Just saying.. it's an hour long job tops.
I know..being sarcastic. Just hoping that things work itself out
Appreciate 0
      06-20-2016, 09:27 AM   #38
81bear
First Lieutenant
25
Rep
343
Posts

Drives: 2013 E92 M3
Join Date: Sep 2010
Location: Toronto

iTrader: (3)

Quote:
Originally Posted by Digitalwok View Post
Rehashing some an older thread as I am a new SC owner and experiencing similar issues but not exactly the same. The good news and that mine does not sound as bad.

After reading this thread, I am more at ease to the fact that I did not break my car by doing a self install. Like the OP, everything works great except for coming to a stop in traffic. I had it stall on me 2 times over the past week while in auto mode. Mostly, its just rough idle as I slow and DTC still on 2nd gear. Once I am stopped and its recovered which it does quickly the car idles steady at around 700RPM.

Let hope for the best over the next few hundred miles.
That has never happened to me. Little bit of rough idling on initial startup first thing in the morning but that's it. Did you have your cold start programmed out with your tune? I Know speaking with AJ he said they don't recommend it as your car can stall when S/C'ed.
Appreciate 0
      06-20-2016, 09:28 AM   #39
81bear
First Lieutenant
25
Rep
343
Posts

Drives: 2013 E92 M3
Join Date: Sep 2010
Location: Toronto

iTrader: (3)

Quote:
Originally Posted by Patrón View Post
What transmission software is most s/c folks using? I know ESS recommends the 'dct tune' but i'm curious of what most are using.
GTS tune supplied remotely by Alex.
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:37 AM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST