BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      02-13-2013, 09:43 AM   #1
BigApple
Private
BigApple's Avatar
2
Rep
93
Posts

 
Drives: 2013 M3 e93
Join Date: Aug 2012
Location: NJ

iTrader: (0)

90 day old e93 2013 Engine Malfunction

Still new and more issues coming my way ... At the dealership being checked now. I hope this is nothing too serious
__________________

Last edited by BigApple; 02-13-2013 at 10:12 AM.
Appreciate 0
      02-13-2013, 09:49 AM   #2
THE TECH
BimmerPost Supporting Vendor
THE TECH's Avatar
United_States
157
Rep
13,121
Posts


 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
I think you need to edit your title. Engine failure indicates something much worse.
__________________
Appreciate 0
      02-13-2013, 09:54 AM   #3
1MtoM3
HayZeus
1MtoM3's Avatar
Canada
5
Rep
302
Posts

 
Drives: 2012 E92 M3
Join Date: Jan 2013
Location: Brossard , Canada

iTrader: (0)

Dont worry about it, its probably nothing major.
Keep in mind you car tells you you have a flat tire when it's 1psi low.....
__________________
BLOME !!!

MW E92 , Turner test pipes , Vorsteiner Titanium catback, TMS spacers, ESS remap , KW sleeves.
Appreciate 0
      02-13-2013, 09:54 AM   #4
MikeE92M3
Captain
MikeE92M3's Avatar
10
Rep
625
Posts

 
Drives: 08 E92 M3
Join Date: May 2012
Location: Richmond, VA

iTrader: (5)

Is it me or am I noticing more of the newer M3's having far more problems than the older ones? My 08 has never shown anything like this..at all.
__________________
2008 (07/08) E92 M3 BPM Stage II Tuned by Mike Benvo, 6MT, Turner Test Pipes, Magnaflow Custom Catback Exhaust (Magnaflow X Pipe, secondary cat delete, Aero Resonators and Helmholtz Chambers),Vorsteiner CF Lip, Hamann Style CF rear diffuser, CF Rear Decklid Spoiler, BMW Performance Kidney Grills, CF Side Grills, OEM GTS Wheels, K&N Drop-In Filter, GP Thunder 8k Angel Eyes, Painted Reflectors.
Appreciate 0
      02-13-2013, 09:57 AM   #5
SpiralOut
Captain
SpiralOut's Avatar
United_States
12
Rep
789
Posts

 
Drives: 2013 M3
Join Date: Nov 2006
Location: NC

iTrader: (9)

Quote:
Originally Posted by MikeE92M3 View Post
Is it me or am I noticing more of the newer M3's having far more problems than the older ones? My 08 has never shown anything like this..at all.
I hope not. I just got a 2013 as well. I was thinking after so many years of production they would have all the bugs pretty much fixed by now. Mine is good so far, but only have 1800 miles on it.
Appreciate 0
      02-13-2013, 09:59 AM   #6
1MtoM3
HayZeus
1MtoM3's Avatar
Canada
5
Rep
302
Posts

 
Drives: 2012 E92 M3
Join Date: Jan 2013
Location: Brossard , Canada

iTrader: (0)

I read somewhere that when the car is new, it doesnt like 93-94 octane, and even less when its added with winter crap in the mix. All this especially in the first 2000 miles......... I forget where I have seen this.
__________________
BLOME !!!

MW E92 , Turner test pipes , Vorsteiner Titanium catback, TMS spacers, ESS remap , KW sleeves.
Appreciate 0
      02-13-2013, 10:00 AM   #7
Vic311
Banned
United_States
17
Rep
1,469
Posts

 
Drives: 2011 e92 M3
Join Date: Dec 2012
Location: NY

iTrader: (0)

LOL @ engine failure
Appreciate 0
      02-13-2013, 10:01 AM   #8
1MtoM3
HayZeus
1MtoM3's Avatar
Canada
5
Rep
302
Posts

 
Drives: 2012 E92 M3
Join Date: Jan 2013
Location: Brossard , Canada

iTrader: (0)

Mine threw codes when i filled with 94 , then went away with 91 .
Then two days later again with 94 .......
__________________
BLOME !!!

MW E92 , Turner test pipes , Vorsteiner Titanium catback, TMS spacers, ESS remap , KW sleeves.
Appreciate 0
      02-13-2013, 10:02 AM   #9
1MtoM3
HayZeus
1MtoM3's Avatar
Canada
5
Rep
302
Posts

 
Drives: 2012 E92 M3
Join Date: Jan 2013
Location: Brossard , Canada

iTrader: (0)

My 1M would do this occasionaly on the highway, and I just shut the engine off while in neutral, started it back up, and VOILA.!
__________________
BLOME !!!

MW E92 , Turner test pipes , Vorsteiner Titanium catback, TMS spacers, ESS remap , KW sleeves.
Appreciate 0
      02-13-2013, 10:02 AM   #10
ILSMKU
BMW FTW
ILSMKU's Avatar
No_Country
37
Rep
1,917
Posts

 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

iTrader: (5)

Garage List
LOL! Lies!

It's probably nothing but some silly computer glitch. I got this error backing out of a parking spot. Turning off my car and back on made it go away. Probably just a silly glitch. It happens.
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
Appreciate 0
      02-13-2013, 10:09 AM   #11
MikeE92M3
Captain
MikeE92M3's Avatar
10
Rep
625
Posts

 
Drives: 08 E92 M3
Join Date: May 2012
Location: Richmond, VA

iTrader: (5)

Quote:
Originally Posted by SpiralOut View Post
I hope not. I just got a 2013 as well. I was thinking after so many years of production they would have all the bugs pretty much fixed by now. Mine is good so far, but only have 1800 miles on it.
I hope not either, but the negative part of me is saying "these cars are near the end of the run, let's just make these as quick as possible, and get all the remaining stock out of here."


lol?
__________________
2008 (07/08) E92 M3 BPM Stage II Tuned by Mike Benvo, 6MT, Turner Test Pipes, Magnaflow Custom Catback Exhaust (Magnaflow X Pipe, secondary cat delete, Aero Resonators and Helmholtz Chambers),Vorsteiner CF Lip, Hamann Style CF rear diffuser, CF Rear Decklid Spoiler, BMW Performance Kidney Grills, CF Side Grills, OEM GTS Wheels, K&N Drop-In Filter, GP Thunder 8k Angel Eyes, Painted Reflectors.
Appreciate 0
      02-13-2013, 10:13 AM   #12
manari06
Major
manari06's Avatar
Germany
28
Rep
1,010
Posts

 
Drives: 2013 E92 M3 Mineral White
Join Date: Jan 2010
Location: Illesheim, Germany

iTrader: (6)

Garage List
2013 BMW M3 E92  [4.75]
2007 335I Coupe  [5.00]
I hope is not anything major as I have a 2013 Coupe waiting for my return!
__________________
I Am The Strength Behind The Fight!
Appreciate 0
      02-13-2013, 10:13 AM   #13
1MtoM3
HayZeus
1MtoM3's Avatar
Canada
5
Rep
302
Posts

 
Drives: 2012 E92 M3
Join Date: Jan 2013
Location: Brossard , Canada

iTrader: (0)

Quote:
Originally Posted by MikeE92M3 View Post
I hope not either, but the negative part of me is saying "these cars are near the end of the run, let's just make these as quick as possible, and get all the remaining stock out of here."


lol?
Nah.!! I visited the assembly line . You couldnt make those unionized , short wearing bastards work any faster if you put a gun to there heads!!!
And dont get me started on those egotistic robits
__________________
BLOME !!!

MW E92 , Turner test pipes , Vorsteiner Titanium catback, TMS spacers, ESS remap , KW sleeves.
Appreciate 0
      02-13-2013, 10:15 AM   #14
BigApple
Private
BigApple's Avatar
2
Rep
93
Posts

 
Drives: 2013 M3 e93
Join Date: Aug 2012
Location: NJ

iTrader: (0)

Quote:
Originally Posted by ILSMKU View Post
LOL! Lies!

It's probably nothing but some silly computer glitch. I got this error backing out of a parking spot. Turning off my car and back on made it go away. Probably just a silly glitch. It happens.
Well the engine feels like it runs on less Cylinders. I can feel the engine running very uneven. and goes out when i dont keep the rpm's up over 1000.

I am sue its not just the Warning. And i turned it off and on ... but nothing ...still the car feels like it has 30Horse Powers and 3 Cylinders...
__________________
Appreciate 0
      02-13-2013, 10:17 AM   #15
MikeE92M3
Captain
MikeE92M3's Avatar
10
Rep
625
Posts

 
Drives: 08 E92 M3
Join Date: May 2012
Location: Richmond, VA

iTrader: (5)

Quote:
Originally Posted by 1MtoM3 View Post
Nah.!! I visited the assembly line . You couldnt make those unionized , short wearing bastards work any faster if you put a gun to there heads!!!
And dont get me started on those egotistic robits
__________________
2008 (07/08) E92 M3 BPM Stage II Tuned by Mike Benvo, 6MT, Turner Test Pipes, Magnaflow Custom Catback Exhaust (Magnaflow X Pipe, secondary cat delete, Aero Resonators and Helmholtz Chambers),Vorsteiner CF Lip, Hamann Style CF rear diffuser, CF Rear Decklid Spoiler, BMW Performance Kidney Grills, CF Side Grills, OEM GTS Wheels, K&N Drop-In Filter, GP Thunder 8k Angel Eyes, Painted Reflectors.
Appreciate 0
      02-13-2013, 11:11 AM   #16
fuddman
Captain
12
Rep
713
Posts

 
Drives: 528-maybe
Join Date: Aug 2010
Location: California

iTrader: (0)

I have an '13 e93 with, then, 1700 miles on it. It started rough in the mornings and was throwing codes. Turned engine off and restarted and everything worked fine. Took it to the dealer anyway to have it checked out. After two weeks of intensive care at the dealer, including consultation with a BMW expert, the DME was replaced. Today, 400 miles later, everything is performing normally.
This was one of those problems where you could not point to a part and say: "Ah ha, see, that piece is broken." Instead, it was a slow process of elimination, leading, eventually, to the DME as the last possible cause. Hopefully
Appreciate 0
      02-13-2013, 11:13 AM   #17
BigApple
Private
BigApple's Avatar
2
Rep
93
Posts

 
Drives: 2013 M3 e93
Join Date: Aug 2012
Location: NJ

iTrader: (0)

Quote:
Originally Posted by fuddman View Post
I have an '13 e93 with, then, 1700 miles on it. It started rough in the mornings and was throwing codes. Turned engine off and restarted and everything worked fine. Took it to the dealer anyway to have it checked out. After two weeks of intensive care at the dealer, including consultation with a BMW expert, the DME was replaced. Today, 400 miles later, everything is performing normally.
This was one of those problems where you could not point to a part and say: "Ah ha, see, that piece is broken." Instead, it was a slow process of elimination, leading, eventually, to the DME as the last possible cause. Hopefully
Thanks for sharing your experience on your car...
Forgive me for asking but whats the DME ?
__________________
Appreciate 0
      02-13-2013, 11:16 AM   #18
fuddman
Captain
12
Rep
713
Posts

 
Drives: 528-maybe
Join Date: Aug 2010
Location: California

iTrader: (0)

The cars main computer.
Very expensive. Which is probably why they looked hard at everything else.
Appreciate 0
      02-13-2013, 11:16 AM   #19
THE TECH
BimmerPost Supporting Vendor
THE TECH's Avatar
United_States
157
Rep
13,121
Posts


 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by BigApple View Post
Thanks for sharing your experience on your car...
Forgive me for asking but whats the DME ?
It's the car's main computer module.
__________________
Appreciate 0
      02-13-2013, 11:18 AM   #20
VMcV3y
Captain
VMcV3y's Avatar
United_States
11
Rep
930
Posts

 
Drives: 2012 M3 Cabriolet
Join Date: Feb 2012
Location: Houston, Texas

iTrader: (0)

Garage List
I had this happen a few months ago: it was an emissions system error. Turns out a sensor was bad -- there wasn't really anything wrong with the emissions system.

And, it happened again yesterday -- car is in the shop now. I'm expecting them to replace the sensor again, probably...

Might be a bad batch of parts.

- V


.
__________________
2012 ///M3 Cabriolet; Le Mans Blue Metallic.

. . . .Munich . . . >. . . .Houston

When one wants a cabriolet, is there really any other choice than an M3? No. No, there's not.
Appreciate 0
      02-13-2013, 11:26 AM   #21
fuddman
Captain
12
Rep
713
Posts

 
Drives: 528-maybe
Join Date: Aug 2010
Location: California

iTrader: (0)

Also, the BMW specialist revealed that a new M3 at another location, showing the same symptoms as mine, was found to have a broken valve spring. To eliminate that possibility on mine, they did some kind of compression (I think) check of each cylinder. And they checked the condition of the plugs.
Appreciate 0
      02-13-2013, 11:27 AM   #22
BigApple
Private
BigApple's Avatar
2
Rep
93
Posts

 
Drives: 2013 M3 e93
Join Date: Aug 2012
Location: NJ

iTrader: (0)

Quote:
Originally Posted by THE TECH View Post
It's the car's main computer module.
Hopefully i wont get in trouble after i had Mike B. Code my car...
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:05 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST