BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Evolve Automotive
Post Reply
 
Thread Tools Search this Thread
      02-26-2013, 10:50 PM   #1
Thik
Private First Class
 
Drives: 2010 Space Grey E92 M3 6spd
Join Date: Jan 2013
Location: Toronto

Posts: 137
iTrader: (0)

2010 E92 M3 won't start

So my car has about 35K miles. Drove fine since I got it, but today, when I pressed the 'start engine' button just like any other time, the car won't start.

Just a clicking noise, no cranking. Battery seemed fine with lights and radio on no problems. Called BMW roadside assistance, they sent a car over to give it a boost. An hour later, a Toyota Yaris came and tried to boost it.

This time the engine cranked, but was sputtering badly, then died after 5 seconds. Tried again, this time with the gas pedal depressed. Same thing, died after 3 seconds of struggling to stay alive.

Since the dealership is closed at this hour, they are going to tow it to the dealership in the morning.

Any idea what might be wrong? Would it be the battery? Gas is 3/4 full filled with Shell V-power 91 octane about 10 days ago. Drove the car about 20 miles two days ago and it was fine. It's not the cold temperature either since it's parked in an underground garage at above freezing temperatures.
Thik is offline  
0
Reply With Quote
      02-26-2013, 10:57 PM   #2
Kanweezy
Private First Class
 
Drives: Red e92
Join Date: Feb 2013
Location: Washington/Oregon

Posts: 133
iTrader: (0)

it could be a lot of things, but personal experience from when my moms 5 series did this was when the computer power module decided it wanted to stop working. If this is the case then good sir you will have the worst future with this car.... BUT like i said it could be something minor
Kanweezy is offline  
0
Reply With Quote
      02-27-2013, 12:30 AM   #3
Silvertige
Lieutenant
 
Silvertige's Avatar
 
Drives: 2011.75 e92 M3
Join Date: Apr 2009
Location: Carlsbad, CA

Posts: 432
iTrader: (1)

Garage List
1988 BMW 535i  [5.00]
Idle control module. Easy fix.
__________________
Silvertige is offline   United_States
0
Reply With Quote
      02-27-2013, 12:43 AM   #4
Atombyte
First Lieutenant
 
Atombyte's Avatar
 
Drives: 2013 M3, 2013 535
Join Date: May 2007
Location: SC

Posts: 319
iTrader: (0)

Garage List
2013 535i  [0.00]
2013 M3  [0.00]
2011 X5 35i Premium  [0.00]
My guess is a dead battery. I could be wrong, but I did stay at a Holiday Inn Express once.
__________________
Atombyte is offline   United_States
0
Reply With Quote
      02-27-2013, 12:50 AM   #5
AshyLarryMP
First Lieutenant
 
Drives: 2011 MW E92 ZCP DCT
Join Date: Nov 2012
Location: San Diego

Posts: 398
iTrader: (0)

I have no exp....dead battery.
AshyLarryMP is offline   United_States
0
Reply With Quote
      02-27-2013, 05:30 AM   #6
Prince_of_Persia
Colonel
 
Prince_of_Persia's Avatar
 
Drives: 6MT E92 M3
Join Date: Aug 2010
Location: Vancouver, BC

Posts: 2,375
iTrader: (1)

Quote:
Originally Posted by Atombyte View Post
My guess is a dead battery. I could be wrong, but I did stay at a Holiday Inn Express once.
I am just wondering, did you forget to post the rest of your msg or you were trying to show off that you stayed at a Holiday Inn lol
__________________

AW|FR 6MT E92 ///M3
Prince_of_Persia is offline   Canada
0
Reply With Quote
      02-27-2013, 07:50 AM   #7
Atombyte
First Lieutenant
 
Atombyte's Avatar
 
Drives: 2013 M3, 2013 535
Join Date: May 2007
Location: SC

Posts: 319
iTrader: (0)

Garage List
2013 535i  [0.00]
2013 M3  [0.00]
2011 X5 35i Premium  [0.00]
Quote:
Originally Posted by Prince_of_Persia View Post
I am just wondering, did you forget to post the rest of your msg or you were trying to show off that you stayed at a Holiday Inn lol
It was a reference to a long-running series of commercials here in the US.
__________________
Atombyte is offline   United_States
0
Reply With Quote
      02-27-2013, 08:26 AM   #8
thegeneral101
Colonel
 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

Posts: 2,302
iTrader: (0)

lights could come on, but battery still wouldn't have enough power to crank. I would try jumping it first.
__________________
thegeneral101 is offline   United_States
0
Reply With Quote
      02-27-2013, 09:03 AM   #9
Thik
Private First Class
 
Drives: 2010 Space Grey E92 M3 6spd
Join Date: Jan 2013
Location: Toronto

Posts: 137
iTrader: (0)

Quote:
Originally Posted by thegeneral101 View Post
lights could come on, but battery still wouldn't have enough power to crank. I would try jumping it first.
Tried boosting it like my post said. But the car won't stay on, only crank and choke for 5 seconds, then die. Tried depressing gas, still no woky.
Thik is offline  
0
Reply With Quote
      02-27-2013, 09:46 AM   #10
fuddman
Captain
 
Drives: 528-maybe
Join Date: Aug 2010
Location: California

Posts: 659
iTrader: (0)

You might want to check the battery connections, particularly the ground. Make sure they are clean and tight.
There may be other grounding cable attaching points on your car which should also be cleaned and re-attached.
fuddman is offline  
0
Reply With Quote
      02-27-2013, 09:49 AM   #11
mamadub
Captain
 
mamadub's Avatar
 
Drives: Melbourne Red 2011 E93
Join Date: Oct 2011
Location: Arizona

Posts: 819
iTrader: (0)

Quote:
Originally Posted by Atombyte View Post
My guess is a dead battery. I could be wrong, but I did stay at a Holiday Inn Express once.
__________________


Black Novillo Extended Leather, Convenience Package, Premium Package 2, DCT, DDC, BMW Apps, Custom Stereo upgrade, Eisenmann Sport Black Series Exhaust, 20"HRE's P45SC's. Color matched Brembo 380/345's, KW Coilovers
mamadub is offline   United_States
0
Reply With Quote
      02-27-2013, 09:51 AM   #12
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,065
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by Thik View Post
Tried boosting it like my post said. But the car won't stay on, only crank and choke for 5 seconds, then die. Tried depressing gas, still no woky.
You need to charge it, not just use a battery booster and go from there.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      02-27-2013, 09:51 AM   #13
Space Ghost
Captain
 
Space Ghost's Avatar
 
Drives: E92 M3
Join Date: Aug 2008
Location: USA-PA

Posts: 625
iTrader: (5)

You jumping it from terminals under the hood or directly at the battery? I had difficulty from under the hood once but was successful directly at the battery.
__________________

2008 E92 M3, ESS VT-1, AA Full Exhaust, Volk TE-37, PSS10, ST BBK, ARKYM Motorsport Spliter, Vorsteiner Diffuser, BMW Edition Grill/Gill's, BMW Performance Spoiler, AUTOcoture Blacked Out Headlights, LCI Tail lights, Vorsteiner Carbon Fiber Center Dash Insert, Ultimate Racing Pedals (Because Race Car), AA SSK, Speed Cloth.
Space Ghost is offline   United_States
0
Reply With Quote
      02-27-2013, 09:52 AM   #14
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,065
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by Space Ghost View Post
You jumping it from terminals under the hood or directly at the battery? I had difficulty from under the hood once but was successful directly at the battery.
It's quite hard to connect to the actual battery depending on your jumper cables. The terminals under the hood are very accessible and easy to clamp onto.
__________________
THE TECH is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:44 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST