BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
EclipsisNA
Post Reply
 
Thread Tools Search this Thread
      02-08-2013, 09:06 PM   #1
Zzhou
Lieutenant
 
Zzhou's Avatar
 
Drives: 2012 E92 SSII ZCP DCT
Join Date: Aug 2011
Location: West Lafayette,IN/Shanghai,China

Posts: 525
iTrader: (0)

Sad. My AA pulley belt broke.(on for only a week)

As the title said. My AA belt broke(not broke in half). Long story short. I went to IND last Tuesday to install my GTS5 bumper and AA under drive pulley on my 2012 E92 M3. Today when I drive back from school I hear clicking noise under the hood, the noise gets louder and faster when I go higher RPM. After I got home, I took a look with flash light under the hood, and found out that it is the belt. The belt has chipped off on one side, So it has a very thin piece is spinning and hitting on other stuff. It is pretty late and dark now, so can not take picture. I will took the fan off tomorrow and take some pictures. Sorry for my bad English, I tried to describe the best I can. My POINT is, this is only on for a week about 400miles, and it broke. OEM belt was on for 18000 miles, nothing happen to it.
__________________

AA Green Filter/AA Pulley/AA catless X-pipes/AA signature exhaust/AA TUNE/TMS studs/Project Kics R40/AD08/Vorsteiner GTS5 Bumper/LUX H8
Zzhou is offline  
0
Reply With Quote
      02-08-2013, 09:09 PM   #2
Vic311
Banned
 
Drives: 2011 e92 M3
Join Date: Dec 2012
Location: NY

Posts: 1,469
iTrader: (0)

Quote:
Originally Posted by Zzhou View Post
My POINT is, this is only on for a week about 400miles, and it broke. OEM belt was on for 18000 miles, nothing happen to it.
I think you've made your own revelation.
Vic311 is offline   United_States
0
Reply With Quote
      02-08-2013, 10:16 PM   #3
Andrew@ActiveAutowerke
BimmerPost Supporting Vendor

 
Andrew@ActiveAutowerke's Avatar
 
Drives: 2014 435I M-sport
Join Date: Dec 2011
Location: Miami Fl

Posts: 3,318
iTrader: (5)

Could be an install issue or it could be a defective belt. This is why we provide an extra belt free of charge. We know things can happen. Please be sure the pulley tight and secure.

Speaking of belts breaking... Just last week my 135 belt just blew up after 30k miles and bmw installed a new belt which failed within 3 miles. Its been a week since the 2nd belt no issues. I would bet it was an install error as it is very uncommon for belts to completely shred in such a short amount of time.
__________________
Andrew@ActiveAutowerke is offline  
0
Reply With Quote
      02-08-2013, 11:20 PM   #4
Zzhou
Lieutenant
 
Zzhou's Avatar
 
Drives: 2012 E92 SSII ZCP DCT
Join Date: Aug 2011
Location: West Lafayette,IN/Shanghai,China

Posts: 525
iTrader: (0)

Quote:
Originally Posted by Andrew@ActiveAutowerke View Post
Could be an install issue or it could be a defective belt. This is why we provide an extra belt free of charge. We know things can happen. Please be sure the pulley tight and secure.

Speaking of belts breaking... Just last week my 135 belt just blew up after 30k miles and bmw installed a new belt which failed within 3 miles. Its been a week since the 2nd belt no issues. I would bet it was an install error as it is very uncommon for belts to completely shred in such a short amount of time.
I'm going to replace the belt tomorrow. What if this one broke in few weeks? Another install issue? I'm sure IND did a good job on installing my pulley.
__________________

AA Green Filter/AA Pulley/AA catless X-pipes/AA signature exhaust/AA TUNE/TMS studs/Project Kics R40/AD08/Vorsteiner GTS5 Bumper/LUX H8
Zzhou is offline  
0
Reply With Quote
      02-08-2013, 11:51 PM   #5
sycd
Lieutenant
 
sycd's Avatar
 
Drives: 2012 M3 ZCP DCT
Join Date: Mar 2008
Location: USA

Posts: 409
iTrader: (0)

Garage List
Quote:
Originally Posted by Zzhou
Quote:
Originally Posted by Andrew@ActiveAutowerke View Post
Could be an install issue or it could be a defective belt. This is why we provide an extra belt free of charge. We know things can happen. Please be sure the pulley tight and secure.

Speaking of belts breaking... Just last week my 135 belt just blew up after 30k miles and bmw installed a new belt which failed within 3 miles. Its been a week since the 2nd belt no issues. I would bet it was an install error as it is very uncommon for belts to completely shred in such a short amount of time.
I'm going to replace the belt tomorrow. What if this one broke in few weeks? Another install issue? I'm sure IND did a good job on installing my pulley.
How would you know for sure? I have all the respect in the world for aa and ind, but shit happens.

I don't think it's fair for you to blame one or the other categorically without being able to back up the accusations with some hard evidence.
__________________
2013 X5 xDrive50i | Carbon Black | M Sport + M Perf, 333M Wheels
Sold: 2012 E92 M3 | Jet Black, Fox Red/Black | DCT, ZCP
sycd is offline   No_Country
0
Reply With Quote
      02-09-2013, 12:16 AM   #6
Andrew@ActiveAutowerke
BimmerPost Supporting Vendor

 
Andrew@ActiveAutowerke's Avatar
 
Drives: 2014 435I M-sport
Join Date: Dec 2011
Location: Miami Fl

Posts: 3,318
iTrader: (5)

Quote:
Originally Posted by Zzhou View Post
I'm going to replace the belt tomorrow. What if this one broke in few weeks? Another install issue? I'm sure IND did a good job on installing my pulley.
If another one breaks that is a sure sign something is wrong with your pulley system and not the belt. The chances of having two belts with a defect would be extremely slim. Like I stated before this issue not very common and when it does happen its usually a loose pulley or tensioner issue.

If you need any please let us know and we will do our best to help you.
__________________
Andrew@ActiveAutowerke is offline  
0
Reply With Quote
      02-09-2013, 04:07 AM   #7
Zzhou
Lieutenant
 
Zzhou's Avatar
 
Drives: 2012 E92 SSII ZCP DCT
Join Date: Aug 2011
Location: West Lafayette,IN/Shanghai,China

Posts: 525
iTrader: (0)

Quote:
Originally Posted by sycd View Post
How would you know for sure? I have all the respect in the world for aa and ind, but shit happens.

I don't think it's fair for you to blame one or the other categorically without being able to back up the accusations with some hard evidence.
I did not blame anyone. LOOK at my MOD LIST! If I don't trust AA, Why the hell I will buy all the mods from them for my car? I trust them very much, the reason I post this is simply telling my story.
__________________

AA Green Filter/AA Pulley/AA catless X-pipes/AA signature exhaust/AA TUNE/TMS studs/Project Kics R40/AD08/Vorsteiner GTS5 Bumper/LUX H8
Zzhou is offline  
0
Reply With Quote
      02-09-2013, 05:06 AM   #8
NELSON.MLGB
Captain
 
NELSON.MLGB's Avatar
 
Drives: 2010 E92 JB M3
Join Date: Dec 2011
Location: Calgary,AB

Posts: 641
iTrader: (3)

Quote:
Originally Posted by sycd
Quote:
Originally Posted by Zzhou
Quote:
Originally Posted by Andrew@ActiveAutowerke View Post
Could be an install issue or it could be a defective belt. This is why we provide an extra belt free of charge. We know things can happen. Please be sure the pulley tight and secure.

Speaking of belts breaking... Just last week my 135 belt just blew up after 30k miles and bmw installed a new belt which failed within 3 miles. Its been a week since the 2nd belt no issues. I would bet it was an install error as it is very uncommon for belts to completely shred in such a short amount of time.
I'm going to replace the belt tomorrow. What if this one broke in few weeks? Another install issue? I'm sure IND did a good job on installing my pulley.
How would you know for sure? I have all the respect in the world for aa and ind, but shit happens.

I don't think it's fair for you to blame one or the other categorically without being able to back up the accusations with some hard evidence.
I don't see HATE in OP's post. He is just expressing his thoughts and telling his experience, nothing wrong with it. And AA responded quickly. Are u trying to set up a fire here?
NELSON.MLGB is offline   Canada
0
Reply With Quote
      02-09-2013, 05:39 AM   #9
Zzhou
Lieutenant
 
Zzhou's Avatar
 
Drives: 2012 E92 SSII ZCP DCT
Join Date: Aug 2011
Location: West Lafayette,IN/Shanghai,China

Posts: 525
iTrader: (0)

Quote:
Originally Posted by NELSON.MLGB View Post
I don't see HATE in OP's post. He is just expressing his thoughts and telling his experience, nothing wrong with it. And AA responded quickly. Are u trying to set up a fire here?
exactly. 哈哈~你住上海?
__________________

AA Green Filter/AA Pulley/AA catless X-pipes/AA signature exhaust/AA TUNE/TMS studs/Project Kics R40/AD08/Vorsteiner GTS5 Bumper/LUX H8
Zzhou is offline  
0
Reply With Quote
      02-09-2013, 07:32 AM   #10
JR M3
Member
 
JR M3's Avatar
 
Drives: E46 M3
Join Date: Oct 2012
Location: Miami

Posts: 237
iTrader: (0)

Quote:
Originally Posted by NELSON.MLGB View Post
I don't see HATE in OP's post. He is just expressing his thoughts and telling his experience, nothing wrong with it. And AA responded quickly. Are u trying to set up a fire here?
+1 could not have said it any better
JR M3 is offline  
0
Reply With Quote
      02-09-2013, 08:15 AM   #11
IMG
VT3
 
IMG's Avatar
 
Drives: E36 M3 Track car,Ess E90 M3 DD
Join Date: Feb 2008
Location: The Couch

Posts: 6,970
iTrader: (5)

Anything is possible man, bad belt , belt wasn't aligned right in the grooves.
Good Luck !
__________________
NO FEAR.NO LIMITS.NO EQUAL

Ess VT3 LC built motor,Volk TE37SL,Euro taillights,Dinan Xpipe,Custom Headers,Akra axle back CF tips,ModeCarbon FR lip,BMW CF wing
LOW BOOST 60-130 6.7 sec
IMG is offline  
0
Reply With Quote
      02-09-2013, 07:50 PM   #12
sycd
Lieutenant
 
sycd's Avatar
 
Drives: 2012 M3 ZCP DCT
Join Date: Mar 2008
Location: USA

Posts: 409
iTrader: (0)

Garage List
Quote:
Originally Posted by NELSON.MLGB View Post
I don't see HATE in OP's post. He is just expressing his thoughts and telling his experience, nothing wrong with it. And AA responded quickly. Are u trying to set up a fire here?
"hate"? "fire"? what are you talking about?

You guys seem to be an oversensitive bunch, I'll leave you to your whining.
__________________
2013 X5 xDrive50i | Carbon Black | M Sport + M Perf, 333M Wheels
Sold: 2012 E92 M3 | Jet Black, Fox Red/Black | DCT, ZCP
sycd is offline   No_Country
0
Reply With Quote
      02-09-2013, 08:03 PM   #13
mkPOTO
Mr. Nice Says Hello
 
mkPOTO's Avatar
 
Drives: 1999 528I
Join Date: Dec 2008
Location: USA

Posts: 15,340
iTrader: (23)

Garage List
hope everything gets resolved, keep us posted on what happens
__________________
Evolve Automotive Representative
EVOLVE BMW E92 M3
mkPOTO is offline  
0
Reply With Quote
      02-09-2013, 08:27 PM   #14
Zzhou
Lieutenant
 
Zzhou's Avatar
 
Drives: 2012 E92 SSII ZCP DCT
Join Date: Aug 2011
Location: West Lafayette,IN/Shanghai,China

Posts: 525
iTrader: (0)

Update. I replaced the belt by myself, I very carefully installed the new one. here is the Picture of broke one. I Fond the broken piece as well.
__________________

AA Green Filter/AA Pulley/AA catless X-pipes/AA signature exhaust/AA TUNE/TMS studs/Project Kics R40/AD08/Vorsteiner GTS5 Bumper/LUX H8

Last edited by Zzhou; 02-09-2013 at 09:38 PM.
Zzhou is offline  
0
Reply With Quote
      02-09-2013, 09:38 PM   #15
edwinm3
Lieutenant Colonel
 
edwinm3's Avatar
 
Drives: E92 MELBOURNE RED M3
Join Date: Nov 2011
Location: Doral

Posts: 1,701
iTrader: (8)

By the way it looks, it wasnt not aligned properly. Sh*t happens glad you got it sorted out
__________________

Evolve Stage 2, GTS-DCT Software, Akrapovic Exhaust, AA Catless X Pipe, AA Geen Air filter, AA Pulley, Stoptech BBK, KW V3 Coilovers
"If it feels like it's on rails, you're not driving fast enough"
edwinm3 is offline   United_States
0
Reply With Quote
      02-09-2013, 09:40 PM   #16
Zzhou
Lieutenant
 
Zzhou's Avatar
 
Drives: 2012 E92 SSII ZCP DCT
Join Date: Aug 2011
Location: West Lafayette,IN/Shanghai,China

Posts: 525
iTrader: (0)

Quote:
Originally Posted by edwinm3 View Post
By the way it looks, it wasnt not aligned properly. Sh*t happens glad you got it sorted out
I still don't know how it happened. After the install it looks all good.
__________________

AA Green Filter/AA Pulley/AA catless X-pipes/AA signature exhaust/AA TUNE/TMS studs/Project Kics R40/AD08/Vorsteiner GTS5 Bumper/LUX H8
Zzhou is offline  
0
Reply With Quote
      02-09-2013, 11:26 PM   #17
VCMpower
Banned
 
Drives: 2010 Dakar, 2013 Fire Orange
Join Date: Jan 2010
Location: Victoria B.C.

Posts: 941
iTrader: (0)

Install error.
VCMpower is offline   Canada
0
Reply With Quote
      02-10-2013, 12:27 AM   #18
Zzhou
Lieutenant
 
Zzhou's Avatar
 
Drives: 2012 E92 SSII ZCP DCT
Join Date: Aug 2011
Location: West Lafayette,IN/Shanghai,China

Posts: 525
iTrader: (0)

Quote:
Originally Posted by VCMpower View Post
Install error.
Not aligned? Can you tell me some tips to check if it is aligned good or not? I DIY installed the new belt.
__________________

AA Green Filter/AA Pulley/AA catless X-pipes/AA signature exhaust/AA TUNE/TMS studs/Project Kics R40/AD08/Vorsteiner GTS5 Bumper/LUX H8
Zzhou is offline  
0
Reply With Quote
      02-10-2013, 01:16 AM   #19
manari06
Captain
 
manari06's Avatar
 
Drives: 2013 E92 M3 Mineral White
Join Date: Jan 2010
Location: Illesheim, Germany

Posts: 993
iTrader: (6)

Garage List
2013 BMW M3 E92  [4.75]
2007 335I Coupe  [5.00]
I like AA and Andrew is working on getting me a quote on monday for the same kit! Shit happens and like Anrew said this is why the ship with 2 belts just in case. Glad you posted this for future references.
__________________
I Am The Strength Behind The Fight!
manari06 is offline   Germany
0
Reply With Quote
      02-10-2013, 01:21 AM   #20
NELSON.MLGB
Captain
 
NELSON.MLGB's Avatar
 
Drives: 2010 E92 JB M3
Join Date: Dec 2011
Location: Calgary,AB

Posts: 641
iTrader: (3)

Quote:
Originally Posted by sycd
Quote:
Originally Posted by NELSON.MLGB View Post
I don't see HATE in OP's post. He is just expressing his thoughts and telling his experience, nothing wrong with it. And AA responded quickly. Are u trying to set up a fire here?
"hate"? "fire"? what are you talking about?

You guys seem to be an oversensitive bunch, I'll leave you to your whining.
Yo man sure leave the forum plz, seems like u don't understand the language so well eh? Poor man.
NELSON.MLGB is offline   Canada
0
Reply With Quote
      02-10-2013, 01:22 AM   #21
NELSON.MLGB
Captain
 
NELSON.MLGB's Avatar
 
Drives: 2010 E92 JB M3
Join Date: Dec 2011
Location: Calgary,AB

Posts: 641
iTrader: (3)

Quote:
Originally Posted by Zzhou
Quote:
Originally Posted by NELSON.MLGB View Post
I don't see HATE in OP's post. He is just expressing his thoughts and telling his experience, nothing wrong with it. And AA responded quickly. Are u trying to set up a fire here?
exactly. 哈哈~你住上海?
Shanghainese in Canada.
NELSON.MLGB is offline   Canada
0
Reply With Quote
      02-10-2013, 01:50 AM   #22
Zzhou
Lieutenant
 
Zzhou's Avatar
 
Drives: 2012 E92 SSII ZCP DCT
Join Date: Aug 2011
Location: West Lafayette,IN/Shanghai,China

Posts: 525
iTrader: (0)

Quote:
Originally Posted by NELSON.MLGB View Post
Shanghainese in Canada.

哈哈~~Iím Shanghainese in US. Currently in college, my family will move to CANADA next year~ most likely Vancouver.
__________________

AA Green Filter/AA Pulley/AA catless X-pipes/AA signature exhaust/AA TUNE/TMS studs/Project Kics R40/AD08/Vorsteiner GTS5 Bumper/LUX H8
Zzhou is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:16 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST