BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      12-26-2012, 04:28 PM   #1
T_D
Private
United_States
0
Rep
64
Posts

 
Drives: E92 M3
Join Date: Dec 2012
Location: USA

iTrader: (0)

Throttle delay from stop?

Hi all,

I have a new 2013 E92 M3, DCT. Just passed the 1,200 mile mark and she is going in for service on Friday.

I've noticed, especially if I don't have the Power button on or hit the M button to sharpen throttle response, it seems like there is a good amount of delay and/or softness when I accelerate from a stop. EG: I'll press the pedal in a little bit, normally I would expect the car to start reving up a bit and to move forward. It seems like in the M3, I need to press the pedal in a bit further than any other car I've driven to get it to go forward.

I THINK this is reduced when I have the Power or M buttons turned on, but that could just be a placebo.

I had an E46 ZHP before (6MT) and this is my first DCT car, so I am not sure if this is by nature of the DCT or if there is something wrong or if this can be adjusted with a tune. It certainly feels unnatural to me. It has the same symptoms in both automatic and manual mode.

Thanks in advance for any info.
__________________
2013 Jerez Black E92 M3
Appreciate 0
      12-26-2012, 04:34 PM   #2
STi_traitor
Banned
No_Country
19
Rep
1,000
Posts

 
Drives: BTG 2014 - 3 Laps
Join Date: Sep 2012
Location: Bavaria

iTrader: (0)

What S or D setting are you driving in to get this?
Appreciate 0
      12-26-2012, 05:47 PM   #3
///M Rakete
Rocket Scientist
///M Rakete's Avatar
United_States
9
Rep
857
Posts

 
Drives: BMW 2010 M3 Coupe
Join Date: Aug 2009
Location: California

iTrader: (0)

Quote:
Originally Posted by T_D View Post
Hi all,

I have a new 2013 E92 M3, DCT. Just passed the 1,200 mile mark and she is going in for service on Friday.

I've noticed, especially if I don't have the Power button on or hit the M button to sharpen throttle response, it seems like there is a good amount of delay and/or softness when I accelerate from a stop. EG: I'll press the pedal in a little bit, normally I would expect the car to start reving up a bit and to move forward. It seems like in the M3, I need to press the pedal in a bit further than any other car I've driven to get it to go forward.

I THINK this is reduced when I have the Power or M buttons turned on, but that could just be a placebo.

I had an E46 ZHP before (6MT) and this is my first DCT car, so I am not sure if this is by nature of the DCT or if there is something wrong or if this can be adjusted with a tune. It certainly feels unnatural to me. It has the same symptoms in both automatic and manual mode.

Thanks in advance for any info.
Nothing wrong. Typical of a part-throttle start off.

You can try a higher level Drivelogic mode if you aren't at 4 or 5 already. Remember the electronics are predicting what you want to do based on a program, it is by definition imperfect and won't replicate your experience with a manual and a clutch pedal where you are in full control and your brain is the programmer.

By the way the BPM tune seems to help this.
__________________
2010 BMW M3 Coupe M-DCT w/Tech-EDC, BMW M Performance Exhaust, BPM: Stage I / Euro MDM / DCT / Steering, Space Gray / Fox Red Extended, and a Trunk Monkey known as "Der Stig", plus the daily driver...
2011 BMW 135i M Sport DCT, w/BMW Performance Power Kit, Exhaust, and Brake Rotors, Space Gray / Coral Red, known as "Stiggie" with an outlaw F20 "M135i" badge.
Appreciate 0
      12-26-2012, 06:04 PM   #4
TOSKABG
vekize
TOSKABG's Avatar
0
Rep
74
Posts

 
Drives: 2011 BMW E92/ZCP/DCT/
Join Date: May 2012
Location: Belvidere,IL

iTrader: (0)

Quote:
Originally Posted by T_D View Post
Hi all,

I have a new 2013 E92 M3, DCT. Just passed the 1,200 mile mark and she is going in for service on Friday.

I've noticed, especially if I don't have the Power button on or hit the M button to sharpen throttle response, it seems like there is a good amount of delay and/or softness when I accelerate from a stop. EG: I'll press the pedal in a little bit, normally I would expect the car to start reving up a bit and to move forward. It seems like in the M3, I need to press the pedal in a bit further than any other car I've driven to get it to go forward.

I THINK this is reduced when I have the Power or M buttons turned on, but that could just be a placebo.

I had an E46 ZHP before (6MT) and this is my first DCT car, so I am not sure if this is by nature of the DCT or if there is something wrong or if this can be adjusted with a tune. It certainly feels unnatural to me. It has the same symptoms in both automatic and manual mode.

Thanks in advance for any info.
.100% normal for DCT...
Appreciate 0
      12-26-2012, 06:21 PM   #5
Vic311
Banned
United_States
17
Rep
1,469
Posts

 
Drives: 2011 e92 M3
Join Date: Dec 2012
Location: NY

iTrader: (0)

Thats how it feels with the power button off..which is why mine is always on
Appreciate 0
      12-26-2012, 08:59 PM   #6
querhoch
New Member
0
Rep
8
Posts

 
Drives: honda
Join Date: Dec 2012
Location: cork

iTrader: (0)

You can try a higher level Drivelogic mode if you aren't at 4 or 5 already.
Appreciate 0
      12-26-2012, 09:05 PM   #7
m0da
in the right lane
0
Rep
45
Posts

 
Drives: 2008 e93 m3
Join Date: Nov 2011
Location: Austin/Houston

iTrader: (0)

This happens in D4/D5, with or without the power button set.

It's normal w/the DCT.
Appreciate 0
      12-26-2012, 09:50 PM   #8
T_D
Private
United_States
0
Rep
64
Posts

 
Drives: E92 M3
Join Date: Dec 2012
Location: USA

iTrader: (0)

Thanks for the input everyone. Glad to hear it's normal for the DCT and it's not something I need to get looked at.

I've been using D4, but switched to D5 tonight and did notice a very slight improvement.
__________________
2013 Jerez Black E92 M3
Appreciate 0
      12-27-2012, 12:06 AM   #9
klammer
Brigadier General
41
Rep
3,245
Posts

 
Drives: 11 spc gry m3 e90, 07 X5
Join Date: Jan 2010
Location: chicago

iTrader: (0)

Go to track. DCT AWESOME
__________________
mods: akra evo, dinan 3.45 diff, ess akra tune, dinan stg.3, Alcon bbk, HRE P40
Appreciate 0
      12-29-2012, 05:59 AM   #10
C|3R1C
So Kewl Guy
C|3R1C's Avatar
5
Rep
513
Posts

 
Drives: 2010 E93 M3 DCT
Join Date: Sep 2011
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by T_D
Thanks for the input everyone. Glad to hear it's normal for the DCT and it's not something I need to get looked at.

I've been using D4, but switched to D5 tonight and did notice a very slight improvement.
Yea you get used to it after a while. I've taught myself some tricks to keep the throttle response up and down shifting faster when I need it most, like blipping the throttle to force a down shift then accelerating in a lower helps. Helps for passing cars =P

I drive in D4 with power on and from a light ill go like 30% pedal to get the car moving then ease off as the car gets moving to maintain a consistent rate. A tune helps a lot too. Velos ftw
__________________
2010 E93 M3 / AA Catless X-Pipe / AA Catback / AA Pulley / Vorsteiner Vented Hood and Bootlid E93 Trunk / ADV1 7.1 Wheels GB / LS3 LED Lights / AFE Stage 2 / Velos Designwerks Tune
Appreciate 0
      12-29-2012, 02:23 PM   #11
crabman
Captain
7
Rep
669
Posts

 
Drives: M3
Join Date: Dec 2011
Location: WA

iTrader: (0)

Another thing that may be a factor is that the car is very aggressive about adjusting to the driver. When my daughter drives my car even for just a short trip somewhere its in grannyitis when I go to drive it and everything is slower in drive mode, moving from a stop, shifts, everything. It goes away fairly quickly also as it adjusts to my style. Anyhow several people here have reported sluggish behavior from the DCT when they first got the car and it turned out they were just babying it during break in and the DCT was shifting to suit their driving.

Would also suggest you consider driving some in sequential, everything seems to work better there. As others have said though this is how the DCT starts out the car from a stop. Before long you get used to digging more peddle right at the start and backing back out of it as the car takes off and then getting back into throttle as the clutch fully engages. The DCT takes some time to acclimate to, or at least that was my experience.
__________________
2012 E92 Space Grey with fox red/black/black, comp, premium, DCT, premium sound, sirius, heated seats.
Appreciate 0
      12-29-2012, 02:25 PM   #12
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
98
Rep
4,813
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
You need a tune to fix that
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      12-29-2012, 03:17 PM   #13
T_D
Private
United_States
0
Rep
64
Posts

 
Drives: E92 M3
Join Date: Dec 2012
Location: USA

iTrader: (0)

Quote:
Originally Posted by Mike Benvo View Post
You need a tune to fix that
Good info everyone, thanks. Mike - I plan on getting a tune as soon as I decide which exhaust I want.
__________________
2013 Jerez Black E92 M3
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:19 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST