BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      12-18-2012, 08:27 PM   #23
Meccos
Private
 
Meccos's Avatar
 
Drives: 2011 E90
Join Date: Nov 2011
Location: Anaheim

Posts: 78
iTrader: (0)

Quote:
Originally Posted by SD-E93-11 View Post
I've started to avoid all Shell stations in the area because of this same problem and gone back to Chevron which seems to have the old style pumps. I've had best success with the accordion style by waiting about 5 seconds before pumping, you can hear the air-seal (?) being created. Anecdotal and unscientific at best.
Yeah I feel it happens at Shell stations more than anywhere else...
Meccos is offline  
0
Reply With Quote
      12-18-2012, 08:33 PM   #24
EuropeanM3
New Member
 
Drives: ML350
Join Date: Aug 2012
Location: Toronto, Canada

Posts: 8
iTrader: (0)

to be honest this can happen at any station or to any car, I have the same problem with my ML and i found it usually happens when the pump nozzle is pushed into the tank as far as possible, generally i pull the pump out a half inch or so and it fixes the problem. my theory is the angle when pushed in all the way might cause some gas to splash off who knows what and would trick the pump into stopping because it thinks the tank is full.
hopefully this helps.
EuropeanM3 is offline  
0
Reply With Quote
      12-18-2012, 09:54 PM   #25
mdosu
Banned
 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

Posts: 8,517
iTrader: (6)

Never seen this before. When weather is cold, sometimes the pumps are slow, so they tell me to put the handle on the ground for a few secs
mdosu is offline   No_Country
0
Reply With Quote
      12-18-2012, 10:26 PM   #26
sycd
Lieutenant
 
sycd's Avatar
 
Drives: 2012 M3 ZCP DCT
Join Date: Mar 2008
Location: USA

Posts: 409
iTrader: (0)

Garage List
Have the same problem, only one gas station (shell) near my house. M3 is the only car that did that. It's annoying.
__________________
2013 X5 xDrive50i | Carbon Black | M Sport + M Perf, 333M Wheels
Sold: 2012 E92 M3 | Jet Black, Fox Red/Black | DCT, ZCP
sycd is offline   No_Country
0
Reply With Quote
      12-19-2012, 03:24 PM   #27
Amri215
Banned
 
Amri215's Avatar
 
Drives: 2012 Alpine White M3
Join Date: Nov 2012
Location: New Jersey

Posts: 161
iTrader: (0)

This has only happened to me once and it was a bad nozzle at the gas station
Amri215 is offline  
0
Reply With Quote
      12-21-2012, 03:09 AM   #28
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,638
iTrader: (5)

Garage List
Quote:
Originally Posted by Meccos
I've posted about this problem in the past but here we go again. When I fill up my car at the gas station, the gas pump stops pumping gas before my tank is completely filled. It can take 20 tries to finally fill up my tank. Worse off, ive noticed a lot of gas is leaking out around the side and spilling over onto the car and eventually my tires. Any advice?
When it stops... Stop forcing more into it. LOL! You sure it's not full? How many gallons you getting in?
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote
      12-21-2012, 03:12 AM   #29
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,638
iTrader: (5)

Garage List
Quote:
Originally Posted by mdosu
Never seen this before. When weather is cold, sometimes the pumps are slow, so they tell me to put the handle on the ground for a few secs
Me neither. But what's this handle on the ground thing about?
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote
      12-28-2012, 01:29 PM   #30
TVMA Doc
Captain
 
TVMA Doc's Avatar
 
Drives: 2011 E90 M3, Jerez Black
Join Date: Dec 2011
Location: SF Bay

Posts: 673
iTrader: (0)

Garage List
Quote:
Originally Posted by MTROIS View Post
It also appears to me that this phenomenon gets worse when your engine is running during the refueling....
It is far worse if you are "fire spinning" while waiting for the fueling to finish as well.



WHY would you know that it's worse while the engine is running? Why are you running the engine while refuelling? Looking to get out of your payments early with a nice insurance check?
TVMA Doc is offline  
0
Reply With Quote
      12-29-2012, 06:46 PM   #31
jdip23
Enlisted Member
 
Drives: 2011 335IS
Join Date: Apr 2011
Location: NJ

Posts: 34
iTrader: (0)

Garage List
2013 BMW M3  [0.00]
2011 BMW 335IS  [0.00]
This happens all the time to my 335is. I usually have the car running and yes it seems to make it worse. If I invert the pump upside down I've never had an issue. It works perfectly every time with the nozzle rotated upside down.
jdip23 is offline  
0
Reply With Quote
      12-29-2012, 10:23 PM   #32
E92Snow
Private
 
E92Snow's Avatar
 
Drives: 2012 E92 335i M-Sport
Join Date: Sep 2012
Location: USA

Posts: 80
iTrader: (0)

Try rotating the nozzle and not pressing the handle so hard. This usually helps for me.
E92Snow is offline  
0
Reply With Quote
      03-30-2013, 12:07 PM   #33
initialM
Private
 
Drives: e92 aw m3 6mt
Join Date: Jun 2010
Location: Orange County, California

Posts: 60
iTrader: (0)

Quote:
Originally Posted by Meccos View Post
I've posted about this problem in the past but here we go again. When I fill up my car at the gas station, the gas pump stops pumping gas before my tank is completely filled. It can take 20 tries to finally fill up my tank. Worse off, ive noticed a lot of gas is leaking out around the side and spilling over onto the car and eventually my tires. Any advice?
This happens to me to I notice this occurs when the pump nozzle is shorter. But I don't smell or see any leakage.

Edit: has anyone had brought this issue at a dealership before?
initialM is offline   United_States
0
Reply With Quote
      03-30-2013, 03:25 PM   #34
PurM3
Private First Class
 
Drives: M3 vert
Join Date: Apr 2012
Location: Los Angeles

Posts: 101
iTrader: (0)

To me some gas stations tend to do that while some do not. Try another one and twist the nozzle is a good method
PurM3 is offline  
0
Reply With Quote
      03-30-2013, 04:34 PM   #35
Prince_of_Persia
Colonel
 
Prince_of_Persia's Avatar
 
Drives: 6MT E92 M3
Join Date: Aug 2010
Location: Vancouver, BC

Posts: 2,377
iTrader: (1)

I used to have this problem, but it is gone by its own, I have no idea how, haven't had this issue for the last year at least lol

But when I had this issue, I used to twist the nozzle (as mentioned above) and that would work.
__________________

AW|FR 6MT E92 ///M3
Prince_of_Persia is offline   Canada
0
Reply With Quote
      03-30-2013, 07:12 PM   #36
RogeM3
Ultrasiete
 
RogeM3's Avatar
 
Drives: BMW E93 M3
Join Date: Feb 2012
Location: Asheville, NC

Posts: 268
iTrader: (0)

have you tried taking it to the dealer to have it checked.... a few months back my fuel nozzle was replaced under warranty.... I have no issues when fueling.
RogeM3 is offline   United_States
0
Reply With Quote
      03-31-2013, 09:59 AM   #37
Crypty
Private First Class
 
Drives: '08 e92 M3
Join Date: Jul 2012
Location: NJ

Posts: 162
iTrader: (0)

Happens to me rarely but when it does its very annoying as I live in NJ where we don't pump our own gas. When it stops I have to try and flag the attendant down or wait for him to notice it stopped so I can explain what happened.
Crypty is offline  
0
Reply With Quote
      03-31-2013, 12:29 PM   #38
spr
Lieutenant
 
Drives: e92 M3
Join Date: Nov 2008
Location: San Diego

Posts: 469
iTrader: (0)

I had this problem so bad that it stopped being able to pump. Took it to dealer while in warranty. They said the charcoal cannister was soaked and replaced same. ZERO problems now. This is not normal. Get it fixed. Sooo annoying!
spr is offline  
0
Reply With Quote
      03-31-2013, 01:23 PM   #39
White 13
Private First Class
 
Drives: A 2013 Alpine White E92
Join Date: Oct 2012
Location: N Cal

Posts: 115
iTrader: (0)

I believe the Charcoal Canister gets filled when the tank is overfilled. I have been told to only fill to the shut off and not try to get an extra gallon in there.

Last edited by White 13; 04-02-2013 at 01:08 PM.
White 13 is offline  
0
Reply With Quote
      04-01-2013, 06:02 PM   #40
swartzentruber
Lieutenant
 
Drives: 2011 E90 M3
Join Date: Oct 2008
Location: Chicago NW suburbs, IL

Posts: 567
iTrader: (0)

Weird. All the R32s have this issue due to the design of the fuel line, but I've never had this issue in my M3. Even with my R32, there are some stations that work fine (Mobil seems to work better), but many that will not. The "fix" is the same, as others have suggested, turning the pump handle up 180 (actually about 160, letting it rest against the fuel door). Even doing that, I've never had an issue with the pump shutting off properly. Since this seems rare for M3s to have the issue, I'd take it to the dealer.
__________________
2011 Jerez Black/Fox Red E90 M3 DCT, ZCP, ZCV, ZCW, ZP2, BMW Apps
2004 VW R32 (track car)
swartzentruber is offline   United_States
0
Reply With Quote
      09-01-2013, 11:25 AM   #41
Educlass
Registered
 
Drives: BMW X5 2001 4.4l
Join Date: Aug 2013
Location: Hampton

Posts: 1
iTrader: (0)

I have a 2001 4.4l x5 and I can only fill up my gas tank less then half tank

Please can someone help me...... I have a 2001 4.4l x5 and I can only fill up my gas tank less then half. It stops at the same place each time. Here is what I have done:

1- tried over 3 different gas stations
2- tried turning the gas nozel up, down, side to side, and pulling out the nozel alittle here and there.
3- I am not getting any codes or anything of that nature also the x5 runs fine.
4- Also I put some gas cleaner (one of those small bottles from adv auto)

*Could the breather fuel vent in front of the driver side engine block be bad and cause this issue? (Please note I'm not getting any error codes or anything like that)

This is killing me I'm searching the Internet and can not find a resolution. I'm praying that someone can tell me where to look or any ideas.
Educlass is offline  
0
Reply With Quote
      09-01-2013, 11:52 AM   #42
nullrouted
Studying...
 
nullrouted's Avatar
 
Drives: AW '13 E92 ZCP 6MT M3
Join Date: Apr 2013
Location: North Central Florida

Posts: 850
iTrader: (0)

Not that this will make anyone feel better, but I have never had this problem on my '13 E92. It sounds like something the dealer should look at for those of you that are having issues.
nullrouted is offline   United_States
0
Reply With Quote
      09-01-2013, 12:35 PM   #43
sunsweet
Captain
 
sunsweet's Avatar
 
Drives: '13 ZCP ED+PCD Only Owner
Join Date: Jan 2012
Location: NC

Posts: 828
iTrader: (0)

Quote:
Originally Posted by nullrouted View Post
Not that this will make anyone feel better, but I have never had this problem on my '13 E92. It sounds like something the dealer should look at for those of you that are having issues.
+1
I second that, never had a single problem with my 08/13 M3 feeling gas but I've only filled it in europe sofar and the pumps are different.
sunsweet is offline  
0
Reply With Quote
      09-01-2013, 02:33 PM   #44
nullrouted
Studying...
 
nullrouted's Avatar
 
Drives: AW '13 E92 ZCP 6MT M3
Join Date: Apr 2013
Location: North Central Florida

Posts: 850
iTrader: (0)

Quote:
Originally Posted by sunsweet
Quote:
Originally Posted by nullrouted View Post
Not that this will make anyone feel better, but I have never had this problem on my '13 E92. It sounds like something the dealer should look at for those of you that are having issues.
+1
I second that, never had a single problem with my 08/13 M3 feeling gas but I've only filled it in europe sofar and the pumps are different.
Enjoy that ethanol-free, high-octane petrol as long as you can! It might be more expensive, but at least you can easily find great fuel in Germany.
nullrouted is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:29 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST