BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Wheels + Tires Sponsored by The Tire Rack
  TireRack

KEEP M3POST ALIVE BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER LINK!
Post Reply
 
Thread Tools Search this Thread
      12-06-2013, 01:24 AM   #1
grantmax
Major
19
Rep
1,275
Posts

 
Drives: 2011 M3 ZCP
Join Date: Mar 2011
Location: LA

iTrader: (1)

ZCP - 12mm Spacers - Vibrations

Hey,

So I can't seem to shake this issue (pun intended). Hoping the community can help.

I have a 2011 ZCP with Macht Schnell 12mm spacers all around, with extended lugs. I have intermittent vibration at and around 75mph. It has to be the front as it is very unlikely that the rear would translate into steering wheel feedback.

The facts:
  • The spacers were professionally installed. Hub was cleaned. Anti-seize was applied properly. Vibration ensued thereafter.
    I took the wheels to be re-balanced. The vibration continued.
    Macht Schnell doesn't know what to make of it. I called and spoke to a tech specialist.
    The spacers were previously installed on my friends ZCP. Same vibration issue.
    The spacers were purchased brand new and were only on my friends car for 100 miles.

The balancing shop (America's Tire) noted that the spacer wasn't making up flush with the inner portion of the wheel. The tech said a piece of paper could fit between the spacer and the wheel.

Now, because the spacers were on two seemingly identical cars and the same problem resulted, either the spacers are defective (unlikely as they appeared straight), the spacer and wheel chamfer don't play nice, or I'm missing something.

My thought is to try a 15mm. Is it possible that the 12mm hubcentric lip simply isn't enough to fill the wheel hub?

Thoughts and advice are appreciated.
Appreciate 0
      12-06-2013, 06:54 AM   #2
///mawana
First Lieutenant
///mawana's Avatar
No_Country
3
Rep
318
Posts

 
Drives: M
Join Date: Sep 2013
Location: TX

iTrader: (0)

You have done the diagnosis that it's the damn spacers,...I would return them and get a new set.
Appreciate 0
      12-06-2013, 07:47 AM   #3
Haywood
Captain
United_States
21
Rep
925
Posts

 
Drives: 2013 BMW M3 Coupe
Join Date: Oct 2008
Location: Fairfax, VA

iTrader: (4)

Agreed. Probably just got a bad batch which could happen. Especially, since the same ones were on your friend's M with the same results.
__________________
2013 M3 - Mineral White, Carbon Fiber Roof, Competition, Cold Weather, Premium, 6MT, BPM Stage 2 Tune, MS Stage 2 Intake, ESS Test Pipes, M Performance Wheel
Appreciate 0
      12-06-2013, 08:26 AM   #4
WingZeroX5
Major
WingZeroX5's Avatar
United_States
13
Rep
1,188
Posts

 
Drives: 09 E90 M3
Join Date: Mar 2010
Location: New Hampshire

iTrader: (9)

U just figured out the problem. Get new spacers
__________________
Appreciate 0
      12-06-2013, 09:56 AM   #5
checkmate
Major
checkmate's Avatar
United_States
25
Rep
1,335
Posts

 
Drives: AW M3 E90
Join Date: Apr 2010
Location: Bel Air, MD

iTrader: (2)

I remember having vibrations at the same speeds when I installed MS spacers.

These hubs are so damn sensitive to imperfections. Get new spacers. That should solve the matter.
__________________
2011 Alpine White/Fox Red E90 M3. Sunroof Delete/DCT/No power seats/Square Apex ARC8s+ PSS /ACM Exhaust Mod+ EAS Tips

Appreciate 0
      12-07-2013, 10:03 AM   #6
slicer
Brigadier General
slicer's Avatar
61
Rep
3,941
Posts

 
Drives: '13 E92 M3
Join Date: Jan 2009
Location: San Diego, CA

iTrader: (19)

I use Turner Motorsports spacers and have had great results. They are very well made.
__________________
ALL PARTS FOR SALE (click links and/or Send me a PM) -
KW Clubsport 3-way, Mode Carbon GTS Wing, BMW Pedals Billet Extended DCT Paddles, Advan TC3 (9.5/10.5), Planted E92 Floor Mounts, Schroth Quick Fit Pro Harnesses (Red - E82/E90/E92 Version)
Appreciate 0
      12-07-2013, 06:51 PM   #7
geneatals
Ninja
geneatals's Avatar
Philippines
44
Rep
3,207
Posts

 
Drives: 2011.5 E90 M3
Join Date: Dec 2007
Location: So Cal (SFV)

iTrader: (2)

Quote:
Originally Posted by slicer View Post
I use Turner Motorsports spacers and have had great results. They are very well made.
+1..

had 12.5mm all around with stock zcp tires and no problems..

running 12.5 in the F and 10mm in R with 255/35, 275/35 tires and still no problems..
__________________
2011.5 E90 M3 AW l Black Novillo Leather | Carbon Fiber Leather Trim | ZCP | ZP2 | M-DCT | Navigation | Moonroof | 6FL l Pics/Mods
Retired: 2008 535i l AW l Black Dakota Leather l Bamboo Anthracite l ZPP l ZSP l 6FL
Appreciate 0
      12-08-2013, 03:15 AM   #8
rsv4dan
Private
Australia
0
Rep
91
Posts

 
Drives: E92 M3 6MT Sparkling Graphite
Join Date: Jun 2013
Location: Brisbane

iTrader: (0)

I've got 15/12mm MS spacers on my car as well. I get the same slight vibration at around 110-120kph which is very annoying. My findings are the spacers are shit. they sit loosely on the hubs so essentially not very hub-centric...
Appreciate 0
      12-08-2013, 02:11 PM   #9
LarThaL
Colonel
LarThaL's Avatar
65
Rep
2,633
Posts

 
Drives: 2011 M3
Join Date: Apr 2011
Location: West Springfield, MA

iTrader: (0)

I have Turner 12.5mm spacers and have a very slight virbration between 75-80. It is only when the wheel is perfectly straight and sometims I don't get it depending on the road surface. I have had the spacers for over 11k miles. I only started having this issue about 2k miles ago. For the first 9k miles, I had NO issue whatsoever. Everything about fitment, bolt tightening, etc. is perfect. Not a big issue for me really.
__________________
Precision tool: 2011 BMW ///M3
Sledgehammer: 2014 Audi S6

Appreciate 0
      12-11-2013, 03:46 PM   #10
Dave07997S
Colonel
38
Rep
2,555
Posts

 
Drives: 2013 BMW M3 ZCP Coupe
Join Date: May 2009
Location: Playa del Rey, CA

iTrader: (1)

Quote:
Originally Posted by LarThaL View Post
I have Turner 12.5mm spacers and have a very slight virbration between 75-80. It is only when the wheel is perfectly straight and sometims I don't get it depending on the road surface. I have had the spacers for over 11k miles. I only started having this issue about 2k miles ago. For the first 9k miles, I had NO issue whatsoever. Everything about fitment, bolt tightening, etc. is perfect. Not a big issue for me really.
You could have lost a wheel weight?

Happened to me on my OEM car, I got a slight vibration at 75mph and I checked and one of the wheel weights had worked itself off.

Dave
__________________
2013 M3 Coupe-MR/BLK ZCP, ACM test pipes, BPM Stg2 dev. tune and Megan catback, AFE Stg2. with C/F elbow
Previous rides: 2011 M3 Coupe-MR/Blk
2007 Porsche 997C2S Speed Yellow/Blk sport seats
2004 BMW M3 Imola/Blk
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:31 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST