BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Wheels + Tires Sponsored by The Tire Rack
  TireRack

KEEP M3POST ALIVE BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER LINK!
Post Reply
 
Thread Tools Search this Thread
      11-19-2012, 02:16 PM   #1
///Mperative
Second Lieutenant
 
///Mperative's Avatar
 
Drives: like grandma
Join Date: Jul 2010
Location: New England

Posts: 276
iTrader: (0)

Garage List
2014 BMW 550xi  [0.00]
2011 E92 M3  [0.00]
Need alignment after wheel swap? Or is it something else?

I had my winter wheels put on my car last week (just like I've done for the last 2 winters). They'e the same set I've used since 2010. Since then, whenever I drive over 65mph, the steering wheel shakes like crazy (mostly when driving in a straight line). The wheels are balanced and there's no snow/ice built up inside the barrels (not even cold enough for snow/ice yet). The steering does not shake below 65mph and the shaking all but disappears when driving through a curve (even at speed).

The steering wheel didn't shake at all prior to the wheel swap and it's never shaken in the past after swapping wheels. Do I need an alignment or does it sound like one of the wheels wasn't mounted flush?

Our roads are crap, so it wouldn't surprise me if I need an alignment. It would be surprising that the OEM set-up didn't shake the wheel (if an alignment is needed).

Any help would be appreciated.

Thanks!!!
__________________
///Mperative is online now   United_States
0
Reply With Quote
      11-19-2012, 02:21 PM   #2
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 12,567
iTrader: (39)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Wheel shake normally points to brakes, not alignment. In addition, are you running any spacers?
__________________
THE TECH is offline   United_States
0
Reply With Quote
      11-19-2012, 02:24 PM   #3
哇靠M3
Captain
 
Drives: e92 M3
Join Date: Aug 2010
Location: 加州到台北

Posts: 748
iTrader: (5)

Garage List
2009 E92 M3  [4.50]
Not needed.
Most of the time it's due to a bad balance job. I went for another shop to rebalance and raised the pressure a little higher. went all away.
__________________
哇靠M3 is offline   Taiwan
0
Reply With Quote
      11-19-2012, 02:30 PM   #4
///Mperative
Second Lieutenant
 
///Mperative's Avatar
 
Drives: like grandma
Join Date: Jul 2010
Location: New England

Posts: 276
iTrader: (0)

Garage List
2014 BMW 550xi  [0.00]
2011 E92 M3  [0.00]
Quote:
Originally Posted by THE TECH View Post
Wheel shake normally points to brakes, not alignment. In addition, are you running any spacers?
Nope. The wheels have the proper offset, so spacers aren't needed. It's a square 19" x 9.5" set-up.

Quote:
Originally Posted by WAHHKAOOM3 View Post
Not needed.
Most of the time it's due to a bad balance job. I went for another shop to rebalance and raised the pressure a little higher. went all away.
These aren't new wheels. They were balanced when I bought them and I've used them for 2 winters without any issues. Why would they suddenly be unbalanced? I will check to see if I'm missing a wheel weight, but I don't think that's the issue.
__________________
///Mperative is online now   United_States
0
Reply With Quote
      11-19-2012, 02:38 PM   #5
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 12,567
iTrader: (39)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Try loosening them and retighten.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      11-19-2012, 02:49 PM   #6
///Mperative
Second Lieutenant
 
///Mperative's Avatar
 
Drives: like grandma
Join Date: Jul 2010
Location: New England

Posts: 276
iTrader: (0)

Garage List
2014 BMW 550xi  [0.00]
2011 E92 M3  [0.00]
Quote:
Originally Posted by THE TECH View Post
Try loosening them and retighten.
I'll give that a shot. Looks like I'm going back to the shop.
__________________
///Mperative is online now   United_States
0
Reply With Quote
      11-19-2012, 02:49 PM   #7
tom @ eas
BimmerPost Supporting Vendor

 
tom @ eas's Avatar
 
Drives: BMW
Join Date: Nov 2005
Location: Anaheim, CA

Posts: 9,615
iTrader: (13)

Garage List
Stock wheels? Aftermarket Wheels?

If Aftermarket, are centering rings required or possibly forgotten? Also check to make sure rush was cleaned off hub surfaces (both rotor and wheel hub) before mounting.

Inspect weights also, possibly one was kicked off during mounting.
__________________
Tom G. | european auto source (eas)
email: tom@europeanautosource.com web: www.europeanautosource.com tel 866.669.0705 ca: 714.369.8524 x22

GET DAILY UPDATES ON OUR BLOG FACEBOOK YOUTUBE FLICKR INSTAGRAM
tom @ eas is offline   United_States
0
Reply With Quote
      11-19-2012, 02:54 PM   #8
///Mperative
Second Lieutenant
 
///Mperative's Avatar
 
Drives: like grandma
Join Date: Jul 2010
Location: New England

Posts: 276
iTrader: (0)

Garage List
2014 BMW 550xi  [0.00]
2011 E92 M3  [0.00]
Quote:
Originally Posted by tom @ eas View Post
Stock wheels? Aftermarket Wheels?

If Aftermarket, are centering rings required or possibly forgotten? Also check to make sure rush was cleaned off hub surfaces (both rotor and wheel hub) before mounting.

Inspect weights also, possibly one was kicked off during mounting.
Aftermarket. No centering rings needed. I don't know if the mechanic cleaned the rust off the hub. I will check the weights myself to see what's up on that score.
__________________
///Mperative is online now   United_States
0
Reply With Quote
      11-20-2012, 01:23 PM   #9
///Mperative
Second Lieutenant
 
///Mperative's Avatar
 
Drives: like grandma
Join Date: Jul 2010
Location: New England

Posts: 276
iTrader: (0)

Garage List
2014 BMW 550xi  [0.00]
2011 E92 M3  [0.00]
Update:

So, I went to have the car serviced and it appears that 3 of the wheels needed to be re-balanced. Not sure how that even happens because the wheels were balanced when I unmounted them 6 months ago; and they've been sitting in storage since. Anyway, the problem is now gone. Thanks to everyone for the help. I'm glad it wasn't the alignment.
__________________
///Mperative is online now   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:24 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST