BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Wheels + Tires Sponsored by The Tire Rack
  TireRack

KEEP M3POST ALIVE BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER LINK!
Post Reply
 
Thread Tools Search this Thread
      11-17-2012, 01:04 PM   #1
///M 4 Life
Captain
20

 
///M 4 Life's Avatar
 
Drives: 2014 ///M6 CP
Join Date: Oct 2009
Location: Central Jersey


Posts: 857
iTrader: (0)

HELP!! TPM Monitor malfunction!

Just wondering if anyone has had this problem? The light came on a few weeks ago and I checked tire pressures and reset and it comes on again instantly! Any feed back would be great
Appreciate 0
      11-19-2012, 10:52 AM   #2
THE TECH
BimmerPost Supporting Vendor
United_States
204


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Yes, it happens. We have a car here now that has the same thing. It will be going to the dealer for warranty.
__________________
Appreciate 0
      11-19-2012, 07:23 PM   #3
M3PO
Colonel
45

 
M3PO's Avatar
 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC


Posts: 2,753
iTrader: (7)

It just keeps telling you that it's low? Or it's giving an error? Either way, sounds like the sensor is bad.
__________________
2008 IB E92 M3| BBS | KW | Arkym | Platte Forme A.G. | Active Autowerke | K&N | Fabspeed | Dinan | Evolve-R
Appreciate 0
      11-19-2012, 08:13 PM   #4
ailikesiliu
Captain
14

 
ailikesiliu's Avatar
 
Drives: Asian Cutties
Join Date: Nov 2011
Location: Vancouver, BC


Posts: 741
iTrader: (8)

Hit a nail?
Appreciate 0
      11-19-2012, 09:32 PM   #5
THE TECH
BimmerPost Supporting Vendor
United_States
204


 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas


Posts: 13,116
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
The car that we have has zero tire issues. The system has a problem somewhere.
__________________
Appreciate 0
      11-20-2012, 09:58 AM   #6
e92MMM
Private First Class
15

 
e92MMM's Avatar
 
Drives: e92 m3 frozen
Join Date: Mar 2009
Location: boston


Posts: 103
iTrader: (1)

Quote:
Originally Posted by ///M 4 Life View Post
Just wondering if anyone has had this problem? The light came on a few weeks ago and I checked tire pressures and reset and it comes on again instantly! Any feed back would be great
do u have stock wheels? i had that happen with a set of hre wheels and it was because the bracket that holds the sensors broke.
__________________
Fozen black zcp -Eisenmann-challenge-HRE
Appreciate 0
      11-20-2012, 10:46 AM   #7
///M 4 Life
Captain
20

 
///M 4 Life's Avatar
 
Drives: 2014 ///M6 CP
Join Date: Oct 2009
Location: Central Jersey


Posts: 857
iTrader: (0)

My wheels are still stock and its doesn't say anything about being low just a monitor malfunction. I'll be bringing it to the dealer soon just sucks cause my car is already out of warranty.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:44 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST