BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      11-13-2012, 02:12 AM   #1
julians999
New Member
0
Rep
12
Posts

 
Drives: 2008 m3
Join Date: Nov 2012
Location: United Kingdom

iTrader: (0)

rough idle, bad noises

Hi All,

My car has recently started making some bad sounding noises upon startup from cold. When you start it up, you get a banging/knocking noise for the first 30-60 seconds, then it quietens down and seems fine. During this period it seems less willing to rev.

It only does it when its been left for 8-12 hours, if you start it up after say 3-4 hours of being sat it starts fine with no noises.

There are no warning/lights on the dashboard, and it seems to drive ok once you get past this stage.

See end of post for a you tube video, you'll have to turn the volume up because my phone didnt capture the sound very well.

I've got a few ideas of what it could be , but would appreciate any ideas you may have.

Car is a 2008 m3 with 37000miles, and is totally stock, no modifications at all.


Last edited by julians999; 11-13-2012 at 02:19 AM.
Appreciate 0
      11-13-2012, 02:54 AM   #2
Rapture
I'm suckin gas but I'm haulin ass
Rapture's Avatar
United_States
12
Rep
656
Posts

 
Drives: 2011 MR E92 M3
Join Date: Sep 2010
Location: OC, CA

iTrader: (13)

Sounds like the bottom end is done, not uncommon for 2008 models
Appreciate 0
      11-13-2012, 05:46 AM   #3
julians999
New Member
0
Rep
12
Posts

 
Drives: 2008 m3
Join Date: Nov 2012
Location: United Kingdom

iTrader: (0)

I suppose it could be bottom end, but generally speaking problems with the bottom end get worse as the engine warms up not better I thought?

Anyone got any advances on the bottom end guess?
Appreciate 0
      11-13-2012, 02:32 PM   #4
M3PO
Colonel
M3PO's Avatar
34
Rep
2,777
Posts

 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

iTrader: (7)

Oh wow, that sounds bad. How does it run otherwise? You say that it starts and idles fine when warm but does it run fine when driving around?
__________________
2008 IB E92 M3| BBS | KW | Arkym | Platte Forme A.G. | Active Autowerke | K&N | Fabspeed | Dinan | Evolve-R
Appreciate 0
      11-13-2012, 03:00 PM   #5
julians999
New Member
0
Rep
12
Posts

 
Drives: 2008 m3
Join Date: Nov 2012
Location: United Kingdom

iTrader: (0)

yeah, it runs and sounds fine once you've got the first 30-60 seconds out of the way, pulls hard to the rev limit, sounds smooth with no issues. You wouldnt know there was a problem if you hadnt heard it start when stone cold.

Its going back to the dealer tomorrow, so will see what they say, its under warranty for 1 more month.

My gut feel is that its caused by a failed hydraulic lifter, but we'll see.
Appreciate 0
      11-14-2012, 01:51 PM   #6
julians999
New Member
0
Rep
12
Posts

 
Drives: 2008 m3
Join Date: Nov 2012
Location: United Kingdom

iTrader: (0)

ok, on the way to the dealer the car started making the knocking noise when in 6th gear at lowish revs (~1500rpm) under a heavy throttle.

So I now think its the main bearings that are shot.

Will update in due course.
Appreciate 0
      11-14-2012, 02:28 PM   #7
mdosu
Banned
No_Country
119
Rep
8,517
Posts

 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

iTrader: (6)

good luck, let us know the diagnosis, lucky for you regarding warranty timeline, dodged a bullet there.
Appreciate 0
      11-15-2012, 09:35 AM   #8
julians999
New Member
0
Rep
12
Posts

 
Drives: 2008 m3
Join Date: Nov 2012
Location: United Kingdom

iTrader: (0)

ok , dealer thinks the engine is fine.

They think the knocking noise is being caused by the exhaust which has failed internally in the back box, along with some gaskets.

i remain to be convinced, but I'll be very happy if its not the engine, as it will restore my faith that the s65 isnt a ticking timebomb.
Appreciate 0
      11-15-2012, 02:16 PM   #9
M3PO
Colonel
M3PO's Avatar
34
Rep
2,777
Posts

 
Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

iTrader: (7)

It *could* be from the exhaust. Were you able to tell roughly where it was coming from (front, back, or middle of the car)? When I first installed my Fabspeed x-pipe and HFC, they were rubbing on the trans cross member and it sounded kinda similar. Maybe your header gaskets have failed allowing the exhaust to rattle around until it heats up and seals.
__________________
2008 IB E92 M3| BBS | KW | Arkym | Platte Forme A.G. | Active Autowerke | K&N | Fabspeed | Dinan | Evolve-R
Appreciate 0
      11-15-2012, 03:30 PM   #10
julians999
New Member
0
Rep
12
Posts

 
Drives: 2008 m3
Join Date: Nov 2012
Location: United Kingdom

iTrader: (0)

its pretty hard to tell, but it sounds to be coming from the engine area, and somewhere around the passenger side on a right hand drive car, so driver side for most of you on here, underneath the air intake on the bonnet (hood)
Appreciate 0
      11-17-2012, 02:53 AM   #11
julians999
New Member
0
Rep
12
Posts

 
Drives: 2008 m3
Join Date: Nov 2012
Location: United Kingdom

iTrader: (0)

So just to bring this thread to a close, I picked the car up yesterday, it absolutely flies now, I must not have noticed it gradually losing power.

Started it this morning from stone cold and no knocking noise, so it looks like the problem was the exhaust. Will update again if the problem comes back.

For info for anyone else who might experience similar, the detailed job sheet from the dealer states that the passenger side (drivers side in US) downpipe gasket had failed , and that he baffles in the back box had collapsed.

It really did sound like it was something terminal in the engine ( as you can tell from the you tube clips)
Appreciate 0
      11-17-2012, 04:08 AM   #12
Mike van D
Major
Mike van D's Avatar
Germany
11
Rep
1,114
Posts

 
Drives: SG X6 35i; MW e92 M3
Join Date: Jan 2011
Location: Germany

iTrader: (0)

Glad it worked out for ya! Enjoy the Beast again.
__________________
...just enjoying life.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:11 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST