BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      12-04-2012, 07:09 AM   #23
Eau Rouge
Captain
 
Eau Rouge's Avatar
 
Drives: 2012 E92 M3
Join Date: Jul 2008
Location: Florida's Emerald Coast

Posts: 915
iTrader: (0)

Garage List
2012 BMW E92 M3  [4.50]
Quote:
Originally Posted by MRV99 View Post
So with just a few weeks of owning my M3(2011 10/10 production), I can say that I have not regretted my decision to leave the world of 5 series to come to the 3.

I noticed the other day that the shifts were really really slow. I would be on the gas, up shift and the car would easily take another 1000rpm before it would even shift. I changed the shift speed from 1-5 and that did not have an effect. I first noticed it when I pulled the lever at 4000 rpm under moderate acceleration and the car did not shift until over 5000. This happened for about 3 days and then disappeared.

I searched on this topic and did find many threads on the non-responsive shifts but the SIB's and threads seem to be for cars which had production dates much earlier than my car. I am was going to bring the car in and have them update to the 213e (or 231e) software but I was not sure if anybody else had seen this issue and had software updates to correct it.
I'm no ///M engineer, but I wonder if what you describe occurs in more cars. Based only on the emboldened text, if others are experiencing similar tranny behavior, you may have stumbled onto something fairly extraordinary -- adaptive shifting -- that learns driver shift patterns then compels driver to endure "playback".
__________________
Eau Rouge is offline   United_States
0
Reply With Quote
      12-04-2012, 04:27 PM   #24
sensi09
Lieutenant Colonel
 
Drives: .
Join Date: Dec 2010
Location: socal

Posts: 1,762
iTrader: (1)

Quote:
Originally Posted by lve2xlr8 View Post
This happens to me every I often in my 11.5 I rectify it by changing it to automatic, letting it shift once and then switching it back. Not sure what causes this
I tried this along with turning the car off for about 5 min, but no change.

It does seem to be computer related though. Too bad you can't manually reset DCT like you could with SMG.
sensi09 is offline  
0
Reply With Quote
      12-06-2012, 10:04 PM   #25
M3Now!
First Lieutenant
 
Drives: 09 E93, Jerez Black
Join Date: Sep 2011
Location: Texas

Posts: 372
iTrader: (0)

Quote:
Originally Posted by lve2xlr8 View Post
This happens to me every I often in my 11.5 I rectify it by changing it to automatic, letting it shift once and then switching it back. Not sure what causes this
+1 This has worked for me too.
__________________


2009 E93 M3 - it's, um, pretty fun
M3Now! is offline  
0
Reply With Quote
      12-06-2012, 11:14 PM   #26
MRV99
Drank the Koolaid
 
MRV99's Avatar
 
Drives: 2011 M3 DCT
Join Date: Aug 2012
Location: Naperville

Posts: 391
iTrader: (0)

Well the car went in and my SA called and said you will never guess what the issue is..... "Unfavorable driver profile". I was told 106 trips under 5km in the last 35 days. Since I had so many <5km trips, the lower car voltage was the culprit. He said the computer told the tech no software was needed. I asked what software version was in the car e231 or e240. ??? He said he would talk to the tech and talk to the manager to see if he could get it updated just incase and would keep the car an extra day to get it pushed through. I do have to say that I had the car on the battery tender over 9 days around thanksgiving and have not seen the slow shift issue since it was on the tender. Believe me, my SA is awesome and he has never bullshitted me a day in the last 7 years. Even during the 60days when the wife's x5 was in the shop, he gave me real updates and called me every time he got any news.

will update once the car is back
__________________

12 X5 50i Sport w/ Adaptive drive -- 11 M3 DCT
--- Laid to rest----
2011 X5 50i (Lemon) -- 2008 550 Msport -- 2007 x5 4.8 sport -- 2004 545 sport -- 2002 x5 4.4 sport -- 2001 540i Msport 2000 SL500 -- 1997 SL500
MRV99 is online now   United_States
0
Reply With Quote
      12-08-2012, 01:32 AM   #27
sensi09
Lieutenant Colonel
 
Drives: .
Join Date: Dec 2010
Location: socal

Posts: 1,762
iTrader: (1)

Don't quite see how low voltage on the battery could affect shift speed
sensi09 is offline  
0
Reply With Quote
      12-08-2012, 02:27 AM   #28
FVM3
Major General
 
FVM3's Avatar
 
Drives: e92 m3, f30 328i
Join Date: Sep 2010
Location: Los Angeles

Posts: 5,710
iTrader: (2)

get it updated in the dealer
FVM3 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:42 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST