BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      11-08-2012, 07:37 PM   #1
drvai
Major
United_States
31

 
drvai's Avatar
 
Drives: E92 M3 AW
Join Date: Dec 2007
Location: FL


Posts: 1,265
iTrader: (0)

High pitch sound (belt?)

When starting the car (cold), you can hear a high pitch sounds. Sounds like the belt. This happened last winter also, but the dealer said they couln't detect it. Anyone has this problem?
Appreciate 0
      11-09-2012, 11:58 AM   #2
Reznick
First Lieutenant
United_States
5

 
Reznick's Avatar
 
Drives: 2008 M3 ,2000 330
Join Date: Jul 2007
Location: Syracuse NY


Posts: 386
iTrader: (0)

I did, come to find out it was my alternator.
Appreciate 0
      11-09-2012, 09:07 PM   #3
drvai
Major
United_States
31

 
drvai's Avatar
 
Drives: E92 M3 AW
Join Date: Dec 2007
Location: FL


Posts: 1,265
iTrader: (0)

Any more details? Alternator failed?
Appreciate 0
      11-11-2012, 02:08 AM   #4
tailgate1234
Private First Class
6

 
Drives: 2008 M3 Sedan Silverstone II
Join Date: Aug 2008
Location: SF Bay Area


Posts: 152
iTrader: (0)

Quote:
Originally Posted by drvai View Post
When starting the car (cold), you can hear a high pitch sounds. Sounds like the belt. This happened last winter also, but the dealer said they couln't detect it. Anyone has this problem?
I have the same thing. I'm going to take the car Ito the dealer soo. I seem to remember something about idler pulleys having issues. I just hit 60k.
Appreciate 0
      11-11-2012, 10:48 AM   #5
drvai
Major
United_States
31

 
drvai's Avatar
 
Drives: E92 M3 AW
Join Date: Dec 2007
Location: FL


Posts: 1,265
iTrader: (0)

The thing is that's tough to reproduce it when the car is warm
Appreciate 0
      11-11-2012, 10:50 AM   #6
NELSON.MLGB
Captain
Canada
8

 
NELSON.MLGB's Avatar
 
Drives: 2010 E92 JB M3
Join Date: Dec 2011
Location: Calgary,AB


Posts: 664
iTrader: (3)

I have a high pitch sound too, sounds like something associate to electronics, and the sound goes up as the rev goes up, driving me nuts
Appreciate 0
      11-11-2012, 10:58 AM   #7
drvai
Major
United_States
31

 
drvai's Avatar
 
Drives: E92 M3 AW
Join Date: Dec 2007
Location: FL


Posts: 1,265
iTrader: (0)

Seems pulley or belt.
Appreciate 0
      11-11-2012, 12:20 PM   #8
adamm3k
Private First Class
3

 
Drives: e92 AW M3
Join Date: May 2009
Location: TX


Posts: 100
iTrader: (0)

Quote:
Originally Posted by NELSON.MLGB View Post
I have a high pitch sound too, sounds like something associate to electronics, and the sound goes up as the rev goes up, driving me nuts
It's actually low steering fluid. Sounds odd but it was exactly what mine was. All fixed now
Appreciate 0
      11-11-2012, 01:17 PM   #9
NELSON.MLGB
Captain
Canada
8

 
NELSON.MLGB's Avatar
 
Drives: 2010 E92 JB M3
Join Date: Dec 2011
Location: Calgary,AB


Posts: 664
iTrader: (3)

Quote:
Originally Posted by adamm3k View Post
It's actually low steering fluid. Sounds odd but it was exactly what mine was. All fixed now
DID U GET IT FIXED AT DEALER?
Appreciate 0
      11-11-2012, 03:12 PM   #10
adamm3k
Private First Class
3

 
Drives: e92 AW M3
Join Date: May 2009
Location: TX


Posts: 100
iTrader: (0)

Quote:
Originally Posted by NELSON.MLGB View Post
DID U GET IT FIXED AT DEALER?
Yes they did a full diagnosis. It's happened to several people on this board
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:02 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST