BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Suspension | Brakes | Chassis
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      11-29-2012, 10:59 PM   #23
Richard@M-World
 
Richard@M-World's Avatar
 
Drives: NASA TTA #92 M3
Join Date: May 2011
Location: TX/IL

Posts: 683
iTrader: (0)

OP, any updates on this?
__________________
Authorized AiM Dealer - Solo/Solo DL | SmartyCam HD | www.m-world.us
Richard@M-World is offline   United_States
0
Reply With Quote
      11-30-2012, 11:33 AM   #24
Car54
Captain
 
Drives: 1999 Z3 Mcoupe | 2008 M3/4
Join Date: Sep 2007
Location: Lutz, FL

Posts: 837
iTrader: (1)

On the topic of strange pad wear...take a look at these rear PFC01s I just pulled off.

Initially I thought the weird wear was due to running 08's up front and 01s in the rear. This would make the rears work a lot harder.

Upon further inspection, it looks like I self induced this issue. Notice the piston marks on all 4 pads. I suppose I had reversed them. I really didn't notice anything horrible other than they didn't ever clack while driving at slow speed.


__________________

Craig Brickner
BM
W CCA/PBOC/Chin Motorsports DE Instructor
Click to Join: BMWCCA # 366493
Car54 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:07 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST