BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      08-06-2012, 02:33 PM   #1
btran86
Enlisted Member
3

 
Drives: 09 AW/FR E90 m3
Join Date: Jul 2012
Location: 562


Posts: 49
iTrader: (0)

09 idrive randomly shuts off

Anybody experience their idrive shut off for a second and turns right back on while driving?

This happens randomly, sometimes it happens just once and sometimes it shuts off and on about 3 or 4 times. (about half a second or a second each time)

I dont think this is common. I Just hit 51k, do have extended warranty.
Appreciate 0
      08-16-2012, 07:15 AM   #2
GirlsGarage
First Lieutenant
19

 
GirlsGarage's Avatar
 
Drives: E92 M3 DCT
Join Date: Feb 2010
Location: AE


Posts: 312
iTrader: (3)

Yes Me!! The whole screen goes off and then. Restarts!

Also interested to know!
__________________
Appreciate 0
      08-16-2012, 11:01 AM   #3
leJUNd
First Lieutenant
44

 
leJUNd's Avatar
 
Drives: e90 M3
Join Date: Jun 2006
Location: Los Angeles


Posts: 319
iTrader: (1)

yeah me too
Appreciate 0
      10-10-2012, 04:46 PM   #4
GirlsGarage
First Lieutenant
19

 
GirlsGarage's Avatar
 
Drives: E92 M3 DCT
Join Date: Feb 2010
Location: AE


Posts: 312
iTrader: (3)

Help help help
__________________
Appreciate 0
      10-10-2012, 05:38 PM   #5
sdshah
First Lieutenant
United_States
21

 
Drives: 2010 E92 APW BMW M3
Join Date: Jul 2011
Location: Chicago, IL


Posts: 397
iTrader: (2)

do you have a tune? I thought it happens bc of my Evolve tune. lol guess not. Only happens to me when im driving 120mph +... so every other day haha.
Appreciate 0
      10-16-2012, 12:22 AM   #6
Mike Benvo
BimmerPost Supporting Vendor
United_States
130


 
Mike Benvo's Avatar
 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal


Posts: 4,750
iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Now when you say it shuts off and goes back on, does it go back to the screen it was on previously, or does it restart completely and say BMW?
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      10-16-2012, 05:30 PM   #7
btran86
Enlisted Member
3

 
Drives: 09 AW/FR E90 m3
Join Date: Jul 2012
Location: 562


Posts: 49
iTrader: (0)

Quote:
Originally Posted by Mike Benvo View Post
Now when you say it shuts off and goes back on, does it go back to the screen it was on previously, or does it restart completely and say BMW?
the screen goes back to what it was previously.. no restart, and the song just skips a second.
Appreciate 0
      10-17-2012, 05:09 AM   #8
GirlsGarage
First Lieutenant
19

 
GirlsGarage's Avatar
 
Drives: E92 M3 DCT
Join Date: Feb 2010
Location: AE


Posts: 312
iTrader: (3)

Quote:
Originally Posted by Mike Benvo View Post
Now when you say it shuts off and goes back on, does it go back to the screen it was on previously, or does it restart completely and say BMW?
Man, sometimes it goes to what i was on, sometimes it restarts and says BMW!
__________________
Appreciate 0
      10-17-2012, 07:44 AM   #9
Sean05
Putcha ang ganda...
Philippines
149

 
Sean05's Avatar
 
Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.


Posts: 5,331
iTrader: (9)

Send a message via Yahoo to Sean05
mine did this then realized one of the steering wheel botton was set to shut off/on monitor check your settings could be as simple as that...
__________________
Appreciate 0
      10-17-2012, 07:45 AM   #10
Sean05
Putcha ang ganda...
Philippines
149

 
Sean05's Avatar
 
Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.


Posts: 5,331
iTrader: (9)

Send a message via Yahoo to Sean05
Quote:
Originally Posted by EssM3 View Post
Man, sometimes it goes to what i was on, sometimes it restarts and says BMW!
In this case yea something is wrong... connection maybe... or like the other guy said TUNE?
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:38 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST