BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      10-17-2012, 01:54 AM   #1
ottoblotto
///M-Flight Bavaria
 
ottoblotto's Avatar
 
Drives: E90M3
Join Date: Apr 2011
Location: Im around

Posts: 1,198
iTrader: (3)

Garage List
2010 BMW X5  [0.00]
2011.75 BMW M3 E90  [5.00]
iPhone4 IOS6 issue

I havent driven the car after updating to IOS6 until yesterday. I had the iPhone plugged in, everything looked fine. I hit next track, and the album art and info is still the previous track. I hit prev track, pause, next track, everything and nothing worked. I unplugged/plugged it in and that worked. This morning, same crap happens but when I went to split screen and took it off random it started working fine. WTH?!? I have NEVER had an issue with the iPhone music playback in the car until now. Anyone have any problems post IOS6 or is it something like my cable has gone bad?
__________________
"With great power comes great responsibility." -El-Superbeasto

Last edited by ottoblotto; 10-17-2012 at 08:18 AM.
ottoblotto is offline   Germany
0
Reply With Quote
      10-18-2012, 12:31 PM   #2
mark896
Warrant Officer
 
mark896's Avatar
 
Drives: 2011 E92 335is
Join Date: Dec 2011
Location: Alabama

Posts: 455
iTrader: (0)

This may not be much help, but I always use split screen and I always use bluetooth (not sure if you have that option). Anyways, mine was doing the same as yours but I downloaded the bluetooth update (which is actually for iOS 5) and it started working a lot better.
mark896 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:46 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST