BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      10-04-2012, 02:39 AM   #1
Ssgohan434
Private
 
Drives: 350z
Join Date: Jul 2011
Location: Washington

Posts: 63
iTrader: (0)

Car won't turn on! HELP!!!

My 08 e92 M3 has been acting weird lately. It's needed a jump start a few days ago and I took it for a nice 30 min drive to recharge the battery after. 2 days later the battery died again and I got a jump start from my neighbor. This morning the car wouldn't start again and I tried getting a jump start, but that didn't work either. The car just goes "click" once and won't start. & I don't believe it's the battery as all the ignition stuff works and the headlights are able to be turned on. Please help??
Ssgohan434 is offline  
0
Reply With Quote
      10-04-2012, 02:49 AM   #2
ClutchThese
Private
 
Drives: 2008 BMW M3
Join Date: Oct 2011
Location: Amerikuh

Posts: 72
iTrader: (0)

Lights can still turn on even with a low battery. I would suggest taking the battery somewhere and replacing it. They can also test the battery if you have time for that. If a battery doesn't solvethe problem, look into an alternator. But, since you were able to drive for 30 min, i would think the alternator is fine.
__________________
Gamer | Modder?StealthyGaming
ClutchThese is offline   United_States
0
Reply With Quote
      10-04-2012, 03:10 AM   #3
SenorFunkyPants
Colonel
 
SenorFunkyPants's Avatar
 
Drives: E92 DCT M3
Join Date: Mar 2009
Location: UK

Posts: 2,484
iTrader: (0)

The battery is probably knackered - go for an OEM or OEM pattern replacement.
You may well have to have a BMW dealer to code in the replacement...at least you would in the UK (don't know in the USA) as we use an energy recovery system that requires a particular type of battery that can take a high recharge rate - the battery monitor system also accounts for loss of battery efficiency with time, which requires a reset (recode) when a new battery is fitted.
__________________
SenorFunkyPants is offline   United Kingdom
0
Reply With Quote
      10-04-2012, 03:48 AM   #4
ole85
Second Lieutenant
 
ole85's Avatar
 
Drives: e92 m3/ Ferrari360
Join Date: Apr 2010
Location: melbourne

Posts: 220
iTrader: (0)

starter motor
ole85 is offline   Greece
0
Reply With Quote
      10-04-2012, 06:26 AM   #5
Mike Benvo
BimmerPost Supporting Vendor

 
Mike Benvo's Avatar
 
Drives: 08 E90 M3 / 400whp Turbo 7
Join Date: Apr 2008
Location: SoCal

Posts: 4,661
iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
New battery.

Either that or something is wrong with the alternator/IBS system.

9 times out of 10 - battery.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Mike Benvo is offline   United_States
0
Reply With Quote
      10-04-2012, 07:31 AM   #6
nbennettksu
Major
 
Drives: M3
Join Date: Jul 2007
Location: Fort Lauderdale

Posts: 1,021
iTrader: (0)

battery.
__________________
Quote:
Originally Posted by JBasham View Post
Caddy ATS . . . finally, a decent rental car option.
Quote:
Originally Posted by kchu221 View Post
the wheels make me mad...
Quote:
Originally Posted by mhabs View Post
It's one thing for some buffoon to put an M badge on something that doesn't deserve it...it's another for a multi-billion dollar corporation to do the exact same thing and keep a straight face.
nbennettksu is offline  
0
Reply With Quote
      10-04-2012, 08:42 AM   #7
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,094
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
+3 on the battery.

FYI it takes a lot more juice to crank a motor than to run the headlights.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      10-04-2012, 10:18 AM   #8
schnell325
Bored at work....
 
schnell325's Avatar
 
Drives: '08 M3,'11 335xi
Join Date: Aug 2007
Location: BC

Posts: 3,860
iTrader: (5)

And I don't think a 30 minute drive would help much recharging the battery if she's already failing.
__________________
'08 M3: AA G2L3, Catless X-Pipe & Sig Series Rear. AP rods. TC Kline EDC Coil Overs. MRF Alum Sub Frame Bushings. TMS Delrin Diff'l Bushings. BFI Motor Mounts. Recaro PP. BMW Perf Steering Wheel. P3 Gauge. PS Overflow Kit. APEX ARC-8 18"x9.5"/10.5". Conti Slicks 275/35F 305/30R. Stoptech Pads/SS Lines. Cantrell Brake Ducts.
http://5252motorsports.blogspot.ca/2...3-sleeper.html
schnell325 is offline   Canada
0
Reply With Quote
      10-04-2012, 10:24 AM   #9
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,094
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by schnell325 View Post
And I don't think a 30 minute drive would help much recharging the battery if she's already failing.
This is correct.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      10-04-2012, 12:09 PM   #10
Nuke818
Private First Class
 
Nuke818's Avatar
 
Drives: 2013 E92 M3
Join Date: Sep 2012
Location: Tucson, AZ

Posts: 120
iTrader: (0)

Definitely the battery but if your unsure its the battery take it somewhere and have them check out how many amps its putting out. Chances are its probably around 2 or 3 and should be putting out double digits. I just had the same thing happen to me on a non BMW I got the oil changed and when the battery was tested it was putting out 3 amps. Decided not to change not to change it. Two days later went to start the car and it wouldn't start. Everything else would come on.
__________________
2013 E92 M3
Space Grey/Fox Red Novillo

Nuke818 is offline  
0
Reply With Quote
      10-04-2012, 12:17 PM   #11
robbiedawg
Lieutenant
 
robbiedawg's Avatar
 
Drives: 2008 ib e90 m3, 1995 acura nsx
Join Date: Jan 2012
Location: chapel hill, nc

Posts: 457
iTrader: (0)

Garage List
2008 BMW M3  [0.00]
1995 ACURA NSX-T  [0.00]
if it's the original battery,it's time.my 08 got a new one last spring.

turn out the lights,the party's over....

Last edited by robbiedawg; 10-04-2012 at 01:18 PM.
robbiedawg is offline   United_States
0
Reply With Quote
      10-05-2012, 07:10 AM   #12
catherineanh
Captain
 
Drives: 2014 435xi M Sport
Join Date: Sep 2012
Location: Montreal

Posts: 880
iTrader: (1)

I had the same problem with my e90! my lights and radio were on but it didn't start so it's your battery !!
catherineanh is offline   Canada
0
Reply With Quote
      10-05-2012, 10:37 PM   #13
Ssgohan434
Private
 
Drives: 350z
Join Date: Jul 2011
Location: Washington

Posts: 63
iTrader: (0)

Hooked up the jumper cables for 5 mins or so and was able to start the car right up today. So it likely is the battery dying from the short trips I normally take. Hooked up the car to a CTEK 7002 to possible charge & recondition the battery.
Ssgohan434 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:56 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST